• Quote

    Original von infernus
    soll das heißen dass die 800er (nicht se) mit dreamdts jetzt dts wiedergeben kann???? das wäre ja ein hit!


    nein, die 800 kann garkein dts, weder passthrough, und schon garkein downmix.

  • Hat denn niemand eine Idee, bzw. das gleiche Problem wie banjo und ich? Fehlt da möglicherweise noch ein Plugin?

  • ich probiers heut abend mal bei mir zuhause auf der 800se mit icvs!

  • Das liegt irgendwie an den Updates der letzten Tage...


    Image vom 04.02. aufgespielt, Update gefahren -> kein DTS-Downmix mehr und wenn ich nen Film angespielt habe (Bei aktiviertem Downmix) und die Tonspur wechseln wollte (von einem DTS auf nen Anderen) hing der Film. Springen war auch nicht mehr möglich.


    Habe nun wieder den Stand vom 04.02. drauf, nur Gemini auf 0.22.r3 geupdated und da läuft DTS-Downmix einwandfrei...


    Diesen Fehler konnte ich sowohl im ICVS, wie auch im Oozoon reproduzieren.


    //EDIT
    Im Sysslog rattert nach anspielen des Filmes nur das runter:

    .:Multytenne Twin & KabelBW | 2xDM500HD - USB - Sundtek DVB-C:.


    $ mount /dev/brain /head
    mount: mounting /dev/brain on /head failed: /dev/brain not found

    Edited once, last by purple1 ().

  • Hi,


    In my case is with a DM8000.
    The same film was working with DTS and CVS 3.0.3 and GP3 0.21.r8 and DreamDTS


    Now with experimental-dm8000_20110204.nfi and GP3 0.22.r3 DreamDTS and all the updates is not working.

  • nun hatt keiner eine idee?


    Auch wird die Filmlänge falsch angezeigt.. kann des jemand bestätigen ?


    "Hatte extra einen neuen Beitrag aufgemacht da es nicht um das installieren des Plugins oder welche Box DTS abspielen kann..."

  • kann ich bestätigen
    Selbes Problem kein Ton und falsche Filmlaufzeit usw.
    icvs + gp3 mit aktuellen updates

  • das problem hab ich auch, grade updates gemacht und hat keine besserung gebracht. hab im multiboot auch ein merlin image mit gp3 laufen und da geht der ton und auch die filmlänge wird angezeigt. an was kann das liegen das es im icvs nicht geht?
    hab das icvs im flash


    aber erst mal ein lob an schädelmeister: tolle arbeit mit dem icvs..... weiter so :hurra: :hurra: :hurra: :hurra:

  • bei mir funzt dreamdts auch nicht mehr seit dem ich das Image vom 4.02 geflasht habe.

  • auch ein entfernen und neuinstallieren von dreamdts bring nichts ;(

  • Es gibt bereits ein Update für dreamdts? Wie lange dauert es, bis zu beheben?

  • Bei einer Dream 8000 und DMM experimental mit Gemini drauf hab ich auch bei mkvs keinen DTS Ton mehr, und die Filmlänge ist zu lang. Egal ob im Flash oder über Barry. Hoffe es geht bald wieder.

  • Ok Wenn man DTS downmix löscht dann stimmt die filmlänge wieder und springen der Zeit möglich ! Mal Schaun ob eine neue Version kommt gut das ich noch die ac3 Spuren mitrein gemixt habe :tongue:


    MFG
    KURTI

    DM One UHD
    DM 7080HD SSSS
    DM 8000 SST
    DM 800se ohne Tuner

  • So gerade weiter getestet, bei .ts geht der DTS Ton bei .mkv geht er nicht. Vor den update ist er bei allen Filmen gegangen. Hoffe das da bald ein neues Update raus kommt damit die mkvs auch wieder gehen

  • Quote

    Originally posted by svs
    damit gehts wieder


    ICVS Leider ist dieses Update nicht funktioniert :(
    Während der Installation tritt ein Fehler auf.

  • Quote

    Original von Balon


    ICVS Leider ist dieses Update nicht funktioniert :(


    welches icvs hast du?
    wenn du das vom 23.12. hast, funktioniert es nicht, da es nur in images mit e2 datum >=10.02.2011 funktioniert.
    dafür sollte aber die originalversion laufen.

  • Quote

    Original von ibrahim


    welches icvs hast du?
    wenn du das vom 23.12. hast, funktioniert es nicht, da es nur in images mit e2 datum >=10.02.2011 funktioniert.
    dafür sollte aber die originalversion laufen.


    hab das icvs vom 4. 2. und ich musste das alte dreamdts deinstallieren. danach neustarten und dann konnte ich das neue installieren und die mkv-s funktioniren wieder mit ton und auch die filmlänge wird wieder angezeigt

    Edited once, last by svs ().

  • Quote

    Originally posted by ibrahim


    welches icvs hast du?
    wenn du das vom 23.12. hast, funktioniert es nicht, da es nur in images mit e2 datum >=10.02.2011 funktioniert.
    dafür sollte aber die originalversion laufen.


    Arbeiten Sie nicht für mich mit dem ICVS-Image-2011.02.04-DM500HD
    Also habe ich für die neue ICVS warten?

  • wenn du alle onlineupdates installiert hast im icvs, sollte dts downmix funktionieren!