7020, Hydra und massive netzwerkprobleme

  • so, hab die Hydra drauf und läuft auch klasse. Premiere mit SCAM kein Problem, ORF, TAQ. etc. laufen auch 1 a .


    Könnte alles so schön sein - leider habe ich ein Problem mit dem Netzwerkzugriff. Es läuft zwar und die Box kommt ins Internet, beim downloaden von Filmen aus der Box über FTP habe ich aber nur Raten zwischen 30 und 120KB/s. Da ist ja Edonkey schneller :rolleyes:- Habe Total Commander und Cute-Ftp probiert - beides gleich.:


    Die Dream läuft per Kabel an einem US-Robotics 9106 Wlan Gateway mit 54 Mbps. Zwei weitere Computer sind per Wlan angebunden (jeweils SMC 54 Mbps - Wlan-Karten). Komischerweise blinkt die Lan-Led des Ports an dem die Dream hängt wie bescheuert solange die Drambox an ist.


    Die Kommunikation zwischen den beiden Rechnern ist zwar auch nicht berauschend aber liegt bei ca 1000kb/s.


    Was ist da los? Ob es an der Dream7020 oder Hydra liegt kann ich nicht sagen, da ich es unter der Originalsoft nicht probiert habe.


    DHCP auf der Dream an oder aus hat übrigens keine Konsequenzen auf mein Problem. Kabel habe ich schon getauscht - bin verzeifelt. 4-5 Stunden pro Film sind nicht akzeptabel. Hat noch jemand das Problem?

  • Hi Kaktus,


    danke für den Tip - Box iim Standby habe aber schon probiert - kein Unterschied. Wir reden hier ja auch nicht von ein wenig zu langsam - das ist Schneckentempo. Irgendwas stimmt da nicht.


    Werde es morgen mal mit einem Crosslink-kabel versuchen um den Fehler einzugrenzen (Dreambox oder Router).


    Bin für jeden Rat dankbar


    broomalien

  • Bitte von einen Telnet Session "ifconfig" eingeben und ein Snapshot davon posten wenn du nicht damit anfangen kann.



    Gruß,


    Sicka01

    "Jeder klagt über sein mangelhaftes Gedächtnis, aber niemand über seinen mangelhaften Verstand."


    SAT: ASTRA 19,2° - HOTBIRD 13° Ost
    NFS: Red Hat Enterprise V3

  • also grundsätzlich sollte es nicht am image oder so liegen, hier mal nen screen von mir, das ist der total-commander und das image ist aktuell ein hydra, sprich bei dir kanns nur der router oder die dream sein, wobei ich auf router tippe..


    ahc so, im standby bzw im dateimodus gehts über 5000

    Files

    • Bild1.png

      (6.7 kB, downloaded 933 times, last: )

  • Hatte das Problem mal mit 2 DBoxen.PCs ohne Probs,die Boxen gingen bis auf 2 Bytes /S runter.
    Der Fehler hatte sich schlagartig erledigt,als ich mal einen anderen Switch angeschlossen hatte.


    Versuch mal das Crossover Kabel.

  • Hy.


    Hört sich an, als ob es Probleme mit dem Autosensing von deinem US-Robotics 9106 Wlan Gateway und der Dream gibt . Das könnte zumindestens den niedrigen Durchsatz erklären ;). Haste mal nach einem Firmware Update geschaut für dein Gateway bei US Robotics ?



    Gruß


    Bughunter

  • Hi,


    danke für die Antworten. Glaube auch mittlwerweile, daß es am (neuen X( ) Router liegt. Da meine Freundin gerade vor der Glotze hängt kann ich das Crosslink-Kabel erst morgen versuchen, sonst landet es noch um meinen Hals :) .


    ifconfig über Telnet gibt im übrigen folgendes aus




    Welcome on your Dreambox! - Kernel 2.6.9 (23:41:18).


    This release is brought to you by "The_Hydra"
    ==========================================================


    dreambox login: root
    root@dreambox:~# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:09:34:13:DC:6A
    inet addr:192.168.1.4 Bcast:192.168.1.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:7837 errors:0 dropped:0 overruns:0 frame:0
    TX packets:11825 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:609781 (595.4 KiB) TX bytes:15950029 (15.2 MiB)
    Interrupt:29


    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:2495 errors:0 dropped:0 overruns:0 frame:0
    TX packets:2495 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:138363 (135.1 KiB) TX bytes:138363 (135.1 KiB)


    Kann da jemand etwas mit anfangen? Mir fehlen irgendwie Vergleichswerte.


    Broomalien

  • Da meine Freundin eingeschlafen ist, konnte ich noch was ausprobieren. Habe noch einen alten Switch zwischen Dreambox und Router geschalltet und schwupp habe ich Durchsatzraten vom 2500 bis 3000Kb/s.


    Ihr hattet also Recht, daß es wohl das Autosensing des Routers war (der Montag seine Rückreise antritt).


    Vielen Dank für die Hilfe.


    broomalien

  • Schön das du noch testen konntest ;)


    Falls du dir überlegst, wie du geschrieben hast, ihn auszutauschen, schau mal hier nach. Den Dlink 624+ habe ich mir grad geholt und läuft sehr gut.


    Gruß


    Bugunter

  • Hi!


    Ich hab auch die 7020s mit dem Hydra-Image und eine extrem langsame Netzwerkverbindung.
    Ich glaube jedoch nicht, das es am Ethernet-Switch liegt.


    Verbindungen von PC zu PC (ueber den Switch) sind ok (mehr als 10 mal schneller) als PC zur 7020s oder 7020s zum PC.


    Ich hab auch im Bios der 7020s (booten und ueber Seriell S) das Netzwerk fest auf 100 gestellt, aber das gleiche schlechte Ergebnis.


    Kann es vielliecht sein, das das Hydra Image aus einem Image fuer die 7000 entstanden ist, und _nur_ ein 10Mbit Treiber vorhanden ist?


    MfG
    splitti ;(

    Meine Boxen:
    [list=1][*]1 mal Dreambox 500hd
    [*]4 mal Dbox2 Sagem1i (davon 2 mit sonderbarem Defekt)
    [*]1 mal DVBS-Karte
    [/list=1]

  • Hi Splitti,


    habe mittlerweile einen Siemens Wlan-Router dran und es funzt jetzt.


    Vielleicht ist der Netzwerkchip der Dream 7020 ja problematisch beim Autosensing.


    Was hast Du denn für einen Switch? Flackert Deine Status-Led am Port der Dream auch wie bescheuert (war bei mir so)?


    Gib´ mal ein paar mehr infos zum System.


    broomalien

  • Hi!


    Switch ist ein Netgear FS108. Alle 8 Ports sind belegt.
    An 2 Ports steckt 10 Mbit-Hardware (Dbox2 und ein Powerlineadapter).
    An den anderen Ports haengen PCs mit 100Mbit Karten und eben die Dreambox.
    Autosensing am Switch ziegt alles richtig an. Fuer die Dbox und Powerlineadapter 10Mbit, fuer den Rest 100 Mbit.


    Kopieren von Rechner zu Rechner geht ja auch einwandfrei.


    Unter Linux hab ich zB auch ein Tool gefunden, um die Netzgeschwindigkeit zu verschiedenen Ports zu Testen:
    RechnerA zu Dreambox:
    2500 KB in 1428 msec = 14341736.7 b/s = 1792717.1 B/s = 1750.70 KB/s


    RechnerA zu RechnerB:
    2500 KB in 273 msec = 75018315.0 b/s = 9377289.4 B/s = 9157.51 KB/s


    Getestet jeweils auf Port 21/tcp (also ftp)


    Um die Box von hinten sehen zu koenne, muesste ich erst alle Kabel abmachen und sie aus einer Art TV-Schrank rausholen.

    Meine Boxen:
    [list=1][*]1 mal Dreambox 500hd
    [*]4 mal Dbox2 Sagem1i (davon 2 mit sonderbarem Defekt)
    [*]1 mal DVBS-Karte
    [/list=1]

  • Hi Splitti,


    1750 Kb/s - ist doch traumhaft ;) - ich hatte knapp 100kb/s


    Im Ernst, scheint ein wenig anders gelagert zu sein als bei mir. Mal abwarten ob andere Images da in Zukunft Abhilfe schaffen werden.


    hast Du mal die Performance mit der Originalsoft getestet?


    Gruss
    broomalien

  • Original Image wollte ich morgen mal testen. Ich kenn mich nur mit der Dream noch nicht so toll aus, und wollte vermeiden, das lle Einstellungen weg sind.


    Aber was solls, ich werd versuchen ueber PowerOn+Down ein komplettes Image zu sichern und hoffe mal, das da auch /var bei ist. Dann kommt das Original mal drauf.


    Ansonsten leih ich mir noch nen kleinen Switch und haeng den dazwischen, damit an einem Switch nur PC und Box haengen.


    Mal sehen, so ist das auf jeden Fall Mist. Da braucht eine Aufnahme von 60 Min (ca. 1,2 GB) auch 60 Min zum kopieren auf den PC.


    Morgen wird erstmal weiter probiert...

    Meine Boxen:
    [list=1][*]1 mal Dreambox 500hd
    [*]4 mal Dbox2 Sagem1i (davon 2 mit sonderbarem Defekt)
    [*]1 mal DVBS-Karte
    [/list=1]

  • Hi


    Hab das auch mal getestet. Also bei mir geht das von 2500-4500kb/s
    Von Dream auf PC. Habs alles am router mit zwei pc´s und dream.
    Wie schon hier gesagt ist ziemlich langsam fürs netzwerk.
    Naja vielleicht wird das ja noch besser.


    BT

  • Also im Image lag es bei mir schon mal nicht.
    Auch mit dem original Image hab ich die gleichen schlechten Uebertragungsraten.


    Jetzt versuche ich mir heute noch einen Switch zu leihen und dann mal direkt PC und Dream an dem Switch zu testen.


    MfG
    splitti

    Meine Boxen:
    [list=1][*]1 mal Dreambox 500hd
    [*]4 mal Dbox2 Sagem1i (davon 2 mit sonderbarem Defekt)
    [*]1 mal DVBS-Karte
    [/list=1]

  • Ich haette es ja nicht fuer moeglich gehalten, aber es lag wohl am Switch.


    Hab gerade einen D-Link 8Port angeschlossen und alles 1zu1 wie mit dem Netgear.
    Jetzt kommen auch vernuenftige Uebertargungsraten von und zur 7020s zustande.


    MfG
    splitti

    Meine Boxen:
    [list=1][*]1 mal Dreambox 500hd
    [*]4 mal Dbox2 Sagem1i (davon 2 mit sonderbarem Defekt)
    [*]1 mal DVBS-Karte
    [/list=1]

  • so.
    jetzt kommt es ganz dicke.


    Mit dem original image war des netzwerk i.o.
    so 2 MByte/s


    hydra keine 100kBytes/s


    Was nu?

  • HI


    Mach das mal so wie Splitti.
    Hab auch nen d-link mit ne Übertragungsrate von 2500-4500kb/s.


    splitti


    Wie schnell ist denn deine Übertragunstrate?


    BT