Version 0.7ht-pre18 (31.3.2013) Karatelight:(Test-Thread) 500HD/800(se)/7020HD/7025/8000 «Dual Core»

  • Quote

    Original von TaTu
    Poste doch bitte eventuell für die ganz schwer verstehenden im ersten Beitrag eine kleine Zeichnung, Bilder sagen mehr als tausend Worte ;)


    Vielen Dank an Mamba, Vielen Danke an Carsten, der das unmöglich möglich gemacht hat!


    Danke für das nette Feedback. Wünsche dir viel Spass mit dem KL. :D


    Dein Tipp mit dem geänderten ersten Posting mache ich!


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Quote

    Original von mamba0815
    Hast du unter Schnittstellen "/dev/ttyUSBACM" eingestellt? Wenn du /dev/ttyACM0 eingestellt hast, dann ändere das mal und starte dann die Box neu.


    Danke erstmal für die rasche Antwort.
    Nein ich habs schon auf "/dev/ttyUSBACM" stehen, komischerweise passiert das jetzt auch bei anderen Versionen auch 0.7ht-pre1 und 0.6.

    Achtung! Texte von "blueline" können Spuren von Ironie, Sarkasmus, Denkanstössen und freier Meinungsäusserung enthalten ..
    Es wird keine Garantie auf Textverständnis gewährleistet.

  • Quote

    Original von blueline


    Naja habe neuerdings ständig das Problem das nach dem die Box im standby war auch das KL nicht mehr geht.
    Da hilft nur USB oder Netzstecker (vom KL) kurz ab und dann geht es wieder.


    EXAKT das gleiche bei mir mit >Merlin auf DM8000 und OE 1.6
    Habe auch ttyACM0, werde mal mit USBACM hier auch testen...


    Wäre ja schön wenn es daran liegt, denn Carsten und ich sind schon länger dabei den Abstürtzen auf die Spur zu kommen.

  • Habe auch Merlin DM8000 mit OE 1.6


    Habe ja USBACM eingestellt (bzw. schon immer als Schnittstelle) und im standby verliert es den USB Port...denk ich mal.

    Achtung! Texte von "blueline" können Spuren von Ironie, Sarkasmus, Denkanstössen und freier Meinungsäusserung enthalten ..
    Es wird keine Garantie auf Textverständnis gewährleistet.

  • Hallo Mamba, hast du eventuell schon ein geplantes Datum, wann ein Fix gegen das hängen der KL8 rauskommen wird?

  • Mamba:
    Was macht denn den Unterschied aus, ob man ttyACM0 oder USBACM nimmt ?
    Ich habe es hier gerade mal getestet, aber mit USBACM klappt es im Moment gar nicht.


    Ist denn als Einstellung ttyACM0 definitiv falsch ?

  • Nein, die ist nicht falsch. Allerdings ist USBACM das udev und damit sind Neuverknotungen des Kernels, z.B. wenn er kurz die Verbindung zum KL verliert, für das Plugin transparent, denn ACM0 ist nur das erste ACM Device. Das 2. hätte ACM1 usw. USBACM ist immer das KL, egal, welche Nummer (ACM0 oder ACM1) der Kernel vergibt.


    In der Praxis dürfte es wenig Probleme mit ACM0 geben. Nur, wenn der Kernel das Device mal im laufenden Betrieb neu verknotet, dann steht das Licht. Mit USBACM läuft es ununterbrochen weiter. Warum USBACM bei dir nicht geht, ist mir ein Rästel. Bei mir tut das damit bestens.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Kann es evtl. damit zu tun haben, das ich ein externes Display ( Samsung ) via LCD4Linux auch per USB betreibe ?


    Ich bekomme es bei mir einfach nicht hin, das es durchgehend funktioniert. Und die 07.pre4 macht nochmehr Probleme, die 0.5 r1 ist da schon etwas besser... aber trotzdem klemmt es oft nach einer Nacht und dem Einschalten aus dem StandBy.


    Aber du kennst das Prob ja schon von mir ;-)

  • Hier noch einmal eine Frage an alle KL 16 Nutzer die dieses an einer DM 8000 betreiben und KEINE Abstürtze oder Hänger oder sonstige Probleme haben:


    Was habt ihr für ein System laufen ?


    Atmolight Version ?
    Kernel Module ?
    Imageversion / Name ?


    Bitte nur antworten, wenn es bei euch wirklich einwandfrei läuft.
    Ich hoffe doch, dass es jemand hier an einer 8000 hat, und keine Probs melden kann.


    Also ich habe Merlin3 mit GP3 auf Basis OE 1.6 und es stürzt regelmäßig nachts ab, und am nächsten Tag bleibt es dann dunkel.


    Gruß und Dank für eure Antworten...


    SvenB / Nierotter

  • nun hab ich mal eine dumme frage.
    es wird geraten das usbacm eingestellt werden soll.
    bei mir ist immo usbatmo eingestellt und verliert halt auch sporadisch die funktion.
    auch die 8000er freezer sind vorhanden.


    so wenn ich nun usbacm einstellen möchte, habe ich nur die auswahl zwischen:
    tty - tty63
    ttys1 - ttys3


    hmm was geht mei mir quer?

  • Gar nix davon.


    /dev/ttyACM0


    oder


    /dev/ttyUSBACM


    Alle anderen Devices sind kein KL.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Dann hast du entweder das Kernel-Modul cdc_acm nicht installiert oder das KL hat ne korrupte Firmware und meldet sich am USB nicht mehr an.


    Steck mal das KL ab und wieder an und gib dann "dmesg" in der Shell ein. Wird da was von cdc-acm gesagt?

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Hmm, das sieht ganz nach meinem 2ten Problem aus. Es wird dann das KL nicht erkannt, und der LSUSB bringt dann auch keine Ausgabe vom KL. Erst die Box stromlos machen und nach ein paar min neu starten läßt das Modul nach einem connect wieder auftauchen.
    Also es gibt hier noch irgendeine echte Unverträglichkeit im USB-Zweig.


    DMESG schmeißt dann beim connect des KL nur einen Error raus...


    Irgendwie verabschiedet sich der ganze USB Zweig, und nur ein STROMLOS machen der Box hilft hier.
    Selbst ein Reeboot reicht oft nicht aus um das wieder zu beheben.


    :-(
    Ich bin schon am überlegen mir ne 800er ins WZ zu stellen, nur für das KL :-)


    Welches ist eigentlich die günstigste Dreambox, an der das KL läuft, und die via Netzwerk auch HD-Aufnahmen wiedergeben kann ?
    Würde mir dann erstmal eine solche Box hinstellen, um meine Aufnahmen von der 8000er zu gucken und das KL trotzdem laufen zu haben.


    Muß also ne Box sein, an der das KL läuft, und die HD von der 8000er streamen kann...


    Ich weiß, ist ne Scheiß-Lösung... aber ich bin das ewige ärgern leid, und so oft wie in den letzten Wochen mit KL16 habe ich meine Dream in den ganzen Jahren davor nicht neu gestartet.. :-(

  • Noch nicht der Hammer aber schon mal ein Anfang für die Navibar. Ich werde es noch verfeinern.Gehört zwar nicht hier rein aber in erster Linie wird es auch interessieren. Gruß + TaTu

    Files

    • AtmoLight.png

      (4.12 kB, downloaded 321 times, last: )

    Edited once, last by TaTu ().

  • Quote

    Original von salopette
    Hallo Mamba, hast du eventuell schon ein geplantes Datum, wann ein Fix gegen das hängen der KL8 rauskommen wird?


    :rolleyes:

  • Ich hätte mal eine ganz andere Frage, ich habe ja jetzt das KL 16.


    Kann ich das KL 16 so einstellen das ich zum Testen der Effekte ein KL 8 oder sogar ein KL 4 simuliere?


    Zur Zeit habe ich je Seite 4 Strips, dann müssten bei einem KL 8 jeweils zwei zusammengeschaltet werden und bei einem KL4 alle 4 Strips zu einem.


    Funktioniert das und wenn Ja wo wäre die entscheidende Einstellung?


    Danke + Gruß

  • Sehr schön Mamba.
    Jetzt sieht es bei SD, HD, Aufnahmen HD / SD besser aus. LEDs und Bild scheinen in sync - zumindestens ohne merklichen unterschied .
    Gestestet auf vu+ Solo2

    [SIZE=6]
    Schaltet Bluetooth auf euren mobilen Geräten aus, wenn nicht benötigt. Dadurch halten die Akkus ca. 3x länger + Netzteil muss seltener an die Steckdose[/SIZE]

  • Perfekt. Danke für dein Feedback!

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++