Version 0.7ht-pre18 (31.3.2013) Karatelight:(Test-Thread) 500HD/800(se)/7020HD/7025/8000 «Dual Core»

  • Hallo zusammen,


    ich lese seit einiger Zeit hier mit und bin ganz knapp vor der Bestellung das KarateLights. Zuvor habe ich aber noch ein paar Fragen und hoffe auf Tipps von Euch.


    - ich habe eine 500HD (mit einem aktuellem GP3) und die USB-Platine eingebaut. Am inneren USB-Port hängt ein Stick fürs Timeshift und am äußerem habe ich bereits ein LCD-Display angeschlossen. Jetzt würde ich gerne per passivem USB-Hub das Display und das KL anschließen. Praktiziert das schon einer, bzw. geht das? In diesem Thread habe ich mal gelesen, das man ggf. aktiv die Erkennung einstellen muss.
    - weitere lese ich über über die verschiedensten SW-Versionen 0.4a und 0.4c -> welche SW ist die richtige für mich. Ehrlich gesagt würde ich das KL am liebsten anschließen und dann soll das Teil einfach funktionieren. Ist der Stand schon so weit?
    - zu den LED-Stripes -> hier habe ich vor mir einen 5m Strang per ebay zu besorgen. Bei den Steckern sieht es immer so aus, dass das nur Plastik-Hüllen sind. Ist da das 'Innere' auch dabei? Weiter, welche Art von Kabel benötige ich denn zusätzlich (also von Stecker zur LED-Leiste)? Bin kein Löt-Profi, kann das wirklich 'jeder'?
    - Ist das Flimmern nun eigentlich behoben?
    - Gibt es den Lichtsensor schon?


    So mehr fällt mir gerade nicht ein - wäre voll nett, wenn es ein paar Reaktionen gibt.


    Im Voraus schon mal vielen Dank!


    LG Bob


  • Hallo Mamba, wie geht es dir? Ich hoffe gut ! Wie geht es deinem Gewissen? Ich hoffe, viel viel besser :D


    Freue mich, dass du weitermachst.

    [SIZE=6]
    Schaltet Bluetooth auf euren mobilen Geräten aus, wenn nicht benötigt. Dadurch halten die Akkus ca. 3x länger + Netzteil muss seltener an die Steckdose[/SIZE]

  • Für welche Box brauchst du einen Demonstrator? 8000HD?

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Hallo Mamba, habe ein wenig den Überblick verloren... wo finde ich denn die aktuelle Version für einen 7020HD ?


    Grüße,
    D

    [SIZE=6]
    Schaltet Bluetooth auf euren mobilen Geräten aus, wenn nicht benötigt. Dadurch halten die Akkus ca. 3x länger + Netzteil muss seltener an die Steckdose[/SIZE]

  • Quote

    Original von b-o-b
    - ich habe eine 500HD (mit einem aktuellem GP3) und die USB-Platine eingebaut. Am inneren USB-Port hängt ein Stick fürs Timeshift und am äußerem habe ich bereits ein LCD-Display angeschlossen. Jetzt würde ich gerne per passivem USB-Hub das Display und das KL anschließen. Praktiziert das schon einer, bzw. geht das? In diesem Thread habe ich mal gelesen, das man ggf. aktiv die Erkennung einstellen muss.


    Funktioniert. Ich empfehle dir aber einen Aktiven Hub zu nehmen.
    Hab zwei Display und das KL am Hub hängen.


    Quote

    weitere lese ich über über die verschiedensten SW-Versionen 0.4a und 0.4c -> welche SW ist die richtige für mich. Ehrlich gesagt würde ich das KL am liebsten anschließen und dann soll das Teil einfach funktionieren. Ist der Stand schon so weit?


    0.4c ist die richtige-->zwecks HT


    -

    Quote

    zu den LED-Stripes -> hier habe ich vor mir einen 5m Strang per ebay zu besorgen. Bei den Steckern sieht es immer so aus, dass das nur Plastik-Hüllen sind. Ist da das 'Innere' auch dabei? Weiter, welche Art von Kabel benötige ich denn zusätzlich (also von Stecker zur LED-Leiste)? Bin kein Löt-Profi, kann das wirklich 'jeder'?


    Stecker und Kabel bei Carsten mit bestellen. Erspart viel Zeit und kostet
    auch nicht Welt. An den Stripes musst du aber löten.


    -

    Quote

    Ist das Flimmern nun eigentlich behoben
    - Gibt es den Lichtsensor schon?


    -Bei mir Flimmert nichts.
    -Sensor gibt es so weit ich weiß noch nicht.


    Mitte Februar soll das 16 Kanal KL rauskommen. Vielleicht noch warten
    und dann gleich dieses bestellen :tongue:

  • Quote

    Original von koubi
    Mit dem vergessen des Treibers ist mir noch etwas aufgefallen. Ich hatte es satt immer das Runterfahren und austecken. Ich habe die Box angeschaltet aus dem Standby und so gelassen wie es war, also kein Karatelight. Nach 10 Minuten kam es. Am anderen Tag das gleiche ca. 10-15 schaltet es dann endliich ein ohne etwas zu machen. Komisch oder?


    Die das selbe Problem haben amcht mal den Test und wartet einfach 10-15 min. oder mehr. Bei mir funktioniert es.


    Koubi


    Ich hab endlich mal die Logfiles angesehen.
    Sorry das es so lange gedauert hat, aber ich hab das schlicht und ergreifend vergessen das ich da noch was machen wollte.


    Leider kann ich damit das Problem noch nocht eindeutig identifizieren.
    Sowohl vor als auch nach dem Neustart ist sowohl die Hardware am USB-Bus korrekt erkannt und das Device-Node existiert; als auch der AtmoLight-Daemon läuft.
    Sprich: eigentlich sieht alles gut aus.


    Als nächstes würde ich mal gerne sehen was passiert wenn man den Daemon beendet und neu startet.
    Dazu bitte folgende Befehle eingeben:

    Code
    /etc/init.d/atmolight stop
    /etc/init.d/atmolight start
  • Hmmm ... bin auch gespannt. Udev-Problem?

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • denim:


    Die hier.


    Soll der 16-KL Demonstrator für die 7020HD sein? Let me know.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Quote

    Original von mamba0815
    Hmmm ... bin auch gespannt. Udev-Problem?


    Sieht eher nicht danach aus:


    So schaut es unter /dev vor und nach dem Neustart aus:

    Code
    crw-rw---- 1 root dialout 166, 0 Jan 27 18:40 ttyACM0
    crw-rw---- 1 root dialout 4, 64 Jan 1 2000 ttyS0
    lrwxrwxrwx 1 root root 7 Jan 27 18:40 ttyUSBACM -> ttyACM0
  • Quote

    Original von mamba0815


    Soll der 16-KL Demonstrator für die 7020HD sein? Let me know.


    Demonstator wird die DM8000 sein. :) All setup and waiting to be demonstrated

    [SIZE=6]
    Schaltet Bluetooth auf euren mobilen Geräten aus, wenn nicht benötigt. Dadurch halten die Akkus ca. 3x länger + Netzteil muss seltener an die Steckdose[/SIZE]

  • So ... KL16 Demo tut. Juhu. :D


    Mehr demnächst in diesem Kino.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

    Edited once, last by mamba0815 ().

  • Das hört sich gut an, warte nämlich bis das 16´er Modul erhältlich ist.:einschenken: :hurra:


    Also macht hinne.:aufsmaul: ;)


    Schönen Sonntag:gutenmorgen:

  • Hallo,
    mein Karatelight läuft jetzt seit ca. drei Wochen bestens.
    Angeschlossen hatte ich es direkt am USB meiner 800se (OoZooN. 1.6 Exp),
    zusätzlich habe ich noch einen Sundtek DVBC-Tuner am zweiten USB-Port sowie ne internen Platte per SATA.


    Läuft soweit alles, jetzt habe ich einen aktiven USB-Hub dazwischen gemacht
    und noch nen USB-Stick mit den Picons angeschlossen.
    Seitdem friert die Box in regelmäßigen Abständen im Standby ein, die Uhr bleibt stehen, nix geht mehr!


    Kann man das KL vielleicht aufgrund der bereits vorhandenen Stromversorgung nicht noch an nen aktiven Hub hängen? (Ich hatte alles Sachen jetzt an den Hub gemacht und nichts mehr direkt in die Box).


    Habe jetzt erstmal alles wieder zurück gemacht und beobachte ob es wirklich an dem Hub inkl. Geräte liegt.

  • Nein, das sollte kein Problem sein. Bin grad nicht sicher, ob die SE 2 USB-Ports hinten hat. Wenn ja, dann solltest du entweder das KL oder den DVB-C Tuner direkt an die Box anschliessen, da beide viel Traffic machen. Das entspannt die Last auf dem USB Bus.


    Kannst du dich auf der Box einloggen, wenn sie "eingefroren" ist, d.h. klemmt E2 oder die ganze Box?

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Hi,
    die Box hat zwei USB-Ports hinten.
    Nee, die Box ist komplett tot. Kein Netzwerk, Fernbedienung funktioniert nicht, nichts geht mehr. Kann nur noch den Ein-/Aus-Schalter betätigen.

  • Pack den DVB-C Tuner direkt an die Box und den Rest an den Hub. Dann mal testen.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Mhmm, meinst Du wirklich das der USB-Tuner die Ursache ist?
    Wie schon geschrieben ist es bisher nur im Standby passiert und wird der Tuner doch kein Traffic auf dem Port verursachen, oder?


    Wird das KL den die ganze Zeit angesteuert bzw. arbeitet es? Es blinkt ja auch?!

  • Ja, alle 3 Sekunden im Standby.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Ok, ich werde es in den nächsten Tagen nach und nach testen...


    Noch was anderes: Mir ist aufgefallen, dass wenn ich die Helligkeit des KL über die Hälfte mache, fangen die Leds leicht an zu flackern.
    Das Prob ist bekannt und wird mit dem nächsten Software-Update behoben?