[gelöst]Picon wird nach Neustart nicht angezeigt

  • Hallo
    Habe das Gemini 4.7 auf meiner Dream 7025+


    Jedes mal wenn ich die Box mit cron in der Nacht Neu starten lasse, steht in der Infoleiste im Blue Pannel bei Picon wieder "aus".
    Dann muss ich den Eintrag wieder auf "Picon (Kanal Referece)" stellen dann funzt es wieder.


    Was ist da faul?


    Gruß
    einbi

  • Hast du die Box mal heruntergefahren und neu gestartet den nur dann werden die einstellungen gespeichert.

  • Mach das doch einmal selber dann biste sicher das es nicht daran liegt

  • Quote

    Original von einbi
    Das macht ja die Box mit Cron in der Nacht selber.


    Wenn dein cron script es nicht richtig macht dann wird enigma2 nicht sauber gestopped und die settings nie sauber geschrieben. 1x enigma2 restart machen und schauen ob dabei das setting erhalten bleibt weil endlich sauber geschrieben - DANN sollte auch dein cron script keine schaden anrichten.


    Trotzdem solltest du das script auch korrigieren, weil es gibt auch sachen wie timer, epg,... die bei unsauberem reboot verloren gehen können.

    Edited once, last by gutemine ().

  • Gut, ihr habt mich überedet.
    Kann die box aber erst später manuell restarten, ### Board Regeln lesen! :302: - cepheus ###
    Werde mich aber melden wenn es geklappt hat.
    gruß
    einbi

  • Hi
    Es hat jetzt mit manuellem restart geklappt.
    Danke nochmal für die Hilfe.


    Gruß
    einbi

  • Hab da s dann mal auf gelöst gemacht.


    Kleine Ursache aber man sucht sich dumm und dämlich