"Dreambox 2nd failed" [gelöst]

  • Na, super... Hab das icvs installiert und dann mit GP3 alles mögliche aufgespielt. Hat alles funktioniert. Dann habe ich gerade einen Softwareupdate gemacht, keine Fehlermeldung. Nach dem Neustart fuhr die Box nicht mehr hoch (blieb bei der Hälfte des Ladebalkens stehen).


    Dann dachte ich mir, flashe ich halt das Backup was ich heut NAchmittag mit GP2Flashbackup in Verbindung mit der build_nfi für die 800se gemacht habe.


    Das Backup lief durch.


    ABER: Beim Starten kommt jetzt "DREAMBOX 2nd failed"!!! Kann auch nicht neu flashen!


    HILFE!!! :unglaublich:

  • was mir spontan einfällt: irgendwas an usb dran? wenn ja evtl mal abziehen wenn nein, war ein versuch wert.

  • dann solltest du keine Imagebackups der 800se mit dem loader der 800 machen.


    DreamUP und seriell über USB flashen

  • evtl. einfach nochmal versuchen zu flashen mit deinem Backup (siehe hier http://www.dream-multimedia-tv…age=Thread&threadID=14013) oder ein neues Image flashen, wenn ersteres nicht geholfen hat.

    Es heißt auch nicht mehr Troll, sondern Netzbürger mit Frustrationshintergrund.
    <br>
    Leider muß ich es extra schreiben: Kein Support per PM. Privater Support hilft uns nicht weiter als Forum!

  • Brauch ich für das Flashen per mini usb auf der anderen Seite auch echt einen seriellen Anschluss oder reicht ein normaler USB Anschluß?

    DREAM 7080
    DREAMBOX ONE

  • Ich tippe mal drauf das war vor der erneuerten Gpflashbackup Version (gefixte).Da könnte der Fehler geswesen sein.Hilft wohl nur noch Seriell/Nulllmodem oder mit was die 800se gefüttert wird.
    guckst Du hinten drauf siehst dann ja welches Kabel dran muss

    Edited once, last by bumbum69 ().

  • Normales flashen per webif geht nicht. Es fängt sofort an zu blinken und zeigt Dreambox 2nd failed.

    DREAM 7080
    DREAMBOX ONE

  • Quote

    Original von fendodendo
    Brauch ich für das Flashen per mini usb auf der anderen Seite auch echt einen seriellen Anschluss oder reicht ein normaler USB Anschluß?


    normaler USB reicht, der serial wandler ist schon in der box :-)

  • Quote

    Original von fendodendo
    Brauch ich für das Flashen per mini usb auf der anderen Seite auch echt einen seriellen Anschluss oder reicht ein normaler USB Anschluß?


    über den MiniUSB wird am PC ein virtueller COM Port eingetragen.


    Also nein: Brauchst nur nen passendes USB Kabel.

    Es heißt auch nicht mehr Troll, sondern Netzbürger mit Frustrationshintergrund.
    <br>
    Leider muß ich es extra schreiben: Kein Support per PM. Privater Support hilft uns nicht weiter als Forum!

  • Danke für eure Antworten! Jetzt muss ich nur noch rausfinden, wie man seriell flasht.

    DREAM 7080
    DREAMBOX ONE

  • Quote

    Original von fendodendo
    Danke für eure Antworten! Jetzt muss ich nur noch rausfinden, wie man seriell flasht.


    lad dir das hier runter :) http://www.dream-multimedia-tv.de/download/DreamUP.zip

    Es heißt auch nicht mehr Troll, sondern Netzbürger mit Frustrationshintergrund.
    <br>
    Leider muß ich es extra schreiben: Kein Support per PM. Privater Support hilft uns nicht weiter als Forum!

  • Du brauchst die DreamUp Vers. 1.3.3.7, ein USB-Kabel mit dem kleinen USB-Anschluß(wie z.B. bei den meisten 2,5 USB-Festplatten) und die Treiber von der DMM-Homepage. Habe mir gestern auch mit dem falschen SSL die Box geschossen. Bei mir hat das Flashen nur ohne Netzwerk gefunzt. Danach läuft sie aber wieder.


    Also:
    Treiber für USB auf PC installieren, im Gerätemanager schauen welcher COM-Port vergeben wurde, DreamUp starten, COM auswählen, Kabel anschließen, Box starten, connect klicken und flashen.

  • Hat schon alles geklappt!


    DIESES FORUM IST DER ABSOLUTE HAMMER! ICH HABE INNERHALB 7!!! MINUTEN GENAUSOVIELE ANTWORTEN ERHALTEN UND DAS PROBLEM GELÖST!!!


    IHR SEID SUPER!!!


    :danke: :danke: :danke: :danke: :danke: :danke: :danke: :danke: :danke:


    P.S. Ich hab mal meine Signatur angepasst! ;)

    DREAM 7080
    DREAMBOX ONE

  • habe mir gestern auch die Box mit dem GP2flashbackup vom oozoon-feed und dem für die 800se angepassten skript zerhaun...


    Da ist also im gp2flashbackup auf dem oozoon-feed was faul bzw. das geht noch nicht wirklich für die 800se...

  • hallo


    wollte mit dream up flashen,geht aber nicht,zeigt in der 800 se an : erro1 no ca f,weiß jemand einen rat,box ging vorher ja auch nicht,zeigt im display an 2 nd failed,ist original software drauf

  • ist das eine 800se?


    wenn ja, dann wird wohl der security-chip locker sein; normalerweise deutet das auf einen clon hin, aber von der se gibt es ja hoffentlich noch keine...

  • ist eine original box,100%ig,habe sie jetzt mal an dmm zurück gesandt,bin mal gespannt,wie lange es dauert bis ich ersatz kriege.....

  • Ich hatte NN drauf und wollte eigentlich BA für Multiboot drauf bekommen. NN bietet den so gar in der OnlineSoftware an. Die Installation klappt allerdings trotzdem nicht (1 Fehler). Als ich aber gestern etwas neues vom BA gelesen habe, der auch für die SE geschrieben worden sei, probierte ich es einfach. Meine Erfahrungen dazu hier sind vielleicht wichtig.
    BA ließ sich jetzt an der SE manuell installieren (0 Fehler).
    Nach dem Neustart zeigte BA mir das Auswahlmenü , also nur Flash.
    Dann begann das Unglück. Die Box fuhr bis etwa zur Hälfte hoch....
    Also versuchte ich die Box neu über WEbinterface zu flashen. Die IP-Adresse an der Box wurde nicht mehr angezeigt, sondern nur noch Boot#80 (oder so ähnlich :-) Also las ich mir die Flashanleitung von Dream durch, saugte den dazu gehörigen Treiber.
    Hier meine erste Frage: Bei Dream steht dazu nur Windows 7 als Betriebssystem, der Name des Treibers enthält alle drei Systeme. Kann ich also auch mein XP dafür nutzen?
    Ich versuchte es aber mit meinem kleinen Netbook, weil nur dort W7 drauf ist.
    Im Gerätemanger werden dort überhaupt keine COM-Ports angezeigt, wobei die natürlich trotzdem funktionieren müßten, davon ging ich aus. War mir eben nur nicht sicher, welchen Port ich dann bei Dreamup eintragen muss.
    Aber das war gar nicht sos schlimm, denn nach der Installation der Treiber und dem Start von Dreamup erschienen inder Maske schon die richtigen IP-Adressen automatisch. Also versuchte ich mein Glück. Ich klickte auf VERBINDEN und schaltetete danach die Box ein. Sofort erschien im Fenster von Dreamup die 800 SE als Box und der Secondstageloader wurde zur Box übertragen (welcher, war zunächst unbekannt), aber es erschien auch der Hinweis, dass die Box nun wieder für Netzwerkbetrieb HTTP zu gebrauchen sei. Das verrwirrte mich doch etwas, weil ich ja schließlich über das Mini-USB-Kabel seriell flashen wollte. Dabei erlebte ich dann die nächste Pleite. Ich wähle zunächst das neue Snowflake-Image von gestern für die 800 SE aus. Eine Prüfsumme sollte berechnet werden, was allerdings in die Hose ging. Nichts passierte. Ich probierte einige Male, auch mit dem Originalimage, aber immer das gleiche Fehler. Nach dem Booten dann die Meldung 2Loader failed. Toll, dachte ich, dass war's dann wohl. Da aber die Box für HTTP-Betrieb vorbereitet war, versuchte ich es jetzt über meinen großen PC. Ich nutzte die IP-Adresse, die in Dreamup eingetragen war und siehe, es funktionierte. Dass die IP-Adresse eine andere war, als die, die mir früher beim Flashen angezeigt wurde, wunderte mich allerdings. Ich flashte mit dem Schneeflocken-Image, aber nach dem Neustart erschien im Display der Box ein schönes Bildchen mit Speicher und das blinkte. Nun kam mein letzter Versuch, indem ich die Prozedur wiederholte und mit dem Originalimage flashte. Vorher konnte ich auf dem Webinterfacebildschim sehen, dass ich Secondstageloader 79 nutzte.


    Nachdem die Box wieder wie früher bootete und sich auch normal runterfahren ließ, wollte ich ein anderes Image installieren, nochmal Snowflake. Das ging wieder in die Hose, nach dem STart erschien die Meldung 2load failed. Wieder das gleiche Problem vom Anfang. Also alles nochmal von vorn und wieder das Originalimage draufgeflasht.
    Nun meine Frage: Muss ich den Secondstageloader 80 (.nfi) vorher in die Box bekommen, damit ich alle anderen Image wieder zum Laufen bekomme? Und wo kann ich das File finden?