The Gemini Project 3

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...


-> Aktuell bereiten wir das Upgrade auf die aktuelle Version 6 von Woltlab vor.
  • geh mal nach menü-erweiterungen


    was hast du da stehen? respektive hast du das netzwerk konfiguriert?


    edit: jack daniel ar schneller

    Du bewegst dich wie eine Gazelle! Oder wie heissen diese grauen Tiere mit dem langen Rüssel noch mal?


    Gruss, dentom

    Edited 2 times, last by dentom ().

  • hmm, hab oscam installiert un unter cam einstellungen kann ich es nicht auswählen ...


    und nu ??



    das blue pannel sieht jetzt cool aus, muss mann sich aber schon dran gwöhnen.


    ist nun mal was anderes :)

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

    Edited once, last by Micha_123 ().

  • Quote

    Original von Micha_123
    hmm, hab oscam installiert un unter cam einstellungen kann ich es nicht auswählen ...


    und nu ??


    Hast du oscam aus dem BluePanel installiert?

  • ja aus dem blue pannel, dann hab ich nur die binary gegen eine neuere getauscht.



    edit: es geht, war mein fehler, hab die binary gelöscht, und dann die umbenannte von mr drauf gemacht, nur hab ich oscam-1.00 anstat oscam_1.00 nun geht alles bestens

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

    Edited once, last by Micha_123 ().

  • Netzwerktest


    Netzwerkadapter
    Lan Verbindung grün


    Int Netzwerk
    Verbunden grün


    DHCP
    ausgeschaltet rot


    IpAdresse
    Bestätigt grün


    Nameserver
    Nicht bestätigt rot

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    -Dreambox 800 HD SE mit 1TB intern
    -Dreambox 800 HD SE V2 mit 1TB intern
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  • Habe heute das neue Image mit GP3 getestet. Also neues Image drauf, GP3 Plugin drauf, dann die Cams nachgeladen, meine Camd Configs drauf, Neustart und alles läuft perfekt.


    Also einen riesen Dank an die Entwickler, einfach eine super Arbeit!!!
    Weiter so!! :grinning_squinting_face:

  • Quote

    Original von Micha_123
    ja aus dem blue pannel, dann hab ich nur die binary gegen eine neuere getauscht.


    Also dann deinstalliere das bitte wieder, und installiere das übers BluePanel neu.
    Wenn nun die OScam geht, weißt du das due selbst beim AUstausch der Binardatei was falsch machst.


    Wie soll man den helfen wenn jetzt jeder gleich Händisch alles manipuliert??? :face_with_rolling_eyes:

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • @ newbi


    schalte mal dhcp ein und konfiguriere das netzwerk neu

    Du bewegst dich wie eine Gazelle! Oder wie heissen diese grauen Tiere mit dem langen Rüssel noch mal?


    Gruss, dentom

  • Quote

    Original von Micha_123
    ja aus dem blue pannel, dann hab ich nur die binary gegen eine neuere getauscht.


    Dann installiere noch einmal und achte auf die Ausgaben beim Installieren.

  • Quote

    Original von Newbi
    Nameserver
    Nicht bestätigt rot


    deine netzwerkeinstellungen stimmen nicht, ohne nameserver keine plugin installation :tongue:

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Hallo Gemeinde lese jetzt schon eine weile mit aber steige noch nicht ganz durch.


    wo finde ich das Plugin ? im neusten image drin oder installiere ich das Plugin nachträglich ? Könnte mir das jemand bitte nochmal verständlich erklären wie das gehen soll ?


    danke


  • Benutzt du DHCP oder feste Ip-Adressen?



    Ich selbst würde das anders testen :winking_face:
    Im Telnet auf der Box einfach den Befehl eingeben:


    Code
    ipkg update


    Wenn das sauber durchlauft funktioniert dein Internet, wenn nicht ....

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • @ lord75


    beides geht sowohl image mit wizard als auch image ohne wizard mit manueller nachinstallation möglich. kuck im wiki ist genau beschrieben was machbar ist.


    gruss, dentom


    http://wiki.blue-panel.com/ind…tallation_f%C3%BCr_Dummys

    Du bewegst dich wie eine Gazelle! Oder wie heissen diese grauen Tiere mit dem langen Rüssel noch mal?


    Gruss, dentom

    Edited once, last by dentom ().

  • ja hab mei beitrag editiert, geht jetzt ohne probleme. danke



    nun muss ich das icvs und das gemini plugi erstmal erkunden :grinning_squinting_face: is alles ein bisschen neu für mich :grinning_squinting_face:



    aber sieht cool aus.

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

  • hm wie bekomme ich den Namesever hin?
    hatte DHCP schon aktiv, aber der Nameserver hatte ich noch nie drin.
    Hab ne Fritzbox dahinter kasperrsky internet security
    habe feste ip vergabe gemacht
    192.168.2.1 router
    255.255.255.0


    192.168.2.60 Dream800 HD SE
    192.168.2.20 Dream7020 diese geht nach außen (Bluepannelupdate) lauft allerings noch mit gemini 4.6


    Gateway und Nameserver hab ich den Router eingetragen also 192.168.2.1

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    -Dreambox 800 HD SE mit 1TB intern
    -Dreambox 800 HD SE V2 mit 1TB intern
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


  • sorry für dummi Im Telnet auf der Box einfach den Befehl eingeben:
    wo finde ich telnet

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    -Dreambox 800 HD SE mit 1TB intern
    -Dreambox 800 HD SE V2 mit 1TB intern
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  • Danke an das Team für die nette vorweihnachtliche Gabe. 7025 User warne ich aber vor Greenscreens ohne Ende. Ein Absturz jagt den nächsten. Egal was ich mache. Nicht mal nen reeboot ohne Error.
    Hab das civs aus der Database genommen. Sollte es bei jemandem halbwegs (ja, das würd mir reichen) auf ner 7025 laufen bitte ich um Rückmeldung.

    Seit der Erfindung des Commodore 64 starben mehr Menschen beim Bingo als bei Killerspielen...


    I need a girl whose name doesn’t end in .JPG

  • entweder dhcp aktiv oder feste ip adressen vergeben, beides gleichzeitig geht glaube ich nicht. was passiert wenn du auf dhcp einstellst und das netzwerk neu konfigurierst, dann müsste alles automatisch eingestellt werden.


    telnet findest du über zb. das dcc programm womit du zugriff auf die box hast


    dcc findest du in der database

    Du bewegst dich wie eine Gazelle! Oder wie heissen diese grauen Tiere mit dem langen Rüssel noch mal?


    Gruss, dentom

    Edited once, last by dentom ().