DVB-C Tuner Sundtek DM800se

  • Quote

    Originally posted by fendodendo
    FTA Angaben sind im digitalen Kabel völlig IRRELEVANT!!! Dafür holt sich keiner einen USB Stick für fast 100€!


    Meine Angaben beziehen sich auf verschlüsselte Sender, und dazu gehören in Deutschland leider auch RTL & Co.


    also, nicht alle Kabelanbieter haben eine Grundverschlüsselung! ;)
    Bei KabelBW (immerhin der drittgrößte Kabelanbieter in Deutschland) z.B.
    sind diese Sender sehr wohl FTA, daher sind diese Angaben NICHT IRRELEVANT!!!


    Über softcams können wir hier im Forum eh nicht mehr diskutieren und daher ist es tatsächlich nur sinnvoll
    die FTA Sender zu vergleichen, denn ich könnte mir vorstellen, dass womöglich unterschiedliche softcams,
    unterschiedlich schnell arbeiten (da kenne ich mich aber auch wirklich gar nicht aus!).


    Die von sundtek genannten Zeiten kann ich ebenfalls nachvollziehen
    und würde eher sogar etwas schnellere nennen.


    Ich habe hier folgende Umschaltzeiten (zugegeben auf der DM8000)
    1-2 sekunden FTA ohne Transponderwechsel.
    2-3 sekunden FTA mit Transponderwechsel.
    ...für HD Programme, kommt circa eine sekunde dazu.
    ...im PiP wird es dann nochmals etwas langsamer.


    grüße.


    7080 HD s-s-c-c (intern) c-c (sundtek)
    tuner a,b: sat 13°, 16°, 19.2°, 23.5°, 25.5°, 28.2°, 33°, 36°, 39°, 42° E
    tuner c,d,e,f: unitymedia
    dmm original dreambox os

    Edited once, last by giro77 ().

  • Nabend,


    kann mich Giro77 nur anschließen, gleiche Umschaltzeiten wie er !
    Mit dm500HD und den Tuner im Qnap Nas ts-119p+


    Klasse :hurra:


    JonnyDreambox


    Ps. mit iCVS und Merlin2 und Newenigma2 getestet alle identisch(Kein wunder)

    ______
    DM800SE V2 S-(C-sundtek)
    DM500HD C-(C-sundtek)
    oe 2.0 MERLIN
    Synology ds-214Play
    FB7490
    MacBookPro16gb Ram
    ATV2
    iPhone6
    Panasonic TX-P55VT50e

  • Ich habe jetzt nochmals den folgenden Befehl getestet


    Quote

    touch /tmp/.no_khelper_acceleration


    Nach dem Umschalten auf einen anderen Sender erscheind plötzlich kein Bild mehr und es kommt eine Meldung wie..
    "konnte pta nicht finden"


    Weiß leider die Meldung nicht mehr so genau, da sie nur kurz erscheint.
    Nach einem Neustart geht es wieder? Ist aber dann der no_khelper_acceleration an ???


    DANKE

  • Nach dem Neustart habe ich bei dmesg wieder die folgende Fehlermeldung


    accel enqueue failed buffer full)!


    Mache ich vielleicht beim ausführend des Befehls etwas falsch ?


    Ich log mich per telnet ein, dann führe dich den Befehl wie folgt aus:

    Quote

    touch /tmp/.no_khelper_acceleration


    (Sundtek aktuellster Treiber + newnigma 3.1.4)


    Anschließend schalte ich auf einen anderen Sender um..


    Interner Tuner ist dabei immer deaktiviert..


    DANKE


  • Ich habe keine verschlüsselten Kanäle! Danke KabelBW :D Also kann ich leider nichts für dich relevantes liefern :(


    Meine Werte sind übrigens sowohl für SD als auch HD gültig... HD ist wirklich nicht sehr viel langsamer...

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

    Edited once, last by m0rphU ().

  • Ich hab jetzt nochmal den Befehl


    Quote

    touch /tmp/.no_khelper_acceleration


    ausgeführt.


    Wenn ich dann aber auf einen anderen Sender umschalte, bleibt das Bild und der Ton weg..


    Was mache ich den hier falsch, den der Fehler ist nach wie vor vorhanden?

  • sundtek


    Hoffe du kannst mir mal bitte kurz helfen!


    Bei der Installation erscheint folgendes:


    root@dm800se:/media/usb/Plugins# sundtek_installer_development.sh
    sundtek_installer_development.sh: line 772: id: not found
    In order to install this driver please run it as root
    eg. $ sudo sundtek_installer_development.sh
    root@dm800se:/media/usb/Plugins#



    Es liegt mit Sicherheit daran, dass ich Flashexpander installiert habe. Kannst du was mit der Fehlermeldung anfangen?


    Grüße

    DREAM 7080
    DREAMBOX ONE

  • Sundtek dvb-c Tuner? [SIZE=7]PN[/SIZE]

    Obermeister
    --
    DM8000cccss
    DM800c
    DM800se/cc
    DM500HDctc
    HDD 1TB int
    HDD 0,5TB int
    HDD 2TB int
    Thüringen/Bayern
    NN-2/Unstable(News
    ZOTAC ZBOX HD-ID11


    Keine Support per PN !

  • hab leider immer noch die folgende Fehlermeldung


    usbkhelper: accel enqueue failed (buffer full) !


    Hat jemand ein Idee wie ich den Fehler beheben kann, den
    dadurch hab ich immer noch Ton und Bildausetzer.


    DANKE

  • Quote

    Originally posted by fendodendo
    sundtek
    sundtek_installer_development.sh: line 772: id: not found


    hmm...


    also der "id" Befehl sollte auf dem System schon vorhanden sein!



    Das überprüft ob der User auch Adminrechte hat, falls nicht wird der Treiber natürlich nicht installiert, überprüfe mal die obrigen 3 Angaben.


  • Bitte Support via Skype hinzufuegen "Sundtek" um das ggf. mal kurz abzuklaeren.

  • Also ich habe den sundtek support per skype kontaktiert. Er hat sich auf meine Box geloggt und ca. 1 std. daran gearbeitet. Leider konnte der das Problem nicht beheben und er meint, dass es ein Bug von DMM ist.
    Also es liegt wohl bei den Ton und Bildausetzer nicht an den Sundtek Treibern, sondern bei den DMM- Treibern.
    Ich habe nun das newnigma 3.1.2 geflasht und den aktuellen Sundtek Treiber installiert. Leider aber keine Besserung.
    Ich werd das ganz nun mal etwas ruhen lassen.. evlt. kommen irgendwann wieder treiber von dmm. (Das ganz hat schon so viel Zeit gekostet)
    Dann werde ich wieder weiter testen.


    Trotzdem Danke soweit für euer Feedback.

  • Mit dem aktuellen iCVS und den bekannten Treibern läuft es bei mir jetzt wirklich sehr gut.


    sundtek
    Danke für den tollen Support

    Grüße Maddu09
    ______________________________
    dm 7020hd CC Merlin3 OE2.0 GP3.2
    dm 800se C Merlin3 OE2.0 GP3.2
    dm 800 C Merlin3 GP3

  • Quote

    Original von maddu09
    Mit dem aktuellen iCVS und den bekannten Treibern läuft es bei mir jetzt wirklich sehr gut.


    sundtek
    Danke für den tollen Support


    Habe gestern den Abend über ausprobiert und getestet.


    Alle Kombination HD/HD SD/HD verschlüsselt und/oder unverschlüsselt laufen sehr gut. Bis auf die etwas längere Umschaltzeit beim Stick, ist kein Unterschied mehr zwischen Tuner A und dem Sundtek Stick bemerkbar.

    Grüße Maddu09
    ______________________________
    dm 7020hd CC Merlin3 OE2.0 GP3.2
    dm 800se C Merlin3 OE2.0 GP3.2
    dm 800 C Merlin3 GP3


  • Da diese Probleme bei deiner Box auftreten tip ich mal auf Hardwaredefekt in deiner DM800se.Hast du denn irgendwelche HW-Bugs mit/ohne Sundtek-Stick?

    Obermeister
    --
    DM8000cccss
    DM800c
    DM800se/cc
    DM500HDctc
    HDD 1TB int
    HDD 0,5TB int
    HDD 2TB int
    Thüringen/Bayern
    NN-2/Unstable(News
    ZOTAC ZBOX HD-ID11


    Keine Support per PN !

    Edited once, last by Obermeister ().

  • Ich weiiß nicht ob hier HW-Bugs vorhanden sind.
    Die einzigen Dinge die mir aufgefallen sind zum einen, dass der Ton beim umschalten fasst immer knachst.
    Fehler im dmesg:
    audio_cdb_itb_error_isr! underflow.


    Manchmal dachte ich auch, dass der USB-Port nicht gleich funktioniert hat.
    Hab den Port dann gewechselt dann ging es.
    Die Box hatte sich auch des öfteren beim booten aufgehängt.
    Weiß aber nicht, ob dass ein HW-Bug ist.


    Direkt erkennen konnte ich nicht, ob hier irgendwo ein HW-Bug vorliegt.
    Wie gesagt, es könnte sich auch um einen Software Bug handeln.
    Hab allerdings schon viele Images getestet!!
    Ansonsten läuft die Box. Manchmal habe ich zwar kurze Bild und Tonausetzer. (mit internen Tuner), aber sonst konnte ich keine direkte Probleme feststellen.



    Irgendwelche Ideen, wie ich vorgehen sollte?


    DANKE

  • Ich würde dir empfehlen das neueste Image von DMM aufzuspielen etwaige Bugs zu kommentieren und dann ein Ticket bei DMM auzumachen!
    Lieber gleich zu DMM. Es gibt einige HW Probl. mit DVB-C und den neuen Boxen DM800se.

    Obermeister
    --
    DM8000cccss
    DM800c
    DM800se/cc
    DM500HDctc
    HDD 1TB int
    HDD 0,5TB int
    HDD 2TB int
    Thüringen/Bayern
    NN-2/Unstable(News
    ZOTAC ZBOX HD-ID11


    Keine Support per PN !

  • ok dank.
    ich denke ich werde dass dann so machen.
    Vielleicht liegt ja wirklich ein HW-Problem vor.
    Geht dass Ticket dann über die dream-multimedia Site?

  • jup

    Obermeister
    --
    DM8000cccss
    DM800c
    DM800se/cc
    DM500HDctc
    HDD 1TB int
    HDD 0,5TB int
    HDD 2TB int
    Thüringen/Bayern
    NN-2/Unstable(News
    ZOTAC ZBOX HD-ID11


    Keine Support per PN !

  • sundtek


    Der Stick lässt sich auf dem aktuellsten Experimental (bei mir von oozoon) mit den aktuellen Treibern nicht aktivieren. Die Installation läuft durch, die Box hängt sich aber nach dem DVB-C Skript Start in einer Dauerschleife auf!


    Die Box fährt erst wieder komplett hoch, wenn ich den Inahlt aus usr/sundtek lösche!


    Hat noch jemand mit den neuen DVB Treibern vom 16.02. ähnliche Probleme?


    Grüße



    P.S. Sundtek, was ist denn bitte der kpatch ?