[HOW-TO] Sundtek DVB-C/T/S via Seagate Dockstar [HOW-TO]

  • Quote

    Original von Obermeister
    Also bei mir läuft der Dockstar jetzt im Netzwerk allerdings der Stick läuft nur als Einzeltuner.Sobald ich die anderen aktiviere ist Schluß mit lustig!
    Jeweils das gleiche Verhalten egal ob Stick an der Box oder im Netzwerk


    Kann ich bestätigen!

    Quote

    echo "REMOTE_IPTV_SERVER= IPDERDOCKSTAR:0" > /etc/sundtek.net sollte echo "REMOTE_IPTV_SERVER=IPDERDOCKSTAR:0" > /etc/sundtek.net sein, sonst geht es nicht.


    Worin besteht hier der Unterschied?


  • Deaktiviere deinen int. Tuner dann wird dein Netzwerkstick funktionieren.
    In Verbindung mit einen zweiten DVB-C Tuner ist EBBE

  • Versucht mal den Stick auf iso einzustellen.


    Auf der Dockstar:


    /tmp/opt/bin/mediaclient --dtvtransfermode=iso


    Danach Stick kurz ausstecken und wieder einstecken. Das sollte das Problem mit dem Pixelbrei beheben.

    DREAM 7080
    DREAMBOX ONE

  • @all


    Hi Leute ich habe jetzt eine ganze Zeit mitgelesen und getüftelt.


    Mein Aktueller Stand ist:
    -Dockstar mit Debian versehen ->Läuft
    -SAMBA / Ftpd /NFS .... usw auf der Dockstar am laufen
    -Sundtek DVB-CT auf der Dock installiert nach angabe von hier -> läuft und wird erkannt
    -Treiber auch auf der DM800 installiert -> Stik wird von der Box auf der Dock erkannt und gemountet.



    Zuerst wurde der Stick nur als DVB-C erkannt (habe aber kein DVB-C nur DVB-T und intern SAT) nach enier kleinen Modifikation im sun_dvb.sh wurde der Stick als DVB-T erkannt.


    Wenn ich jetzt einen Senderscann mache findet die Box aber keinen Sender (bei Betrieb direkt an der Box läut alles i.o.)
    Wie muss der Stick stehen bei Berieb an der Dock mit Debian BULK / ISO?


    Was ist zu tun damit der Erkannte DVB-T neztwerktreiber auch beim Senderscan was findet?


    mfg
    Balu

  • Quote

    Originally posted by brausee


    Worin besteht hier der Unterschied?


    Es darf kein leerzeichen nach = sein, sonst wird der Stick nicht gefunden.


  • Hatte doch den Stick im Iso als Pixelbrei da, Bulk macht statt Pixelbrei nen Dreambox Crash.

  • Quote


    Es darf kein leerzeichen nach = sein, sonst wird der Stick nicht gefunden.



    Stimmt! Muss mir beim Einfügen der FETT Formatierung passiert sein! Danke an Sharky für den Hinweis, habs in der Anleitung korrigiert!

    DREAM 7080
    DREAMBOX ONE

  • So nach eineiger Fummelei habe ich jetzt alles am Laufen.


    zu meinen Fragen:


    Stick muss auf BULK stehen auch wenn DEBIAN auf der Dockstar installiert ist.


    nach erneutem neustart der Dock und der DM800 hatt dann alles funktioniert.


    ich habe das gefühlt das diese Variante stabieler und "runder" läuft als ein dierekter anschluss an die 800.


    Gruß


    Balu

  • So wie es aussieht hast du intern DVB-S und den DVB-C Stick im Netzwerk. So scheint es zu laufen.
    Mit DVB-C intern geht es leider nicht bei mir auf der 8k

    Obermeister
    --
    DM8000cccss
    DM800c
    DM800se/cc
    DM500HDctc
    HDD 1TB int
    HDD 0,5TB int
    HDD 2TB int
    Thüringen/Bayern
    NN-2/Unstable(News
    ZOTAC ZBOX HD-ID11


    Keine Support per PN !

    Edited once, last by Obermeister ().

  • Noch ein Nachtrag von mir.


    Als Image habe ich jetzt das Newnigma2 3.1.1(stable) auf der Box mit den aktuellsten Updates des Sundtek treibers. Der Stik ist wie oben beschrieben an der Dock angeschlossen.


    Bis jezt läuft alles sehr gut (mir erscheit das Zappen etwas zügiger als bei dierektem Anschluss). Ich werde dem nächst noch mals testen den Stik direkt an die Bocx via USB anzuschließen und schauen wie dann das Verhalten des Systems ist.


    Gruß
    Balu

  • Hat schon jemand den DVB-S2 Stick an der Dockstar zum laufen bekommen ?

  • Quote

    Original von mdfine
    Hat schon jemand den DVB-S2 Stick an der Dockstar zum laufen bekommen ?


    habe den DVB-S/S2 Stick an meinem "Atom" NAS zu laufen ...
    das Installations-Prinzip und der Treiber ist das gleiche, nur in der Dream wir der Stick eben als DVB-S Tuner erkannt ...


    Gruß
    Willi33

    ===> Keine Support per PN <===

    ===> Pay-TV entschlüsseln ohne ein gültiges Abo ist illegal <===

  • Das ja, aber dann ist schluß. d.h. wenn man den zweiten tuner nutzt, z.b. mit aufnahme auf dem ersten, hängt die box. oscam läuft auch nicht richtig...

  • @ mdfine


    Welches Image benutzt du? Mit dem neuesten Kernel funktioniert der Stick einfach noch nicht richtig! Wechsel zu Gemini 5.1, damit sollte auch DVB-S2 problemlos funktionieren (DVB-C läuft super!).

    DREAM 7080
    DREAMBOX ONE

  • Quote

    Original von mdfine
    Bin am verzweifeln, ich bekomme einfach kein bild vom nettuner :-(


    Das geht mir genauso mit dem DVBC Pro und dem Alix auf Ubuntu 9.04 ...
    Ist das nun eine Treiberfrage, oder liegt es an der Hardware, oder an der Software auf dem Alix ...
    Nicht einmal einen EPG gibt es zu sehen ...

  • Vielleicht sollten mal alle die Probleme haben, GENAU beschreiben was sie gemacht haben und was überhaupt geht.

    DREAM 7080
    DREAMBOX ONE

  • Beim Versuch, einen Alix mit einem DVB-C Pro Stick zu bestücken, habe ich genau nach Deiner sehr guten Anleitung gearbeitet ... die Installation am Alix läuft schon nicht fehlerlos ab ... die Datei hat angeblich ständig ein unerwartetes Ende des Files ... anschließend kommen Fehler während der Installation ...
    Auf der Dream geht es problemlos ...
    Der Tuner ist auch zu sehen, aber einen Sendersuchlauf kann ich nicht erfolgreich durchführen ... der EPG auch einer eingespielten Senderliste wird nicht angezeigt ...
    Die Prozentanzeige für den Empfang ist eigentlich ständig über 80% ...
    Der Empfang über Putty wird mit 100% angezeigt. Ob das stimmt? Das Antennekabel ist auch quer gecheckt worden ...


    Einen älteren Treiber kann ich ohne Fehlermeldung auf dem Alix installieren ...


    Momentan bin ich auf der Arbeit ... aber ich kann gewünschte Logs posten ...

  • habe den stick erfolgreich nach anleitung auf dockstar installiert.
    auf der box hatte ich sowohl gemini 5.1 als auch newnigma2 3.1.1, in beiden fällen nur zahnräder, bei dem versuch zu tunen. angezeigt wird der tuner, man kann ih auch konfigurieren.

  • Das geht bei mir auch ... ein einziges Mal ging der Suchlauf auch los ...
    Es dauerte ca. 5 min und keine Sender wurden gefunden ...