Vali.HD.nano

  • Quote

    Original von madknut
    probloem gelöst... wieso seh ich trotz aktivierung keine picons im skin...


    ich blöd... sorry... problem gefunden... ;)

  • Danke für den Feedback.
    Ich werde alle Ideen durchgehen.


    Aber zuerst habe ich heute 2 Sachen gefixt:
    -Crash in den Console-Screen (WICHTIGER Bugfix)
    -Fehlende Button-Beschriftungen in AutoTimerScreens


    Download in Post 1.

  • Vali könntest du bitte die Schriftart Geschichte dir noch mal anschauen

  • Ja. Aber alles geht net auf einmal ;)
    kommt bald...

    44106818

    Edited once, last by vali ().

  • Auch von mir an Lob !!!!! Wirklich gelungen und schnell.


    Eine Frage: Kann es sein, dass die SecondInfobar noch nicht wirklich unterstützt wird?
    Ich habe da was im ersten Thread gefunden ... War mir aber nicht wirklich sicher was es bedeuten hat.

  • Quote

    Original von ronnysteff


    kannste im blue-panel (einstellung - allgemein) einstellen


    Ich bekomme es leider nicht gebacken, was muß ich da wie einstellen? Habe alle Möglichkeiten durch, aber bekomme keine Fortschritsbalken.

    DM820HD mit 2,5" 1 TB HD

  • Quote

    Original von cooliemueller123
    Auch von mir an Lob !!!!! Wirklich gelungen und schnell.


    Eine Frage: Kann es sein, dass die SecondInfobar noch nicht wirklich unterstützt wird?
    Ich habe da was im ersten Thread gefunden ... War mir aber nicht wirklich sicher was es bedeuten hat.


    Drück mal 2mal ok schon sieht man die SIB :-)

  • Quote

    Original von dreamboxrss
    ein weiterer Mangel ist noch die nicht funktionierende SchriftartTürkisch


    Überschreibe das vorhandene hd.ttf in den Skinordner mit
    hd.ttf von meinen zip-File.
    Dann GUI-resterten und probieren.
    Und natürlich Bescheid sagen.

  • Quote

    Original von Shrinker


    Ich bekomme es leider nicht gebacken, was muß ich da wie einstellen? Habe alle Möglichkeiten durch, aber bekomme keine Fortschritsbalken.


    Nicht BluePanel!!!
    Menü->Einstellungen->Anpassen->Schow Progres Event ..... auf ja einstellen.

  • Quote

    Original von cooliemueller123
    Auch von mir an Lob !!!!! Wirklich gelungen und schnell.


    Eine Frage: Kann es sein, dass die SecondInfobar noch nicht wirklich unterstützt wird?
    Ich habe da was im ersten Thread gefunden ... War mir aber nicht wirklich sicher was es bedeuten hat.


    In SecondInfoBar habe ich die Sendungs-Info.
    Wenn man was anderes will, soll man das selbst austauschen.
    Oder warten biss ich was anderes gemaht habe (was ich vorhabe)

  • Unter der 8000er ist er zu finden, bei der 800er die ich habe (noch) nicht.

    DM800HD / DM500, GEMINI - T90
    E|28,2|23,5|19,2|16,0|13,0|9,0|5,0|1,0|4,0|5,0|8,0|12,5|15,0|W

  • Es ist egal welches Packet Du nimmst.
    Inhaltmässig sind sie alle gleich;)

  • aktuelles 1.6er experimental...

    Code
    root@dm8000:/tmp# ipkg install enigma2-skin-vali.hd.nano_experimental-cvs2010102
    8-r0_mipsel.ipk
    Installing enigma2-skin-vali.hd.nano (experimental-cvs20101028-r0) to root...
    Collected errors:
    * ERROR: Cannot satisfy the following dependencies for enigma2-skin-vali.hd.nano:
    * enigma2-skins *
    * Cannot find package enigma2-skin-vali.hd.nano.


    ne idee worans liegt?


    gruss axxel

    "i have a dream ... a perfect working box"

  • Probier zuerst
    opkg update
    opkg install enigma2-skins
    opkg install /tmp/enigma2-skin-vali.hd.nano_experimental-cvs20101028-r0_mipsel.ipk

    auszuführen.
    (hier hab damals sowas gelesen)

    44106818

    Edited 3 times, last by vali ().

  • enigma2-skin-vali.hd.nano_experimental-cvs20101028-r0_mipsel.ipk
    ist das die Version von gestern also 1.1 oder eine Weiterentwicklung?

  • komische sache....

    Code
    Collected errors:
    * Cannot find package enigma2-skins.


    im feed gibts nur :


    enigma2-skins-db
    enigma2-skins-dev
    enigma2-skins-meta


    was muss ich denn genau installieren?


    gruss axxel


    (p.s. ai.hd ging ohne probleme drauf ;o)
    p.p.s. bin ich eigentlich der einzige mit dem fehler? ... oder hat das wer anners auch? (im oe 1.5 feed gibts das paket kann man das einfach installieren?)

    "i have a dream ... a perfect working box"

    Edited 2 times, last by axxel386 ().

  • Quote


    (p.s. ai.hd ging ohne probleme drauf ;o)
    p.p.s. bin ich eigentlich der einzige mit dem fehler? ... oder hat das wer anners auch? )


    ist bei mir das selbe - gleicher fehler

    :369: DreamOS 2.5 unstable + GP3.3