Project Valerie - MediaCenter for Enigma2

  • Hallo, bei mir sind auch alle Movies nach der Synchronisation in "failed". Habe eine 7020 HD mit dem aktuellen exp. Image drauf.
    Das Problem scheinen ja ein paar hier zu haben, aber gibt es eine Lösung dafür?

  • Quote

    PV könnte sich aber zumindest in irgendeiner Datei die IMDB-tts zu bestimmten Dateien merken, damit man nicht nach jedem Sync per Hand den gleichen Fehler korrigieren muß.


    es gibt etliche möglichkeiten. unter anderem die nfo dateien. wenn valerie diese findet nutzt es die darin enthaltene imdbid. auch bei erneutem scan.


    details finden sich hier


    http://code.google.com/p/project-valerie/wiki/Sync

  • Quote

    Original von BMPBrother
    PV könnte sich aber zumindest in irgendeiner Datei die IMDB-tts zu bestimmten Dateien merken, damit man nicht nach jedem Sync per Hand den gleichen Fehler korrigieren muß.


    Na wäre vllt. am sinnvollsten, wenn bereits in der DB vorhandene Ordner und Dateien nicht nochmal hinzu gefügt werden.


    Weiß gar nicht wie das zur Zeit ist...


    Du meinst, dass Film abc als def erkannt wird, du ihn in abc umbenennst und der beim nächsten Scan ihn wieder als def einfügt ??

    ByeBye Dream, hello VU+ ;)



  • Naja, das Problem ergibt sich eher dadurch, daß ich aus unerklärlichen Gründen PV regelmäßig neu installiere und die Daten dann weg sind :(


    Da ich auf meinem Rechner auch nur noch die .ts-Dateien ohne Extras speichere, ist die von DonDavinci genannte Option mit den .nfo-Dateien leider keine Option (mehr) für mich :(

  • sichere doch einfach die Ordner und DB Films vor dem reinstall weg...

    ByeBye Dream, hello VU+ ;)

  • Quote

    Original von ultrax
    Erreicht man in der 984 unter 8888 das WebIf nicht mehr?


    Geht bei mir auch nicht. Ich bekomme auch diese Fehlermeldung wenn ich ins Erweiterungsmenü gehe, das PV nicht gefunden wird. Irgendwie komisch.

  • Oh man jetzt hab ich Tage damit verbracht die DB zu sortieren und alles einzutragen, hab dazu drei verschiedenen Versionen installieren müssen bis alles klappte und dann beim downgrade auf die letzte stable Version wurde einfach die komplette DB gelöscht! Super!


    Hab zuvor natürlich ein Backup über das WebIF gemacht aber das ist wohl unbrauchbar und läßt sich nicht entpacken. Ganz großer Mist!



    Hinzu kommt das der Sync jetzt extrem lange dauert. 5 minuten pro Film! Mir ist schon aufgefallen das der Speed von Version zu Version schwankt aber das geht leider garnicht jetzt.

  • User-0815:
    Rev 984 nutzt noch das alte DB Format, ab rev1000 wird ein neueres genutzt.
    Ich denke mal einfach wieder hochgraden und du solltest wieder alle sehen.


    den Rest:
    Wie ihr sicher festgestellt habt funktioniert das WebIf zur Zeit etwas instabil.
    Dies kommt daher das wir uns bei der Vorbereitung zu Umstellung der DB auf SQL ein wenig verhoben haben.


    Wir arbeiten aber dran das wieder hinzubekommen.


  • Bedeutet das, das meine 984 DB nicht mehr mit einer rev>1000 kompatibel ist? Habe nämlich gerade ein Update gemacht und die movie Liste ist leider leer...

  • ultrax: Versuche erst auf die rev1000 upzudaten da wird dann die db konvertiert und anschliesend erst auf die neuste upzudaten.


    Mich wundert nur das er bei dir nicht zuerst die rev1000 installiert hat, muss ich wohl nochmal das Update Skript auf meinem Server kontrollieren.

  • Mit rev1078 klappt bei mir der Sync nicht mehr und bleibt direkt am Anfang hängen:


  • Liege ich richtig das im Moment die Funktionalität des seen Eintrags noch nicht mit trakt.tv gesynced werden?
    Wenn ich in PV etwas ansehe wird es korrekt auf trakt.tv angezeigt! Die Einträge auf trakt.tv werden jedoch noch nicht heruntergeladen bzw. mit der seen.db gesynced oder? Könnte man ne Funktion einbauen die das ermöglicht?

  • Danke! Sync klappt mit der r1079 wieder!


    Um das Update zu installieren mußte ich E2 allerdings erst einmal rebooten. Ich hatte Valerie vorher schonmal geöffnet und daher wurde wohl oben keine neue Version angezeigt. Ein klick auf Aktualisieren brachte dann die Meldung das keine neue Version verfügbar wäre.


    Zwei Sachen sind mir in der r0179 noch aufgefallen:


    1. "- part1" und "- part2" wird leider nicht mehr korrekt erkannt und die Filme landen doppelt im Filmarchiv.
    2. Im blauen Skin fehlt beim hinzufügen von Verzeichnissen die Beschriftung der Farb Buttons.


    Eine Funktion um mehrere Files auf einmal zu löschen und zu bearbeiten wäre noch super. Ich hab eine Serie da wird bei jeder Folge die gleiche kurze englische Serien Beschreibung angezeigt (http://thetvdb.com/?tab=series&id=76354&lid=14) obwohl es eine deutsche gibt. Da wäre es zB nicht schlecht wenn man zumindest überall die deutsche Serien Beschreibung einfügen könnte ohne jede Folge einzeln zu bearbeiten.



    edit: In der Update Box stand oben "excecuting". Kein Pln ob das von Valerie oder meinem E2 kommt.

  • "- part1" und "- part2" wird schon korrekt erkannt, d.h. wenn part1 beendet ist, wird automatisch part2 abgespielt. Valerie erkennt also, das die Filme zusammen gehören. Allerdings wird auch bei mir der Film zweimal in der Liste angezeigt.
    Das ist bei mir aber schon seit einigen Versionen so, nicht erst seit 1078.
    1079 kann ich leider noch nicht testen, ich muss immer warten bis ich das Update über den PLI Feed bekomme. Wenn ich über Valerie update, ist nach dem Update Valerie irgendwo im Nirvana verschwunden.


    Gruss Sascha

  • Quote

    Original von nobodynhio
    Liege ich richtig das im Moment die Funktionalität des seen Eintrags noch nicht mit trakt.tv gesynced werden?
    Wenn ich in PV etwas ansehe wird es korrekt auf trakt.tv angezeigt! Die Einträge auf trakt.tv werden jedoch noch nicht heruntergeladen bzw. mit der seen.db gesynced oder? Könnte man ne Funktion einbauen die das ermöglicht?


    ... das würde mir auch sehr gut gefallen!