Lost in Translation

  • Du unterschätzt die Größenordnung des Problems, aber egal - mehr will ich auch nicht dazu sagen.

  • Soll ja auch nicht ausarten... Nur wenn man sieht, wieviel für das Schützen ausgegeben wird, riskiert wird, daß das original schlechter läuft - und wie schnell daß dann "geknackt" ist, hätte man sich das Geld für das Schützen auch sparen können und lieber ein paar Euro weniger verlangt - aber dann hätte ich nichts zum drüber lustig machen und Leute ärgern... :winking_face:


    Zum Thema:
    Wenn mir mal wieder was zum Spielen in die Hände fällt - und ich Zeit hab ein wenig mit google zu wühlen fällt mir vlt. noch was ein - Freund Zufallstreffer hilft ab und an...

  • Hi,
    ich bin erst seit 1 Wochen in Besitz einer 800SE. Um nun nicht bei jedem zerstörten Flash eine komplette Neuinstallation durchführen zu müssem, möchte ich das Image sichern. Ich habe dies bereits mit dFlash und gp3 Flashbackup probiert. Die Sicherungen funktionieren fehlerfrei auf USB-Stick. Der Flashvorgang funktioniert auch fehlerlos. Wenn die Box dann allerdings nachher gebootet hat und ich die Netzwerk-Einstellungen auswähle, stürzt die Box ab und bootet neu. Die Dreambox läuft ohne DHCP und hat eine feste IP zugewiesen bekommen. Die Netzwerkeinstellungen waren 100% korrekt. Die Box ist auch noch über Telnet zu erreichen. Auch die IP stimmt. Lediglich der Zugriff auf die Netzwerkeinstellungen über das Menü funktioniert nicht mehr. Kann mir jemand auf die Sprünge helfen. Leider bin ich kein Linux Spezialist. Ich würde mich freuen wenn ihr einen Neuling anleitet!
    Gruß
    Roberto

  • dann lies/poste mal dein crashlog, wahrscheinlich die übliche skinnfehler, flash voll,... wir können nämlich nicht hellsehen.

  • Ich will aber keine crashlogs von klonen ...


    Und Hilfe wirst du dann auch keine mehr kriegen, tut mir leid.

    Edited once, last by gutemine ().

    • Official Post

    :gelb: für roberto4711!


    Hier wird kein support für klone geleistet! Und noch weniger wenn man es bewußt macht!


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Danke, weil so geht das einfach nicht.


    Entweder Ihr holt Euch den Support woanders oder Ihr kauft keine Klone, so einfach ist das.


    LG
    gutemine

  • @ gutemine:
    kann ich dfalsh auch mit einem aktuellen original DMM exp image nutzen ?


    Grundsätzlich sieht es nach einem JA aus, aber der Eintrag S04dflash im /etc/RcS.d lässt mich fragen...
    Da steht im DMM Image ein S04Bootup drin, und ich habe in erinnerung, das die Nummern nur einmal vorkommen sollen oder ?


    Ausserdem muß man nochmal OK drücken wenn man sichern ausgewählt hat, damit das scihern beginnt.
    Das steht allerdings nicht im Text, sondern nur "Bitte warten."


    Danke für Info


    Gruß Elektronikfreak

    There´s no life without dreams... but sometimes it could be a nightmare...

    Edited once, last by elektronikfreak ().

  • du kannst die nummern bei den Startupscripts auch mehrfach benutzen, die scripte werden einfach in alphabetischer Heihenfolge abgearbeitet, und solange es nach dem S04 dann anders weitergeht ist das kein Problem.


    Und ja das dFlash geht in jedem image, auch dem originalen, nur aktuell sollte es sein.


    LG
    gutemine

    Edited once, last by gutemine ().

  • Ich möchte mich herzlich für das plugin bedanken. Es hat mir nach einem Systemhänger und neuflashen viel Arbeit gespart. Einfach Sicherung zurückgeflasht und alles war wieder da. :hurra:

  • @ gutemine: Danke für die Info und natürlich für das Plugin.

    There´s no life without dreams... but sometimes it could be a nightmare...

  • GuteMine


    vielen dank für das plugin! funktioniert tadellos auf einer dm800! Ist gar nicht mehr wegzudenken!


    ich habe irgendwo noch eine dm600 rumstehen. ist es da evtl. auch möglich das image zu sichern (und vielleicht auch wieder zu flashen)? ich würde da dann das e2 image von pcd draufmachen. Oder kann das gar nicht funktionieren?

  • Hi


    Wenn Du es schaffst, die 600er ohne ssl booten zu lassen, dann kannst das plugin installieren :winking_face:


    Für das E1 würde ich ein anderes Image empfehlen, daß ein anständiges backup integriert hat - such mal nach einem dunkelblauen Board...


    Die haben nun auch scheinbar was gutes für das E2 - ein "intelligentes Backup" - leider hab ich keine "Italienische Box" - darum kann ich keine Auskunft geben, wie oder ob das funktioniert...
    scheint es wohl nicht für originale Boxen zu geben ??? :frowning_face:

    Edited once, last by senfgurke08154711 ().

  • wenn Ihr nicht sagt was Ihr wollt werdet Ihr es nicht kriegen :)


    NiHao war so nett auch ein Holländisches Sparchfile zu machen, also ist jetzt eine 0.99 auf der ersten Seite.


    Bitte testen, wobei bis auf das Sprachfile da nichts anders ist zu 98.


    LG
    gutemine

  • gutemine,


    Sorry for the English.


    I manually installed your dFlash Ver 99 MIPSEL in my DM800 with OpenPLi 2.1 (latest version) and it seemed to install OK. I rebooted the DM800 and ran a BACKUP with your dFlash Plugin. All seemed to be OK and it created 2 files on my HDD; file names are:


    OpenEmbedded-exp-dm800-2011-08-21-16-30.nfi = 39.2 MB
    OpenEmbedded-exp-dm800-2011-08-21-16-30.nfo = 148 B


    When I try to FLASH the DM800 with the backup files created by your plugin I get the following error:


    "Sorry, No proper libc found - Image may be too old"


    The OpenPLi image I have has "libc-2.12.2.so" = 1.4 MB as a LIBC file in /lib.


    Have I done something wrong or can this error be corrected?

  • @ gutemine


    Hammer das Tool :hurra:
    gibt es auch Tools die nicht funzen, die du in Arbeit nimmst :winking_face:


    habe es gerade auf einer 8000er getestest :thx:


    auf meiner 800se werde ich das auch testen, aber erst morgen


    Großen Dank :danke:

  • Quote

    Originally posted by gutemine
    re-download the ipk from the first page and try again.


    Thanks,


    Installed new IPK but did not work, same error. Then uninstalled dFlash and re-installed new IPK and rebooted.


    Error no longer displays and it allows me to select a backup file. Looks OK now.


    I do not have time now to check and see if the backup worked but will try it in the next couple of days.


    Again, thanks for this really useful Plugin.

  • Hallo,


    habe das update von heute auf meine 800se geholt und wollte danach die sicherung zurück flashen. Ergebnis, Box bootet nicht = 2nd failure im display; Hilfe !!

    Grüße Maddu09
    ______________________________
    dm 7020hd CC Merlin3 OE2.0 GP3.2
    dm 800se C Merlin3 OE2.0 GP3.2
    dm 800 C Merlin3 GP3