Ž,Š in den EPG einbauen

  • Ich benutze momentan den Skin DMConcinnity-HD-Transp GP5.0, diese Buchstaben werden im EPG leider nicht angezeigt. Was muss ich machen damit es funktioniert?


    Ein Beispiel:
    18:00-20:00 Cilj ivota
    Der Buchstabe "ž" wird garnicht angezeigt, so sollte es sein:
    18:00-20:00 Cilj života

    DM900UHD ~ DreamOS Unstable ~ GP3.3

  • Denk mal du mußt einen Font, der die polnischen Sonderzeichen beinhaltet suchen und erzetzen.

    Achtung! Texte von "blueline" können Spuren von Ironie, Sarkasmus, Denkanstössen und freier Meinungsäusserung enthalten ..
    Es wird keine Garantie auf Textverständnis gewährleistet.

    Edited 3 times, last by blueline ().

  • You should install Croatian language and activate it.
    Then you should get all characters since we're talking about enigma2.

  • Where can I find Croatian language and how do I activate it?
    I use Gemini 5.0 E2, when I activate the menu, I then also in Croatian or everything remains as it was in German?

    DM900UHD ~ DreamOS Unstable ~ GP3.3

    Edited once, last by stern-stern ().

  • Quote

    Original von stern-stern
    Where can I find Croatian language and how do I activate it?
    I use Gemini 5.0 E2, when I activate the menu, I then also in Croatian or everything remains as it was in German?


    I use GP2 5.1.
    Try with settings/languages, then select croatian. It should be preinstalled.
    Whole interface, every command will be written on croatian lang.....


    So, if u wanna Ž,Š,,, letters.... u have to learn croatian lang. :379: