Cool TV Guide V7.3 by Coolman

  • Wenn Du ein altes OE1.6 hast und dann auch noch einen alten skin von mir ,warum updatest Du dann wenn du nicht vorher gelesen hast ? neue Sachen mit alten mischen ist nie gut gewesen ;)


    Ist auf dem alten OE1.6 feed auch die neue 7.3 ?
    weil sonst deinstallier die 7.3 und installier die ältere version vom Oe1.6 GP3 feed.

  • Hi,


    ja ich muss unbedingt umsteigen, habe aber aktuell wenig Zeit mich
    damit zu beschäftigen. Und bisher lief ja alles.
    Ich wollte mir halt etwas Zeit geben, bei der Umstellung.
    Es handelt sich um meine Hauptbox und ich habe hier oscxx am laufen.
    Und wie gesagt, ist ewig her als ich das alles eingerichtet habe.


    Auf dem Feed liegt auch die Version 7.3
    Wenn ich im Cool-TV-Guide die Info Taste drücke, bekomme ich einen Greenscreen.


    Wenn ich die Info Taste (sollte den Cool-Info-Guide) aufrufen, kommt das weiße Rechteck Problem.


    Das Chrashlog habe ich mal angehängt.


    Viele Grüße
    Robert

  • Ich weiß ja was der fehler ist ;)
    Der Cool hat skinänderungen erhalten und die sind in meinem alten Oe1.6 skin nicht enthalten
    In der 7.0 war noch ein skinschutz drin der jetzt raus ist um die alten skins nicht mehr zu supporten bzw. das die skins aktuallisiert werden.
    Da wir hier bei den Dreamboxen aber fast ausschlieslich auf OE2.0 setzen werden die OE1.6 skins kaum noch supportet.
    An meinem alten Skin mache ich seit über 2 Jahren nix mehr und daher wird es immer Probleme geben wenn neue Sachen sich im skin verändert haben (daher ist halt neu und alt nicht immer gut und geht auch nicht immer gut ;) )
    Du kannst in meinem skin halt entweder die gesammten cool screens entfernen ,das ganze selbst anpassen (vorlagen siehst in den original screens des cool) oder suchst im Netz nach der 7.0 ,die sollte noch ohne Probleme mit dem alten skin gehen.
    Ich sag mal unserem BP Chefe bescheid das auf den OE1.6 feed die 7.3 nicht gehört da dort fast keine skins mehr supportet werden.
    Da hat er wohl gleich beide feeds upedatet.

  • Über dem BP / Addons deinstallieren, und gleich wieder installieren. Dann wird das *V7.0.0_mipsel.ipk installiert.


    Mir ist aber ein Rätzel warum eigentlich ein V7.3.0 als mipsel in diesem thread angeboten wird? Sonst währe es ja gar nicht für OE1.6 im BP geladen worden...


    @ ddinc,
    Es gibt spezifisch ein *V7.0.0_mipsel.ipk für OE1.6.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • cepheus ,da der cool nicht nur für aktuelle dreamsoft ist bzw.nicht nur für dreamboxen ,ist hier auch die 7.3 als mipsel da.
    Da wir uns ja entschlossen haben nichts mehr für die alten oe1.6 image zu machen als skinner oder nutzer des aktuellen oe2.0,gibt es dennoch user die halt lieber auf alten Sachen bleiben bzw.andere Teams die auf alte soft aufbauen aber dennoch das cool nutzen möchten.
    Daher auch beide Versionen,nur auf unserem gp3 oe1.6 feed ist es ebend nicht gut weil wir ja dafür nix neues mehr bringen und daher sollten da dann auch neuere Sachen nicht mehr drauf.

  • PS. Und bitte löscht die 7.0 hier aus dem thread ,wenn coolman das wollte hätte er sie im ersten post gelassen.
    Es gibt nur richtigen support auf die aktuelle Version ,daher ist auch der skinschutz nach einem halben jahr aus der 7.3 raus.
    Es werden so oft Fehler gemeldet und der coolman sucht sich den Wolf und dann wird irgend wann geschrieben ( ach so ich nutze ja die oder die Version) und daher gibt es auch nur support auf die aktuelle Version und deshalb bitte die 7.0 Versionen hier löschen.
    Wenn coolman das möchte hängt er sie selber an denke ich mal.

  • Wenn ich nicht die 7.0 gehabt hätte(OE2),müßte ich es entfernen,da ich deswegen meinen skin
    nicht ändern will.

  • Quote

    Original von ddinc
    Wenn ich nicht die 7.0 gehabt hätte(OE2),müßte ich es entfernen,da ich deswegen meinen skin
    nicht ändern will.


    Hi,


    schau mal im Putty...


    damit änderst Du Deinen Skin in ca 2 min auf die neue 7.3 :-)

    It’s not a Bug – It’s a feature :)

  • Würde gerne machen,aber habe kein user.xml oder die vorher im thread beschriebenen Einträge
    im skin.xml


  • Das schon mal getestet?

  • Frage:Gibt es auch ohne GS ein crashlog ?
    Denn bei mir,wurde die Box unsteuerbar,aber lief.

  • craslog gibt es nur bei GS
    für andere fälle gibt es ein E2-log, aber das ist hier eigentlich alles OT

  • Ich wurde heute auch aufgefordert von 6.4 auf 7.3 upgraden. Nun leider zeigt mein EPG links die Picons, und Sendernamen nicht mehr an.
    Wo kann ich den für CoolTV den Skin anpassen? Ich kann keinen Pfad mehr für die Picons eintragen!
    Wohin müssen die den jetzt?



    MfG, matrox65


    PS: Ich habe Gemini GP3 am laufen und dort die OE1.6 mipsel installiert.

  • matrox65
    Wo die Picons hin muessen, steht auf der erstem Seite dieses threads,


    Ich habs noch vor mir, heue keine Zeit, aber seit heute funktioniert auch mein CoolTV 6.4.0 nicht mehr.
    Charly2mal2

    DM8000 mit RGB-Display Skin=infinityHD/image=exp2011-09-06/GP3,DM7020HD, OE2.0 mit karatelight, DM7080HD

  • Coolman
    Wäre es möglich den "EPG YouTube Trailer & Translator" von Kashmir in das CoolTVGuide zu integrieren? z.B auf die Stop-Taste.
    Das wäre megagenial!


    Information hierzu von Kashmir´s Seite:


    Integration in andere Plugins:


    Aufruf Youtube:
    from Plugins.Extensions.EPGTranslator.plugin import searchYouTube
    self.session.open(searchYouTube,"%Sendungsname%")


    Aufruf Epg Übersetzung:
    from Plugins.Extensions.EPGTranslator.plugin import translatorMain
    self.session.open(translatorMain,"%Zu übersetzendeEpg-Sendungs-Beschreibung%")

  • träumer78
    Dazu müsste man erstmal eine haben um zu sehen was alles geändert werden müsste ,das cool ist ja nicht nur für eine Dreambox gemacht seitens Coolman und somit müsste man sehen ob und wieviel Aufwand es ist das Plugin so zu machen das man es auf den neuen OE2.2 auf den OE2.0 und auf dem OE1.6 nutzen kann.
    Daher es kann erst eine Aussage getroffen werden wenn die Hardware und Software verfügbar ist und das auch bei Coolman und uns Testeren ;)