The Gemini2 Project 5.1 DM500HD

  • Hi


    ich habe auch eine frage. ist das problem mit der EPG aktualisierung im 5.1 gelöst (konflikt mit anderen timer fuktionen)?


    danke

  • Hallo,


    bei mir geht das WLAN nicht. Er zeigt mir zwar im Netzwerk den WLAN-Stick an aber mit einem rotem Kreuz und fordert das WLAN-Plugin nach zu installieren. Wo bekomme ich das und wie binde ich das ein?

    ----------------------------------------------
    DM500HD-USB, WD500GB HDD, 2GB Stick, W-LAN
    Astra 19.2E, Dream Elite BH 1.2.4 OE1.6 DM500HD Multiboot im Flash, FritzBox 7270

  • hi!


    kannst unter menü-einstellungen-softwareverwaltung-fostware verwalten-netzwerk nachladen.

  • Mmmmhh. Aber dafür muss ich ja online sein... Kann ich das irgendwo downloaden und aufn USB-Stick schieben?


    Mal Hand aufs Herz es ist doch wohl ziemlich hohl das plugin nicht ins image zu intigrieren. Wenn ich die Box am Lan hätte, bräucht ich doch kein WLAN, gell?

    ----------------------------------------------
    DM500HD-USB, WD500GB HDD, 2GB Stick, W-LAN
    Astra 19.2E, Dream Elite BH 1.2.4 OE1.6 DM500HD Multiboot im Flash, FritzBox 7270

    Edited once, last by CalHob ().

  • Quote

    Original von CalHob
    Mal Hand aufs Herz es ist doch wohl ziemlich hohl das plugin nicht ins image zu intigrieren. Wenn ich die Box am Lan hätte, bräucht ich doch kein WLAN, gell?


    Ziemlich hohl, deine Annahme. Die 500HD hat kein USB (von Haus aus), also muss da auch kein WLAN Plugin vorinstalliert sein.

  • Vielen Dank für deine lösungsorientierte Antwort. Es handelt sich hierbei um ein Mod-Image und dabei darf man dass sehr wohl erwarten. Bei 'nem DMM-Image weniger...
    Für alle die helfen können: wo finde ich das Plugin zum Download?

    ----------------------------------------------
    DM500HD-USB, WD500GB HDD, 2GB Stick, W-LAN
    Astra 19.2E, Dream Elite BH 1.2.4 OE1.6 DM500HD Multiboot im Flash, FritzBox 7270

  • Danke! habe alle wifi und wlan files installiert. geht immer noch nicht. gibt es ein komplettes plugin?

    ----------------------------------------------
    DM500HD-USB, WD500GB HDD, 2GB Stick, W-LAN
    Astra 19.2E, Dream Elite BH 1.2.4 OE1.6 DM500HD Multiboot im Flash, FritzBox 7270

  • Hast du die Box auch neugestartet?


    Ist der Stick kompatibel?


    Hast du den USB-mod angewendet?

  • USB geht. Er zeigt mir unter Netzwerk auch LAN mit einem grünen Haken und den Stick mit rt73 an. Den jedoch mit einem rotem Kreuz. Er forfert das WLAN-Plugin... Obwohl ich die ipks manuell nach installiert habe. Gibt es kein komplettes Plugin zum nachinstallieren?
    Bei meinem DreamElite-Image ging der Stick sofort.

    ----------------------------------------------
    DM500HD-USB, WD500GB HDD, 2GB Stick, W-LAN
    Astra 19.2E, Dream Elite BH 1.2.4 OE1.6 DM500HD Multiboot im Flash, FritzBox 7270

  • Kann ich mir das fehlende plugin nich vom gemini-server auf den rechner laden? wie ist die adresse vom server?

    ----------------------------------------------
    DM500HD-USB, WD500GB HDD, 2GB Stick, W-LAN
    Astra 19.2E, Dream Elite BH 1.2.4 OE1.6 DM500HD Multiboot im Flash, FritzBox 7270

  • So. Habe die box nun am lan gehabt, um die fehlenden wifi treiber zu installieren. und siehe da: wlan lässt sich immer noch nicht uner netzwerk konfigurieren. why???

    ----------------------------------------------
    DM500HD-USB, WD500GB HDD, 2GB Stick, W-LAN
    Astra 19.2E, Dream Elite BH 1.2.4 OE1.6 DM500HD Multiboot im Flash, FritzBox 7270

  • Hallo
    bin neu hier, lese schon seit einpaar Stunden, ich habe folgendes problem. Wenn ich den Dreambox 500HD ausschalte und nächsten Tag wieder einschalte habe ich beim verschlüsselten kanälen nur schwarze bildschirim. Ich bekomme den Bild nur wenn ich den Dreambox über menü neustarte. Ich bekomme sonst nichts hell und auch das verbienden mit winscp funktioniert in dem Zustand nicht. Ich muss fast jedesmal wenn ich den Box einschalte erst einmal über menü und neustarten es zu laufen. Natürlich ist es Blöd wenn ich einen programmierten Film aufnehmen lassen möchte, weil ja keine da ist um das Ding neuzustarten. Also ist es normal oder was sollte ich jetzt machen. Den Gemini2 auf die Box neuistallieren oder habt Ihr für mich einen einfacheren Lösung?
    Besten Dank voraus.

  • Abgesehen davon, dass das hier überhaupt nicht passt, solltest du nachsehen, ob deine Abokarte erkannt wird. Mach für weitere Fragen einen Thread in der passenden Rubrik auf.

  • Hallo, ist es möglich ein manuelles Treiberupdate mit den neuen Treibern und Kernel zu erstellen oder geht nur komplettes Neu-Image?


    Grüße
    Sub...

  • hi!


    nein, das ist nicht möglich.
    aber warum willste die neuen treiber drinhabn?
    wenn du kein grieche bist habn die neuen treiber atm keinerlei sinn!

  • Quote

    Originally posted by Zodac


    Da auf mein ursprüngliches Posting keiner geantwortet hatte, frage ich hier nochmal.


    Greets
    Zodac



    So Leute, habe es eben installiert.


    Sieht ganz gut aus das Skin und alles. Dieses Problem von zodac habe ich bei meiner drehanlage aber auch.


    da gefiel mir das blinkende rotorbild bei der orginalen image sehr viel besser.


    nur so als verbesserungsvorschlag fuers naechste release.


    ansonsten habe ich null ahnung was ich jetzt machen kann. ich wuerde gerne ne NAS anbinden und dort filme aufnehmen, geht das?


    gibts anfaenger anleitungen wie man nach einer installation vorgeht?
    thx

  • Quote

    ja das problem mit dem rotor im 5.1 ist bekannt, im 5.0 gings noch


    Mal ganz ehrlich @ godmode


    Wenn sowas nach erscheinen eines GP 5.1 bekannt ist, warum wird da das Image nicht ausgetauscht in der Database?


    Ihr macht hervorragende Arbeit mit Euren Images!
    Aber wenn Bugs bekannt sind warum wird das nicht berichtigt?

    Grüsse Pocky :-)
    -------------------