The Gemini2 Project 5.1 DM8000

  • hi!


    Gemini waren bis auf 4.5, 4.6 und 4.7 immer aus dem experimental zweig von DMM.
    Glaub mir, mit nem stable image würdest du wohl auch keine freude haben, denn viele sachen, die im experimental schon längst drinn sind, kommen manchmal erst mit vielen monaten verspätung in den stable zweig.
    und da es ja vom GP ohnedies nur alle paar monate ein neues release gibt, wären wir dann quasi nie aktuell mit dem stand anderer images. so zumindest zum release :winking_face:

  • Da muß man immer einen Kompromiss eingehen.
    Im mom. hab ich meine probierphase, ha hab ich nix gegen experimentals.


    Falls ich mal keine Zeit für die Box hab und keine Lust auf Überraschungen hab, kommt halt eine stable drauf. (back to the roots)

  • hmm, außer oozoon baut glaub ich keiner alternative images ausm stable zweig.
    also entweder DMM Original oder oozoon stable.


    alle andren teams verwenden meines wissens nachden experimental zweig zum image bauen!

  • Hallo,


    läuft eigentlich der DVD-Player bei Gemini einwandfrei?
    Bei einem anderen Image will er bei mir nicht (spielt max. die FBI Warnung an, dann ist Ende).

    Greetzy by,
    Warez2k

    Edited once, last by Warez2k ().

  • Villeicht muss noch der Ländercode festgelegt werden wie auch am PC wenn man das erste Mal eine DVD schaut (Region2 für DE).

  • Im Image steht an verschiedenen Stellen (hab's gerade wieder bei der Kanalsuche entdeckt) "ausgeschalten"!!!!
    Ändert das doch bitte mal in "ausgeschaltet". Tut so ziemlich weh.

    "Es wurde bereits alles gesagt, nur noch nicht von jedem."
    Karl Valentin

  • Quote

    Original von CMDR
    Im Image steht an verschiedenen Stellen (hab's gerade wieder bei der Kanalsuche entdeckt) "ausgeschalten"!!!!
    Ändert das doch bitte mal in "ausgeschaltet". Tut so ziemlich weh.


    Glückwunsch, wenn das deine ganzen Probleme sind. :grinning_squinting_face: :grinning_squinting_face:

    LG
    Karl

    «Einen Menschen erkennt man daran wie er wird, wenn er was wird»


    __________________________________________________________
    Dreambox 8000HD SSCS HDD +CF 8 Gb, Merlin
    Dreambox 7020HD SC HDD
    Dreambox 500 HD S
    Dreambox 7025 SC HDD +CF 2 Gb
    Dreambox 600 S
    NAS = 2x Synology DS109 3 TByte
    TV= Samsung UE40ES6300
    SAT = 45° Ost - 30° West


    [SIZE=7]Dieser Beitrag wurde schon vor Veröffentlichung 8 mal editiert.[/SIZE]

  • Was ist denn jetzt los?
    Ich hab nen Fehler gefunden und um Verbesserung gebeten. Sicher gibt's schwerwiegendere Probleme, aber ich dachte, jeder darf dabei mithelfen, dass Fehler korrigiert werden. Da ich das nicht kann, hab ich ihn mal hier gemeldet. Ich weiß nicht was du jetzt für ein Problem hast - wahrscheinlich ein größeres als ich!!!!!!

    "Es wurde bereits alles gesagt, nur noch nicht von jedem."
    Karl Valentin

  • Weil Eutelsat schon seit 4 Monaten auf 15.8° zu finden ist. Das hat aber doch
    mit deinen Settings nichts zu tun.


    P.S. Das hat auch mit Gemini nichts zu tun und ist deshalb eigentlich fehl am Platz

  • Quote

    Original von CMDR
    Was ist denn jetzt los?
    Ich hab nen Fehler gefunden und um Verbesserung gebeten. Sicher gibt's schwerwiegendere Probleme, aber ich dachte, jeder darf dabei mithelfen, dass Fehler korrigiert werden. Da ich das nicht kann, hab ich ihn mal hier gemeldet. Ich weiß nicht was du jetzt für ein Problem hast - wahrscheinlich ein größeres als ich!!!!!!


    Nichts ist los, nur hast du wohl die Smilies übersehen. Du hast übrigens vollkommen Recht, ist ein kosmetischer Fehler, der ein wenig weh tut :winking_face:

  • Quote

    Original von moofy
    Funktioniert die Plugininstallation bei Euch?


    Wenn ich im Pluginmanager eine Erweiterung hinzufügen will sehe ich nur
    "Softwarekatalog wird aktualisiert" und drehende Zahnräder.
    Ich komme nicht mehr per WebIF auf die Box und muss per ssh rebooten.


    Hat jemand das gleiche Problem oder vielleicht eine Idee woran das liegen kann. Habe GP 5.1 im Flash, benutze den DMConcinnity-HD-Transp Skin und noch kein Plugin installiert.


    Genau das gleiche Problem hab ich auch. Benutze auch den DMConcinnity-HD-Tansp Skin.


    Gibt es dafür schon eine Lösung, unter GP 5.0 funktioniert es.

  • Hab den Skin übers Bluepanel installiert, man kann übrigens die Plugins über einen Umweg installieren.


    Hauptmenü -> Einstellungen -> Softwareverwaltung -> Erweiterte Optionen -> Paketverwaltung


    Dort kann man die Plugins dann auswählen und installieren, aber wenn ich die Zeit heute noch finde, werde ich nochmal neu flashen und berichten.

  • Quote

    Original von heywo


    Genau das gleiche Problem hab ich auch. Benutze auch den DMConcinnity-HD-Tansp Skin.


    Gibt es dafür schon eine Lösung, unter GP 5.0 funktioniert es.


    bei mir crasht Enigma auch ab und zu wenn ich die BP-Softwareverwaltung aufrufe. Meistens geht es nur manchmal .... hier mal ein Log. Benutze dTV_HD_LE_CN_Transp mit GP51 im Flash.
    Gruß Jörg

  • Bei mir bleibt ganz sporadisch ab und an beim Film schauen der Player und die Dream komplett hängen. Über Fernbedienung
    geht nichts mehr, selbst ein reboot über telnet wird zwar ausgeführt aber die Box bleibt wo sie ist hängen. Wie kann ich
    rausbekommen was da quer läuft? Es wird kein Crashlog geschrieben und telnet und ftp sind noch möglich????


    Anmerkung: Mit fast allen Skins meistens direkt beim Starten des Films (mkv) ueber FileManger oder beim Springen ueber 3-6-9 oder 1-4-7.



    Jemand Vorschläge? :tongue:

  • d4n:


    jupp, schau mal nach untertiteln in den mkv's. haben hier zumindest stress gemacht. Rausgemuxt und gut war.


    Gruß,


    elfi12