*** Merlin3-OE1.6 final Images *** (15.5.2012)

  • Quote

    Original von vali
    Jetzt mal rein Theoretisch:
    Wenn die config-Dateien von OScam (auch CCcam usw.)
    onlinein in der oscam-packet sind, würde man keine freude damit haben.
    Das würde jedes mal bei update deine eigenen configs überschreiben mit die default_configs;)


    Daher muss man die config-Dateien immer selbst einspielen.


    das ist keine theorie vali, mir und zwei freunden beim update passiert :)
    aus unerklärlichen gründen wurde cccam.cfg überschrieben^^


    beim gemini gibts im bp ja extra config paket...aber das brauchen wir ja nicht unbedingt.

  • Hi


    meine Config fürs SCAM war komplett weg
    Merkwürdigerweise brachte sie auch das einspielen der Backups der Box nicht wieder
    Mußte ich manuell vom PC aus onstallieren

    Mit freundlichen Grüßen stefan

  • Auf den Feeds liegen Updates bereit.


    Enigma2: 20101206
    Enigma2-Plugins: 20101206
    Enigma2-Skins: 20101206
    Gstreamer Updates (check free space on 7025 before upgrade!)


    Siehe auch: -> Enigma2/Plugins und OE


    Merlin2:
    + DM800SE Image released


    Feeds:
    + enigma2-plugin-systemplugins-picondisplayinoled (dm800se only) to activate oled picons, just install atleast one of the picon packages. to deactivate picons check merlin settings menu
    + enigma2-picons-astra19e.oled.picons.usb (dm800se only)
    + enigma2-picons-hotbird13e.oled.picons.usb (dm800se only)
    + enigma2-picons-kdh.oled.picons.usb (dm800se only)
    + enigma2-picons-kdh.oled.picons.flash (dm800se only)
    Thanks to PPH/sven for the picons.


    Aktuelle Komplettimages sind im ersten Post verlinkt.

  • Auf den Feeds liegen Updates bereit.


    Enigma2: 20101213
    Enigma2-Plugins: 20101213
    Enigma2-Skins: 20101213
    Driver: 20101208


    Siehe auch: -> Enigma2/Plugins und OE


    Merlin2:
    - make option "Bouquet up --> show favourites-list" optional
    - new option: optional remain / elapsed / duration display in servicelist


    Feeds:
    enigma2-plugin-extensions-sherlock_5.8
    enigma2-plugin-systemplugins-crossepg-oe1.6_0.6.0-svn-142


    Aktuelle Komplettimages sind im ersten Post verlinkt.

  • Hallo,


    bin von GP 4.7. auf das aktuelle Merlin Image umgestiegen.
    Läuft sehr schön hier, aber mit den Fernbedienungen gibt es Probleme:


    Nutze seit längerem Philips Pronto Fernbedienungen (RU970/TSU3000) an der DM8000, u.a. mit Dezimal-Codes für POWER, AN, AUS, DEEP.


    Seit Aufspielen des Merlin geht das Fernbedienen zwar noch inkl. POWER, aber nicht mehr die diskreten Funktionen AN, AUS, DEEP.


    An welcher SW-Komponente kann das liegen, vielleicht an neuen Treibern, die mitinstalliert werden?
    Kann man wieder den "alten" FB-Treiber unterschieben oder hat jemand eine Idee, woher man geänderte Codes bekommen kann?


    Greets

  • benutzt von den merlin usern jemand oscam in verbindung mit cccam?


    könnte jemand ein funktionierendes start/stop script dafür hier posten? wäre echt nett.


    ich habe das problem das immer nur die oscam gestartet wird. die cccam bleibt aus...

  • das kannst du doch mit dem addonmanager herunter laden oscam/cccam

    The true way is M E R L I N !

  • Quote

    Original von Sakartvelo
    mache ich doch auch .. aber in dem script das dabei war, startet die cccam nicht mit :s


    Bist du sicher das OSAM startet? Ich kenn das Problem nur andersrum, was daran lag das im Merlin die Configfiles von OSCAM in /etc liegen müssen.

    Gruß maxmus69

    ***
    2x DM7080 HD - Merlin OE 2.5
    ***

  • per addonmanager


    1. oscam installieren
    2. cccam installieren
    3. oscam/cccam installieren


    hast du das gemacht?

    The true way is M E R L I N !

  • Ich habe nur die Nr. 3 gemacht. Da er da ja eh beides runterlädt..
    Wie gesagt, ich möchte nur ein Script sehen, von jemanden, bei dem es geht..
    Evtl. habe ich den falschen Cam Feed ??


    Schön wärs, wenn die ORF ICE alleine mit cccam gehen würde...

  • Quote

    Original von Sakartvelo


    noja eher nicht ... brauche ich wegen homeshare..


    Nein, brauchst du nicht. Warum das so ist, kannst du in meiner (frisch überarbeiteten) Signatur finden.

  • Auf den Feeds liegen Updates bereit.


    Enigma2: 20101220
    Enigma2-Plugins: 20101220
    Enigma2-Skins: 20101220
    Kernel: 2.6.18-r7
    Driver: 20101215
    Zitat:
    dreambox-dvb-modules.bb: update dm800/dm8000/dm500hd/dm800se hardware drivers
    - do more work on "rare PAT timeout problems after deepstandby wakeup"
    - fixed pcr problems (fixes frequently deformed live audio output on dm500hd/dm800se)
    - fixed small demux problem (dm8000/dm500hd/dm800se)



    Siehe auch: -> Enigma2/Plugins und OE


    Merlin2:
    - Offset for short description in servicelist
    - Merlin2 customize Screen in menu Merlin
    -> Merlin2-Image-Funktionen


    Aktuelle Komplettimages sind im ersten Post verlinkt.

  • kann man die cams und configs über online update aktualisieren (ich meine merlin image) ?

  • Quote

    Original von gigiitalo
    kann man die cams und configs über online update aktualisieren (ich meine merlin image) ?


    die cams werden nicht automatisch aktualisiert...das wäre ja fatal :)
    du musst dir schon die gewünschte version und cam selber laden.