Version 0.7ht-pre22 (14.06.2013) Atmolight:(Test-Thread) 500HD/800(se)/7020HD/7025/8000 «Dual Core»

  • Hallo mamba,


    Das mit einem externen Kartenleser hatte ich schon am 20.4.13 mal angemerkt. Momentan hab ich garkeine hd+ Karte und garkeine freezer aber die ör laufen ohne Probleme in hd


    Gruß
    aufdersuche

  • Er spricht von einem Reader im Homeserver. Du hattest damals von nem externen Reader an der Box geschrieben, oder?

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Ja nicht das gleich die cardsharing vorwürfe kommen. Damals war die Karte in meiner 7025 als Server, zwischenzeitlich in der qnap, alles besser als die Karte in der 8000er zu haben.

  • Quote

    Original von mamba0815
    Das liegt daran, dass 0.7-pre22 nicht sauber deinstalliert wurde. Warum? Keine Ahnung. S99atmolight ist das Startscript. Das wurde wohl bei der Installation nicht dahin kopiert. Man müßte nun nen Log der Installation haben.


    ich habe vom feed die vers 07 pre22 installiert und anschliessend festgestellt dass dieser nicht startet aus diesem grunde habe ich die ver 0.6 anschliessend manuell installiert und die rennt.

  • Da kommt zum Atmolight keine Fehlermeldung:


    [AtmoLight] set language to [de]
    [AtmoLight] set language to [de]
    [AtmoLight] fallback to default translation for Layout
    [AtmoLight] fallback to default translation for Standby
    [AtmoLight] fallback to default translation for Tuning
    [AtmoLight] fallback to default translation for magenta
    [AtmoLight] fallback to default translation for cyan
    [AtmoLight] fallback to default translation for magenta
    [AtmoLight] fallback to default translation for cyan


    Kann mir den Fehler grad nicht erklären. 0.6 hat im Vergleich zu 0.7-preX keine nennenswerten Nachteile. Daher kannste die auch drauf lassen. Denke aber, dass 0.7-preX auch läuft, wenn vorher in /etc/enigma2/settings alle Atmolight-Relikte gelöscht werden (Zeilen). Zur Not kannste auch die Datei "atmolightd.ng" aus 0.7-pre22 einfach über die Datei von 0.6 zu kopieren (/usr/sbin/).


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

    Edited 4 times, last by mamba0815 ().

  • Quote

    Original von mamba0815
    Wieviele Atmolight-Stunden hast du ohne Freezer seit der Aenderung auf den DM8000-externen Server inzwischen auf der Uhr? Circa reicht.



    Moin
    Schwer zu sagen , Fernseh läuft seit Tagen von morgens bis spät abends
    Seit ca. 8 Tagen kein einziger stillstand.



    mfg

    terra7


    Dream 920


    Draem One


    Dream 7080


  • funzt jetzt neu deinstalliert und vom feed installiert.

  • Wird das Atmolight Plugin auch für die Dreambox 7080 vefügbar sein???

    T90: 31,5°O/28,2°O/23,5°O/19,2°O/16°O/13°O/10°&9°/7°O/ 5°O/0,8°W/4°&5°W/8°W


    Auch Schalke wird mal wieder deutscher Meister!

  • Moin,


    hat schon jemand das Atmolight Plugin auf der 7080 gespielt ?


    Ist es überhaupt verfügbar ??


    :rolleyes:


    gruß

  • Quote

    Original von Jako60
    Wird das Atmolight Plugin auch für die Dreambox 7080 vefügbar sein???


    Hallo,


    ja das würde mich auch Interessieren, hab ja die 7080 da stehn, aber ohne das hintergrund beleuchtung hab ich noch nicht im dauer einsatz.


    Gruß

    Visiosat BIG-BISAT : Ost: Astra(28.2°E)/Astra(23.5°E)/Astra(19,2°E)/Hotbird(16°E)/Hotbird(13°E)/Eurobird 9 (9.0°E)/Astra 1C,Sirius 2/3(4,8°E)
    West:Thor(0.8°W)/Amos 2/3 (4°W) (5°W)

  • Ja um das Atmolight ist es sehr ruhig geworden, alternativ halt mal Enigmallight probieren!

  • Hi,
    sorry, habe im Moment andere Projekte am Laufen. 7080 Support kommt vielleicht mal irgendwann, aber nicht in der nahen Zukunft.


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Hallo,


    hmm das ist ja sehr schade das dafür nichts gibt, habe ja ein SEDU-Lights-Board V2 wenn das nicht mit der dreambox 7080 gehen wird, werde ich gezwungene maßnahme die dann wieder verkaufen ( Dream 7080 ), mit der VU+ DUO2 läuft es ja super ( Boblight ), schade das nicht mit der 7080 geht.


    Gruß

    Visiosat BIG-BISAT : Ost: Astra(28.2°E)/Astra(23.5°E)/Astra(19,2°E)/Hotbird(16°E)/Hotbird(13°E)/Eurobird 9 (9.0°E)/Astra 1C,Sirius 2/3(4,8°E)
    West:Thor(0.8°W)/Amos 2/3 (4°W) (5°W)

    Edited 4 times, last by scklawe ().

  • Schau doch mal in den Enigmalight-Thread. Speedyisfast entwickelt das fleissig rum. Da er meinen "Boost"-Code nutzt, lebt das Atmolight-Plugin in seiner DNA weiter. :D

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Hallo liebe Programierer!
    Kann Jemand mir helfen und das Atmolight Steuerungssoftware für die Dreambox 820HD "umwandeln". Das wäre sehr sehr nett von euch. Für eine keine Spende bin ich auch bereit!
    vielen lieben Dank im Voraus!



  • Vielen Dank :P
    das war der entscheidende Hinweis. Hab den Server auf eine zweite Fritzbox ausgelagert. Seitdem keine Freezer mehr.
    KL16 auf DM8000 (als Client) mit Originalimage läuft absolut stabil. Danke :hurra:

  • Hallo zusammen,


    seit einer Woche funzt bei mir kein AtmoLight mehr.


    Hab Version 22 deinstalliert, neu installiert leider ohne Erfolg


    Hier noch ein paar Infos:
    dmesg:


    [ 241.776000] usb 4-1: new full-speed USB device number 2 using ohci-brcm
    [ 241.935000] ftdi_sio 4-1:1.0: FTDI USB Serial Device converter detected
    [ 241.936000] usb 4-1: Detected FT232RL
    [ 241.937000] usb 4-1: Number of endpoints 2
    [ 241.938000] usb 4-1: Endpoint 1 MaxPacketSize 64
    [ 241.939000] usb 4-1: Endpoint 2 MaxPacketSize 64
    [ 241.939000] usb 4-1: Setting MaxPacketSize 64
    [ 241.943000] usb 4-1: FTDI USB Serial Device converter now attached to ttyUSB0
    [ 250.192000] CEC recv ok!


    root@dm7020hd:~# opkg list-installed |grep atmo
    enigma2-plugin-extensions-atmolightd - 0.7-pre22


    root@dm7020hd:~# opkg list-installed |grep ftdi
    kernel-module-ftdi-sio - 3.2-r12.54-bsp0


    An was könnte es liegen?