Version 0.7ht-pre22 (14.06.2013) Atmolight:(Test-Thread) 500HD/800(se)/7020HD/7025/8000 «Dual Core»

  • So. Ich habe mir das karatelight auch mal zusammen gebastelt. Sofern läuft auch erstmal alles. Auch wenn sich zu Beginn dass KT oder das Plugin dauernd aufgehangen hat. Lag vermutlich am zu langen USB kabel.
    was mir aber direkt aufgefallen ist und mich auch wundert: das KT ändert die Farben rund 0,5 Sekunden bevor das TV Bild die "Farbe" ändert.
    Wenn ich unter Verzögerung veschiedene Postionen (ganz links, ganz rechts) ausprobiere, ändert sich gefühlt gar nichts.
    wie kann ich hier noch nachjustieren?

  • Quote

    Original von ownage
    was mir aber direkt aufgefallen ist und mich auch wundert: das KT ändert die Farben rund 0,5 Sekunden bevor das TV Bild die "Farbe" ändert.
    Wenn ich unter Verzögerung veschiedene Postionen (ganz links, ganz rechts) ausprobiere, ändert sich gefühlt gar nichts.
    wie kann ich hier noch nachjustieren?


    Komisch. Bei mir ändert sich die Verzögerung massiv, wenn ich sie verstelle. Bei welcher Auflösung hast du das getestet?

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Denke nicht.


    Bei 1080i muss die Verzögerung fehlerfrei funktionieren. Probier mal testweise Version 0.4a vorher die aktuelle Version deinstallieren). Ist dort dann auch noch eine Verzögerung zu sehen?

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Hey Mamba,


    meine Frage ist auf der vorherigen Seite untergegangen, deswegen wiederhole ich die hier mal :)


    Hab mein AMBX zum ersten mal im Colorfading modus betreiben wollen mit dem Atmoplugin, jedoch scheint (zumindest wenn -t=1 also AMBX gesetzt wird) der Colorfadingmodus ignoriert zu werden und dynamisch das TV-Bild ausgelesen zu werden.


    Kannst du das mal im atmolightd checken und eventuell fixen wenn du Zeit hast? Dann könnte ich hier abends das ambx auch schön mit farbwechsel laufen =)


    Mfg

  • Hallo Mamba,


    ich hatte im Oktober schon mit dir geschrieben, leider keine Antwort mehr per PN erhalten. Ich wollte dir gerade nocheinmal schreiben, leider ist dein Postfach voll.


    Ich hatte das Problem das bei .mkv Dateien (Egal ob Auflösung 1920x1080 oder 1280x720) die Verzögerung höher gestellt werden muss wie bei .ts Dateien oder dem normalen TV.


    Ich habe eine 7020 HD
    Verzögerung bei .ts etc. 2 Klicks nach rechts
    Verzögerung bei .mkv 4 klicks nach rechts (Also 2 mehr)


    Gruß JuicyFruit1993

  • Ich habe damals wohl mit eins der ersten Atmo Lights auf einer DM 800HD am laufen gehabt.
    Nach mehreren Jahren auch immer noch ohne Probleme.


    Jetzt will ich, nachdem ich mich lange nicht mit der DM800 beschäftigt habe mal ein Update durchführen. (in der Zeit vergisst man auch viel)


    Werde wohl das Merlin3 OE2.0 mal testen.


    Da sollte doch auch das Atmolight weiter funktionieren nachdem es wieder installiert wurde, oder ???

  • Hallo , ich habe eine Openbox S5 mit Enigma 2 von PKT Team , also das Plugin würde ich schon drauf bekommen , aber weis nicht ob der Prozessor das aushält bzw zu laufen bringt

  • ownage: Welche Box, welches Image, welches Plugin-Version?


    JuicyFruit93: im Moment komme ich zu quasi nix (Familie, Arbeit), bin dauernd unterwegs. Werde mir aber ein Home Theatre einrichten (so ab Feb), dann bin ich vermutlich wieder dran an dem Plugin, weil ich dann damit einen ganzen Raum beleuten will (nicht nur die Wand hinter dem TV) und dann auch mkvs abspielen will (mache ich im Moment zu Hause gar nicht, spiele nur TS ab ...).

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Mamba, ich lese deine Antwort so, als wäre es nicht normal, dass die LEDs beim Senderwechsel auf grün schalten?


    Box ist eine 8000er mit aktuellem Gemini Image, Pluginversion ist 0.4a, weil mit der aktuellen Version die LED's eher die Farbe wechseln, als das Bild und man das auch nicht passend einstellen kann (Verzögerung). Aber auch beim 0.7er Plugin schalten die LEDs beim Senderwechsel auf grün.


    Ist das grundsätzlich denn normal?

  • Quote

    Original von ownage
    Aber auch beim 0.7er Plugin schalten die LEDs beim Senderwechsel auf grün.


    Ist das grundsätzlich denn normal?


    Ja, das war schon immer so - leider.

  • Hallo, läuft Atmolight nun mit OE2.0 auf der 8K?
    Gibt es eine Alternative?
    Würde gerne auf OE2.0 wechseln, allerdings nur sehr ungern auf Atmolight verzichten.

  • Bedingt - ja.
    Es treten halt hier und da Freezes/Hänger beim Lichtwechsel auf.
    So alle paar Minuten.


    Das gilt aber auch für Boblight. Da (m.M. nach) extremer.

  • Quote

    Original von Darkman 77
    Hallo, läuft Atmolight nun mit OE2.0 auf der 8K?
    Gibt es eine Alternative?
    Würde gerne auf OE2.0 wechseln, allerdings nur sehr ungern auf Atmolight verzichten.


    Dream 8000 OE2.0 Newenigma V4.07 Atmolight v07. pre21 seit Tagen ohne Probleme.


    herby1

  • Quote

    Original von herby1


    Dream 8000 OE2.0 Newenigma V4.07 Atmolight v07. pre21 seit Tagen ohne Probleme.


    herby1


    Ich bin leider auch noch wegen Atmolight beim 1.6er. Habe bis vor 3 Monaten immer mal wieder OE2.0 mit versch. Atmolight Versionen getestet. Leider ohne Erfolg. Immer wieder Hänger, Abstürze, oder es war asynchron...! Würde natürlich gerne ins OE2.0 Lager wechseln.
    herby1
    Läuft das wirklich stabil und synchron mit Newenigma V4.07? Wäre ja mal ne gute Nachricht.
    Ich würde dann nochmal einen Versuch wagen:-))


    Gruß
    muhadib