Version 0.7ht-pre22 (14.06.2013) Atmolight:(Test-Thread) 500HD/800(se)/7020HD/7025/8000 «Dual Core»

  • Habs gemacht, aber irgendwas stimmt nicht.
    Zumindest habe ich als schnittstelle keine ttyUSB oder ähnliches.


    Was mache ich falsch ???


    Gruss

    DM 800se HD

    Edited once, last by Oxydo ().

  • Hallo mamba,


    ich habe das selbe Problem mit dem Philips Ambx wie Oxydo. Mit Hilfe des Fixes den du in deinem letzten Post bereitgestellt hats, lassen sich leider die Lichter immer noch nicht per Atmolightd starten.


    Nun habe ich versucht /usr/sbin/ambxd per ssh manuell zu starten. Daraufhin funktioniert alles. Die Lichter lassen über Atmolight steuern. Es scheint, dass Atmolight den ambxd nicht startet. Ist der Pfad zur ambxd korrekt?


    Vielen Dank für deine Unterstützung.


    Gruß,


    Philipp


    P.S. ist es möglich die "ambxd" per AUtostart automatisch mit Enigma zu starten?

  • Hallo Mamba,


    habs auch so wie der philipp158 gemacht hat getestet und das Licht ist an.
    Nur wie gesagt, die schnittstelle ist wohl nicht richtig.


    Vielleicht wird´s ja noch.


    Gruss

  • Kapier ich grad nicht, werde ich aber rausfinden. Bitte wartet auf die nächste Version des Plugins. Dann wird es gehen (habe das ambx hier gerade aufgebaut ...).


    ;)

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Habe den gleichen Fehler wie jemand auf der vorigen Seite.


    Hier der Log:


    Message: Settings have been reset. Please configure using Atmolight-Plugin.
    **** Testing Sedulight ...
    Message: No Sedulight device found.


    **** Testing Atmolight ...
    Atmolight device (serial #23U1PSZ9) found.
    /etc/udev/rules.d/52-atmo.rules created.



    ERROR: UDEV not found. You need to use /dev/ttyUSB* instead. Try configure using the Plugin.


    **** Testing amBX Light ...
    Message: No amBX device found.


    **** Testing Karatelight ...
    Message: No Karatelight device found.


    Habe ein Atmolight und kann nicht herausfinden welche Schnittstelle ich auswählen soll. Kann nichts mit USB finden. Image ist Merlin 3 OE2

  • Da muss ein /dev/ttyUSB0 sein.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

    Edited once, last by mamba0815 ().

  • ftdi-sio war nicht installiert. Kam da nicht früher eine Meldung das es gefehlt hat? Habs installiert, neugestartet und jetzt läuft es. Die Helligkeit ist aber im Vergleich zu vorher nur 30%. Hab alles voll aufgedreht ...

  • Schalte mal die autom. Helligkeitsteuerung ab.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Habe ich gemacht. Komische Sache, wenn ich noch mal ins Plugin reingehe wird es heller. Jetzt aber erst mal wieder 2. Halbzeit!!

  • Es wird heller, aber nach 3 Sekunden wird wieder der userdefinierte Wert eingestellt.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Nee ... es bleibt hell. Ich hab aber auch alles auf voll stehen. So sollte es sein.

  • OK. Dann ist das nat. auch richtig. Hast du 30 LED/Meter Stripes? Oder gar die Dioder?

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Wenn ich atmolight beende und neu starte ist wieder alles viel zu dunkel. Erst wenn ich wieder ins Plugin gehe wird es hell.

  • Mach mal das:


    init 4
    nun die Datei /etc/enigma2/settings editieren
    lösche die Zeile:
    - config.plugins.AtmoLight.auto_light=1
    editiere diese Zeile, dass sie so aussieht:
    - config.plugins.AtmoLight.intensity=9
    init 3


    Nun startet E2 wieder und die LEDs müssen max. hell sein und bleiben.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Da ich ein Selfmade Ambilight habe wäre es für mich wichtig, wie das atmolight plugin die daten streamt.


    Ich bin an dem Atmolight LTRB-3535 Protokoll interessiert.
    Meine Frage bezieht sich vor allem auf die Prefix Bytes und vlt Postfix falls diese existieren. Werden die LED Daten byteweise nach r g b ausgegeben mit dem uhrzeigersinn von links unten beginnend???


    Wäre echt dankbar für paar Infos zu dem Protokoll. :)


    MfG


  • Ist es normal, das ich die Zeile gar nicht in der Settings drin habe?

  • Welche der beiden hast du nicht?

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Hallo,


    in den settings werden nur Werte abgespeichert, die nicht mit den Default-Werten übereinstimmen...


    Hier sind mal die Default-Werte:



    Diese Zeile sollten eigentlich nie so in den settings auftauchen, schaden aber auch nicht, wenn sie so drinstehen...


    LeSpuck