Version 0.7ht-pre22 (14.06.2013) Atmolight:(Test-Thread) 500HD/800(se)/7020HD/7025/8000 «Dual Core»

  • So, aktualisierte Version ist im ersten Thread gepostet. Sorry für den Fehler. Hatte auf der Suche nach dem Crash-Bug heftig viel Logging an und leider hatte ich nach dem Kompilieren der Version 0.3a vergessen einen last check zu machen. Mea culpa.


    LazyT, unified Version kommt bestimmt wieder. Einfach nur Geduld.


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Poste mal die fps ... :)

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • ja prima,geht , danke.


    es ist bei mir etwas nervös, sprich trotz gleichbleibendem Bild sind extreme Farbspünge drin, aber es ist echt schon super.

  • Bei mir gibt es überhaupt gar keine Sprünge mehr. Setz' mal "Farbübergänge" auf >6.


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • 576: 48
    720: 31
    1080: 25


    Meiner Meinung nach geht der LTBR immer noch nicht: er zeigt rechts oben die Farbe von unten. Schön zu erkennen beim Fußball: grüne Farbe obwohl ganz andere Farbe der Werbebande oben im Bild ist. Links oben passts, rechts nicht...

    Edited once, last by LazyT ().

  • so fehler ist wieder da, aber es ändert sich 0 an meinen einstellungen laut log.
    neuste Version ist installiert.


    mache ich dann ein
    Socket: command:y arg:1 --> atmolight bleibt gleich dunkel
    Socket: command:y arg:0 --> zack wieder hell, so wie es sein soll.


    Geschwindigkeit und Farben sind echt viel besser geworden, an fps ausgabe hat sich da nix geändert bei 1080i allerdings kommt es mir dynamischer vor.


    im TB-LR Modus stimmts mit B irgendwie immer noch nicht 100%, das pulsen bei meinen Testvideo ist weg ! allerdings gibt es da sporadisch fehlinfos.
    wie LazyT schon schrieb sieht man das sehr gut beim fussball.


    trotzdem beste version seit der 0.2m.
    Farben sind echt top ! danke dafür

  • Hi,


    ab der nächsten Version werden alle mkv und avi, die der Mediaplayer abspielt, vom Atmolight unterstützt. Unabsichtlicherweise war das nicht mehr der Fall.


    Grund: ich hatte aus Sicherheitsgründen nur bekannte Auflösungen zugelassen (Relikt aus der vor-Grabber-Crash-Bug-Zeit), was aber manche "schräge" mkv/avi Auflösung ausgesperrt hat, z.B. 720 x 402 (was es nicht alles gibt ...). Well, jetzt klappt das auch. Der Crash-Bug ist ja Geschichte.


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Quote

    Original von LazyT
    576: 48
    720: 31
    1080: 25


    Meiner Meinung nach geht der LTBR immer noch nicht: er zeigt rechts oben die Farbe von unten. Schön zu erkennen beim Fußball: grüne Farbe obwohl ganz andere Farbe der Werbebande oben im Bild ist. Links oben passts, rechts nicht...


    Bei mir passt das aber , ich habe bei Fussball oben eine andere Farbe und auch sonst stimmt die Zuordnung

  • Ich werde mal den Auswertungsbereich für LTBR noch etwas trimmen. Kommt mit Version 0.3b.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • UPDATE 16.08.2010: Neue Version 0.3b.


    - Bugfix Farberkennung im Mediaplayer
    - Schnittstelle zu Bin4rys 'ambxd'
    - LTBR Auswertungsbereich leicht getrimmt


    Hinweis: bittet schaltet "Log-Ausgabe" (= Kommandozeilenparamter '-l') unbedingt aus, wenn ihr kein amBX Light verwendet. Ich verwende diesen Schalter temporär zum Ein-/Ausschalten der ambxd-Kommunikation. Ein eigener Schalter ist bei lespuck schon beantragt ('-z').


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

    Edited once, last by mamba0815 ().

  • Beim Pokalspiel ist mir heute im TB-RL Modus folgendes aufgefallen:
    -Daemon crashte und ging wieder an
    -Danach blieb B, also Rechts oben, auf grün und veränderte sich nicht mehr, T und RL funktionierten ohne Probs.
    -Bei einem Aufruf des plugins, schaltete sich wie gewohnt die AH wieder ein, danach funktionierte B auch wieder.
    -AH wieder aus und es funktionierte immer noch alles wie es soll.


    Edit: Version 0.3a

    Edited once, last by Erim ().

  • Moin zusammen,


    mal ne kurze Frage für unwissende wie ich :winking_face:


    Was bedeutet amBX Light?


    Gruß
    Freaknet

  • Quote

    Bei mir passt das aber , ich habe bei Fussball oben eine andere Farbe und auch sonst stimmt die Zuordnung


    Ich konnte es inzwischen weiter einkreisen:


    - ich starte mit lange Blau
    - Farbe passt nicht (falscher Modus initialisiert?)
    - ich starte Plugin und ändere nichts -> Farbe schaltet um und passt

  • LazyT bitte öffne mal plugin bei laufendem daemon und schau mal ob sich aut. Helligkeit einschaltet.

  • @LazyT,


    Ich schaue mir das an. Kannst du mal 'ps' hier posten, wenn die Farbe von B nicht stimmt? Kommt da '-m=1' als Kommandozeilenparameter hinter 'atmolightd.ng'?


    Freaknet,


    amBX ist eine Philips Kaufhardware, die mit 3 Kanaelen arbeitet. Google mal danach. Es gibt hier im Forum auch ein Thread zu den Unterschieden. Such mal nach 'atmo'.


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Ja, "-m=1" ist schon da.


    Beim Start des Plugins werden ja dann alle Werte nochmal gesendet, dort wird dann anscheinend erst der Modus aktiv...

  • Bei mir kommt kein "-m=" ! Und in den E2 setting steht bei mir auch nichts, daher kann er den Parameter nicht einbauen.


    Code
    root@dm800:/tmp# grep "AtmoLight.layout=" /etc/enigma2/settings
    root@dm800:/tmp#


    Wenn man das Plugin startet, das Layout ändert und dann das Plugin ohne "Grün" beendet, fragt es auch nicht nach "speichern?".


    Ich habe mal lespuck gefragt, was er dazu meint. In der Zwischenzeit hilft nur den Parameter -m=1 hart ins Atmoligt Start-Script einzubauen.


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

    Edited once, last by mamba0815 ().

  • In meinen Settings ist "AtmoLight.layout=1" und der Paramter -m=1 wird ja wie gesagt übergeben.


    Für mich sieht es immer noch so aus als wird der Kommandozeilenparameter nicht richtig ausgewertet.

  • Hast recht. Fehler gefunden. Dennoch fehlt auf meiner DM800 der besagte Parameter in den E2 Settings. Mal sehen, woran das liegt.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++