Dreamload und Gemini 5.0

  • Hallo Freunde


    Seit Gemini 5.0 läßt sich der Dreamloadclient nicht mehr auf der DM 8000 installieren, mit allen vorherigen Gemini Versionen gab es keine Probleme.
    Laut Dreamload sind lib Inkompatibilitäten dafür verantwortlich.
    Da Dreamload mit dem neuen ,schon lange versprochenen Client nicht fertig wird, würde ich gern erfahren, ob hier jemand eine Lösung weiß.


    Gruß TinoHSK

  • Hallo,
    der neue Client wurde heute geuppt (aktuell im Forum) und eine Lösung als auf den Programmierer zu warten gabs leider nicht.




    Gruss
    MegaMan

  • Hallo und danke für den Hinweis.
    Den werde ich doch gleich mal testen.


    Gruß TinoHSK

  • hallo dreamload-freunde,


    das installieren und konfigurieren klappte wunderbar.
    bei einer suche stürzt aber meine dm800 leider ab.


    green screen meldung und tschüss... (get asci code... oder so ähnlich)


    UPDATE: ACHTUNG ES LAG AM SKIN! MIT EINEM ORIGINAL-SKIN FUNZT DIE SUCHE.

  • Hallo an alle


    Mit der DM 8000 und dem neuen Client bisher keinerlei Probleme, klappt alles so, wie es vorgesehen ist.


    Gruß TinoHSK

  • Hallo,
    bei mir funktionniert die Installation dieser Version des Clients nicht (Dm8000+Gemini 5.0).
    Ich bekomme folgende Meldungen:
    -----------------------------
    Installing libcsoap to root...
    Collected errors:
    * ERROR: Cannot satisfy the following dependencies for libcsoap:
    * libssl0.9.7 * libssl0.9.7 <>= 0.9.7g> * libcrypto0.9.7 <>= 0.9.7g> *
    * Cannot find package libcsoap.
    ------------------------------
    Hat jemand eine Lösung bereit?
    Unter Gemini 4.7 hatte ich kein Problem.


    Gruss gaul09

  • Du hast die alten Dateien,Version 0.9.7 erwischt. Die neue libcsoap ist die Version 1.1.0. Ich hatte sie dir per Email geschickt und hänge sie hier nochmal an.

  • Genau mit dieser Datei trifft die Fehlermeldung bei der Installation im /tmp Folder:
    ***
    root@dm8000:/tmp# ipkg install libcsoap_1.1.0-r18_mipsel.ipk
    Installing libcsoap ( 1.1.0-r18 ) to root....
    ***
    danach die ober beschriebene Fehlermeldung.
    Warum würde eine andere Version bei der Installation benutzt?
    Gruss, gaul09

  • Hallo
    Jetzt muß ich um Entschuldigung bitten !
    Aus Versehen hatte ich dir eine falsche Dateiversion geschickt. Im Anhang jetzt die richtigen Dateien für Gemini 5.0.
    Gruß TinoHSK

  • Ich wollte gerade auch mal dreamload testen mit meiner DM500HD, aber dreamload sagt, dass ich keine Festplatte installiert habe.


    Ich habe allerdings eine HDD per CIFS gemountet und die Aufnahmepfade angepasst.


    Was kann ich denn da jetzt machen?

  • hi!


    du musst nen symlink anlegen, der von /media/hdd nach /media/net/deinecifsfreigabe zeigt, dann sollte es gehn.

  • Der Download kommt zwar jetzt dahin wo er hingehört, aber die Fehlermeldung kommt immer noch. Und dann eiert der Download mit 50kb/s rum. Kann doch auch nicht richtig sein, oder?

  • hmm, da bin ich jetz auch überfragt, hab ja kein dreamload mehr auf der box. frag am besten mal im dreamload forum selbst nach, da sitzn die profis, die dir sagn können warum da die meldung kommt!