Erweiterungsverwaltung bekommt keine Verbindung

  • muss leider etwas nerven, aber ich mache gerade meine ersten Schritte mit Enigma2.


    Wollte über Erweiterungen bzw. Softwareverwaltung ein paar plugins installieren und bekomme die Fehlermeldung, dass keine Netzwerkverbindung verfügbar ist.


    Bei Softwareaktualisierung und im bluepanel / Gemini- Server funktioniert die Netzwerkverbindung jedoch.


    thanks
    c.schenk

  • muss dann aber gehen, mach mal neustart und probiers noch mal

    Gruss Doc!



    „Auge um Auge und die ganze Welt wird blind sein!“Mahatma Ghandi

  • habe ich schon mehrfach gemacht, leider ohne Erfolg

  • Hy, wie Doc oben geschrieben sollte nach einem Neustart wieder funktionieren.
    Versuch mal auch die Box mal Stromlos 2-3 min zu lassen und danach noch mal zu testen.. Habe den Fall auch mal so beaobachten können...

  • Habe die Box jetzt 5 min. vom Strom genommen, brachte auch keine Veränderung.

  • Hi!!


    Überprüfe doch mal bitte Deine Verbindung zum Internet, ich meine damit


    die Ip-Vergabe vom Router, oder hast Du evtl. eine feste Ip vergeben??


    ansonsten, versuche mal bitte etwas anderes Skin, oder sonstiges runter zu laden um die Verbindung mit dem Internet und der Box zu testen.


    Kann mir nur vorstellen, das es damit etwas zu tun hat. ;) ;)

  • Download vom Gemini- Server über bluepanel funktionert. Auch bei der Softwareaktualisierung holt er sich die Paketlisten.


    Nur bei den Plugins geht es nicht. in einem anderen Beitrag wurden die Dateien im opkg- Verzeichnis ersetzt. Könnte das hier auch helfen?


    Wenn ja, wo finde ich die für die DM500 HD?

  • Auch das erneute Flashen von Gemini brachte keine Veränderung. Die Paketlisten werden geladen, sehr seltsam.

  • hier das gleiche. Box ist definitiv im netz, aber gemini-server ist nicht erreichbar.

  • So, ich habe es gelöst. Den Eintrag bei DNS 1 (DNS-Einstellungen) habe ich jetzt auf meine Router-IP gesetzt. Er war ja vorher auf 208.67.222.22. Also OpenDNS. Das scheint aber hier problematisch.

  • und ich habe festgestellt, wenn ich zuerst einen Netzwerk- Test kann ich direkt im Anschluss daran die Plugins downloaden. Nach einer Weile geht es dann wieder nicht mehr und ich muss wieder das Netzwerk testen.


    Unter Dienste wird mir ständig angezeigt, dass ich online bin und Gemini- Server geht auch ständig.


    Schon seltsam das Ganze.