Probleme beim Image aufspielen

  • Hallo Gemeinde!


    Ich versuche jetzt seit einigen Tagen auf meiner Dreambox mit Gemini 4.6 die neue Version 5.0 aufzuspielen. Jedoch scheitere ich schon bei den ersten Schritten:
    Ich fahre die Box herrunter, kein Problem.
    Ich ziehe den Netzstecker, kein Problem.
    Mit gedrückter Powertaste, stecke ich den Stecker wieder rein, die Box sollte starten bis auf dem Display eine IP-Adresse und "Stop" erscheint. Das funktioniert manchmal.


    Jetzt kommt mein Problem, sobald ich über Firefox, Internet Explorer die IP-Adresse aufrufe, kommt nicht das Bild laut Blue-Panel-Wiki, sondern versucht, das Dreambox-Control-Center (oder so ähnlich) zu starten. Keine Chance irgendwie ein Image in die Box zu laden.


    Netzwerk ist wie folgt aufgebaut:
    Router - Fritzbox
    WLAN-Brigde ins Wohnzimmer, dort steht eine Linksys WLAN-Station, die Dreambox per Kabel mit Linksys verbunden. Funktioniert auch tadellos, kann per PC meine Dreambox ansprechen (sofern normal gebootet)


    Zugriff des PC's mit WLAN.


    Was kann ich noch machen, oder wo liegt mein Fehler.


    Danke für Eure Hilfe.

  • Box runtefahren bis rote Led an ist (keinen Stecker ziehen)
    Powerknpf gedrückt halten bis ip erscheint
    Flashen über Firefox


    https://www.dream-multimedia-t…800-pvr-informationsseite


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

    Edited once, last by Oldboke ().

  • Genau so mache ich das. Funktioniert aber nicht....


    Arbeite die Punkte laut Homepage von Dream einzeln ab. Ist soweit auch alles in Ordnung, nur will nicht die richtige Seite im Firefox erscheinen....

  • Hallo Zusammen,


    ich bin am verzweifeln, meine alte DM war einfacher...


    bein mir kommt beim Drücken des Powerknopfes nur dhcp...
    habe in der DM 800 HD PVR eine eigene IP eingestellt (habe auch hier schon verschiedene IP´s ausprobiert)
    sieht so aus als hätte ich keine Verbindung zum Laptop, is aber nicht, über DCC bekomme und über die IP bei Outlook/Firefox komme ich jeweils auf die DM drauf, leider kann ich aber so nicht Flashen...


    Auch mit dem DreamUp bekomme ich keine Verbindung!


    also was mache ich falsch???


    Danke und Grüße

  • Hast du denn meinen Link nicht angeklickt und gelesen ?
    Du brauchst entweder einen DHCP-Server oder eine feste ip im Bios der Box. ;)


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • Quote

    Original von Iguanafrank
    Lösche mal die cache im Firefox!


    viel erfolg


    mfg


    Cache ist gelöscht, dennoch die falsche Seite. Kann es sein, dass ich mir in der Dreambox etwas abgeschossen habe????

  • oh mann! jetzt mache ich siet 3 std. mit verschiedenen Kabeln und gedöns herum, und eigentlich hätte ich es einfach nur an den Router anschliessen müssen!
    Was für ein m.
    Sagt aber auch keiner was, ich gelegenheits Pc user kenn keine Dhcp server (ich wußte nicht das es auch mit dem Router geht)
    Danke für die Hilfe

  • Quote

    Original von RezaArmin


    Cache ist gelöscht, dennoch die falsche Seite. Kann es sein, dass ich mir in der Dreambox etwas abgeschossen habe????



    Hm dann bin ich auch überfragt, das hatte bei mir geklappt als ich das problem hatte! Hast mal versucht Firefox zu deinstallieren (Rechener neu starten) und wieder installieren? Oder mal mit ein anderen Rechner angetestet?


    mfg