Sundtek DVB-C/T und DVB-S/S2 USB Stick als 2ter Tuner an einer DM800 (OE 1.6)

  • Nachfolgend erkläre ich euch, wie ihr die Sundtek.conf erstellen/bearbeiten könnt:


    1. Findet eure Seriennumer heraus, indem ihr im telnet folgenden Befehl eingebt:

    /usr/script/DVB_Tuner_Info.sh


    2. Öffnet per FTP den Ordner /etc
    3. Fügt dort eine config Datei ein und bennent sie nach sundtek.conf um
    4. Inhalt der conf ist...


    [Seriennummer eures Sticks]
    initial_dvb_mode=DVBC #alternativ DVBT oder DVBS
    dreambox_support_fe1=on


    4.b Falls ihr mehrere Sundtek Sticks euer eigen nennt, könnt ihr diesen code
    einfach erweitern:


    Beispiel:

    [Seriennummer von Stick 1]
    initial_dvb_mode=DVBC #alternativ DVBT oder DVBS
    dreambox_support_fe1=on
    [Seriennummer von Stick 2]
    initial_dvb_mode=DVBC #alternativ DVBT oder DVBS
    dreambox_support_fe1=on


    usw.


    5. Enigma2 oder Box neustarten
    6. FERTIG

    DREAM 7080
    DREAMBOX ONE

    Edited 5 times, last by fendodendo ().

  • Toll mkit dem neuen Treiber geht gar nix mehr.
    Conf erstellt.
    Box neu gestartet.
    LED vom Stick zuckt sich nicht

    Gruß
    satbold


    DM7020HD 1 TB int, 500 GB eSATA ext, Sundtek DVBS2, Samsung 40C7700 und Beamer Full HD ,AVR VSX 920 und Elac 7.1, NAS DNS-323 2TB, Merlin 3+GP3, :-) pimped


  • Folgende Beobachtung:
    Box neu gestartet - Sundtek noch nicht benutzt - CPU load 0.45


    Sundtek Stick einmal aktiviert - Standby - CPU load 1.5 - 1.8
    Der Prozess mediasvr hat mit Abstand die meiste Zeit in der Aktivitätsanzeige


    Treiber aktuell über Controlcenter aktualisiert

    Grüße Maddu09
    ______________________________
    dm 7020hd CC Merlin3 OE2.0 GP3.2
    dm 800se C Merlin3 OE2.0 GP3.2
    dm 800 C Merlin3 GP3

  • Also auf der 800se mit DVBS2 geht der über das Controlcenter geladene Treiber definitiv nich, weder im Oozon noch im iCVS.


    Der letzte funktionierende Treiber ist vom 11.03.


    Ich findes es normal, dass mal was nicht gleich klappt, aber wenn ein Treiber automatisch drübergebügelt wird, sollte er auch auf allen Boxtypen getestet sein. Es war schließlich kein Billigheimer!


    P.S So jetzt habe ich mal alles von hinten durchprobiert:


    Die letzte Version die auf der 800se mit DVBS2 ohne Tuningfehler läuft ist die vom 13.03.2011 .0219


    Alles danach erkennt entweder den Tuner nicht oder macht die Box zum quälen langsam und bringt wieder Tuning Fehler.


    Bei der vom 13.03. dauert aber das Umschalten bei verschlüsselt und Transponderwechsel schlappe 6-8 Sekunden!Standby geht.


    Bitte mal Bescheid sagen, wenn tatsächlich DVBS2 mit der 800se auch getestet wurde und läuft. Eher fasse ich das Update im Sundtekcontrolcenter nicht mehr an oder schmeiße es gleich aus dem Image und arbeite mit Userscripts.

    Gruß
    satbold


    DM7020HD 1 TB int, 500 GB eSATA ext, Sundtek DVBS2, Samsung 40C7700 und Beamer Full HD ,AVR VSX 920 und Elac 7.1, NAS DNS-323 2TB, Merlin 3+GP3, :-) pimped

    Edited 4 times, last by satbold ().

  • Quote

    Original von maddu09
    Folgende Beobachtung:
    Box neu gestartet - Sundtek noch nicht benutzt - CPU load 0.45


    Sundtek Stick einmal aktiviert - Standby - CPU load 1.5 - 1.8
    Der Prozess mediasvr hat mit Abstand die meiste Zeit in der Aktivitätsanzeige


    Treiber aktuell über Controlcenter aktualisiert


    Genau dieses Verhalten kann ich bestätigen. Wurde der Stick einmal verwendet und ist dann wieder im Standby hat er auf de 800se fast 50% CPU-Belastung.
    Wenn der Stick wieder verwendet wird geht das auf das normale Niveau zurück. Ist er wieder im Standby wieder 50%. Schon seltsam...

  • Korrigiere mich, auch die vom 13.03.2011 ist nicht zu gebrauchen. Beim Neustart der Box hängt der Tuner wenn man mit A aufnimmt und reagiert garnicht. jetz nehme ich mal die vom 12.03.2011..


    P.S Wow,
    der hat das Procedere, Ausschalten, wieder einschalten, hochfahren, HD Aufnahme starten, umschalten auf Sky überlebt.


    Also alle späteren Treiber nach dem 12.03.2012 sind zumindest für die 800se mit DVBS2 Stick unbrauchbar.


    Gute Nacht!

    Gruß
    satbold


    DM7020HD 1 TB int, 500 GB eSATA ext, Sundtek DVBS2, Samsung 40C7700 und Beamer Full HD ,AVR VSX 920 und Elac 7.1, NAS DNS-323 2TB, Merlin 3+GP3, :-) pimped

    Edited once, last by satbold ().

  • Wir werden uns dieses Feedback Anfang/Mitte nächster Woche genauer überprüfen, wir besuchen derzeit ca. eine Woche lang Kunden welche Hardware Probleme gemeldet haben...


    Wir testen durchaus Settopboxen, derzeit werden 7 verschiedene STBs unterstützt, zahlreiche NAS und Router sowie normale Linux PCs. Es ist sehr viel Arbeit das ganze passend zu testen. Unter Windows wäre es recht einfach da es sich nur um ein System handelt.


  • Bei mir bringt nur diese Eingabe eine Seriennummer-Ausgabe
    /usr/sundtek/mediaclient -e




    br

  • Quote

    Original von brausee


    Bei mir bringt nur diese Eingabe eine Seriennummer-Ausgabe
    /usr/sundtek/mediaclient -e


    br


    Bei mir funktioniert beides. Vermutlich hast du die Skripte nicht installiert. Aber Hauptsache es funktioniert, gell! ;)

    DREAM 7080
    DREAMBOX ONE

  • Ich hab das erstmal auf einer 8k getestet, doch leider bekomme ich nur 1x DVB-C Sundtek Tuner angezeigt. Sundtek.conf ist drinn in etc . Bei der Seriennummer-Ausgabe sind beide Tuner vorhanden, das wars aber auch schon.


    br

  • Poste mal deinen Eintrag aus der sundtek.conf.

    DREAM 7080
    DREAMBOX ONE

  • Vorweg, die Rauten sind natürlich entfernt.


    Dieses Beispiel steht dann in der sundtek.conf
    [0110210004403]
    initial_dvb_mode=DVBC
    dreambox_support_fe1=on
    [0110223141749]
    initial_dvb_mode=DVBT
    dreambox_support_fe1=on


    br

  • Hast du sundtek.conf auch klein geschrieben? Vielleicht hast dus falsch geschrieben.


    Von wann ist dein Treiber? Welche Sticks benutzt du genau (Generation)? In welchem USB Port stecken sie, hastn hub dran?


    Diese Fragen werden wohl nicht dein Problem lösen, aber die Antworten machen es zumindest leichter dir zu helfen.


    Ich an deiner Stelle würde den ganzen Inhalt aus usr/sundtek und die etc/sundtek.conf löschen, neustarten und dann alles neu installieren.


    Installiers mal ohne sundtekcontrolcenter mittels folgender Befehlskette:


    cd /tmp
    wget http://www.sundtek.de/media/sundtek_installer_development.sh
    chmod 777 sundtek_installer_development.sh
    ./sundtek_installer_development.sh


    Mit J bestätigen. Danach sundtek.conf nacht /etc kopieren und konfigurieren und nochmal neustarten. Danach solltest du unter Einstellungen/Kanalsuche/Tuner alle 3 Tuner finden! Gegebenenfalls musst du dort die Sundtek Tuner einschalten.

    DREAM 7080
    DREAMBOX ONE

  • --Der Treiber vom 09.02. (der neueste geht gar nicht/nur Freezer)
    -- sundtek.conf klein geschrieben !
    -- Stick der neuesten G. !
    -- USB-Aktiv !
    -- sundtekcontrolcenter ( noch nie benutzt ) !


    Du siehst nahezu perfekt !
    Der 2. Sundtek Tuner wird in der Tuner-Konfiguration nicht angezeigt!


    br

  • Da haben wir schon das Problem! ;)
    Der Multituner Support funktioniert nur mit den aktuelleren Treibern!


    Schau die mal hier die letzten Treiber an! Davon wird definitiv einer gehen!!!


    http://sundtek.de/media/

    DREAM 7080
    DREAMBOX ONE

  • Treiber: 13.03 Tuner 1 startet
    14.03 Tuner 2 startet
    15.03 Tuner 2 startet
    Starten von Tuner 1+2 gleichzeitig(oder verzögert) is nicht !
    Keine der 3 Treiber läuft zur Dual-Funktion!!

  • Du scheinst jetzt wenigstens beide Sticks unter Tuner zu sehen, oder?


    Bis Sundtek da ne Lösung findet, kannst du versuchen, den Stick der NICHT geht, aktiviert zu lassen, und den anderen, der geht, deaktivieren.


    Mit dem jetzt aktiven Stick fängst du ne Aufnahme an. Jetzt aktivierst du wieder den anderen Stick und schaust mit diesem nen anderen Sender.


    Versuch das und poste hier dein Ergebnis.

    DREAM 7080
    DREAMBOX ONE

  • Ne da hast du mich wohl missverstanden. Es ist immer nur ein Tuner in der Tuner-Konf. zu sehen!!!!



    br

  • Quote

    Original von Henni1111
    Mir ist mit dem Treiber vom 15.3. auch noch aufgefallen, dass ich, wenn der Stick einen Sender aufnimmt und ich dann auf den Sender (oder einen anderen Sender auf dem gleichen Kanal) schalte, kein Bild bekomme.


    Sprich ich kann wenn ich aufnehme nicht gleichzeitig den Sender schauen. Ist das bei euch auch so?


    Nimm den Treiber von 09.02.2011 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


    br