The Gemini2 Project 5.0 DM8000

  • netman
    Ja, das mounten funktioniert ja auch, nur die Aufnahme geht nach ein paar Minuten nicht mehr. Ich denke einfach, dass die Überprüfung des freien Aufnahmespeichers schneller ist als der in dem Moment wirkende automount.
    Box neu starten hilft nur für ein paar Minuten, bis das Laufwerk eben "unmounted" wird.


    gruß schnuff*1

  • Quote

    Original von netman


    4 x DVB-S2 Tuner ist noch nie gegangen, bzw wurde noch nie von DMM empfohlen. Was magst
    du also hören? ;)


    Wenn es in den Rel.Notes von 4.7 ausdrücklich als Bug deklariert wird, ist es wohl gegangen, so wie bei mir seit über 1 Jahr einwandfrei.


    Wäre halt schön, wenn ich das vorher wissen würde, bevor ich mich ein paar Stunden mit einer Migration beschäftige.


    Danke.

  • Quote

    Original von netman
    So wie es aussieht wird hfs nicht mehr unterstützt.


    Das ist doch eine Kleinigkeit die Treiber wieder im Kernel zu aktivieren. Ich hoffe doch sehr, dass das wieder kommt.


    Ich weiß nicht, ob das GP Team den Kernel selbst kompiliert, aber das ganze als Modul nachzureichen wäre auch möglich. BITTE BITTE!! :)

  • Ein paar Stunden für Migration. Das dauert bei mir nicht länger als 10 Minuten.
    Sichere mal mit dem GP2 Settings Manager (Gemini Server) deine Einstellungen
    auf hdd und nach dem Neuflashen wirst du eh nach dem Zurückspielen gefragt.
    Dann hast du bis auf die plugins alles wieder wie vorher.


    P.S. Und für den Fall der Fälle: Ein Backup des jetzigen Image mit Flashbackup ;)

  • zeppelin:
    Außerdem wie schon gesagt: für den Fehler im GP 4.7 mit 4x DVB-S2 Tunern gab es einen Fix, der im DMM Forum ausführlich beschrieben wurde. Man muss nur eine Datei austauschen.


    Selbst wenn der Fehler im 5.0 noch besteht, sollte der Fix doch bestimmt weiterhin funktionieren.


    Greets
    Zodac

  • Hallo.
    Tolles Image - hervorragende Arbeit.
    Bis jetzt läuft alles problemlos - auffallend auch die schnellen Umschaltzeiten (HD Kanäle).
    Was ich nicht mehr finde ist das Plugin "DVD/CD Eject" ...hab ich aber eh ganz selten gebraucht.

  • Bis wann ist denn mit einem Fix für das ECM Zeit Problem "nan" zu rechnen?
    Das hindert mich im Moment noch an einem Update.


    Greets
    Zodac

  • Quote

    Original von Zodac
    Bis wann ist denn mit einem Fix für das ECM Zeit Problem "nan" zu rechnen?
    Das hindert mich im Moment noch an einem Update.


    Greets
    Zodac


    Das musst Du DMM fragen. Kann ein Tag sein, mehrere Monate oder nie.

  • Quote

    Original von astraflo


    Das musst Du DMM fragen. Kann ein Tag sein, mehrere Monate oder nie.


    Und noch einmal. Das hat mit DMM nichts zu tun. Das ist Sache der Emu Entwickler.

  • Quote

    Ich weiß nicht, ob das GP Team den Kernel selbst kompiliert, aber das ganze als Modul nachzureichen wäre auch möglich. BITTE BITTE!!


    ist notiert, kommt ins nächste Image wieder mit rein.

    Meine Todesursache wird wahrscheinlich Sarkasmus im falschen Moment sein!


    Boxen:
    1. One
    2. DM820HDse
    3. DM920


    Satellit:
    Astra 19,2°

  • Quote

    Original von madman


    Das ist doch eine Kleinigkeit die Treiber wieder im Kernel zu aktivieren. Ich hoffe doch sehr, dass das wieder kommt.


    Ich weiß nicht, ob das GP Team den Kernel selbst kompiliert, aber das ganze als Modul nachzureichen wäre auch möglich. BITTE BITTE!! :)


    Ich schließe mich diesen Wunsch an. Bitte! Bitte!


    Bitte nicht auf die Mac User vergessen.

    8) Eddie 8)
    Es war einmal bzw. ich war einmal Mod bei HyricanPayTV
    Es war einmal bzw. ich war einmal Admin bei Dreambox-Board

  • net man:
    Was muss denn bzgl. der ECM Zeit bei z.B. CCcam geändert werden?


    Greets
    Zodac

  • Wäre ja gerne mal auf das neue Gemini umgestiegen. Aber wie in einem anderen Thread schon beschrieben ist wlan nicht mehr vorhanden!?
    Und gerade hab ich dann noch gemerkt das sich auch meine interne HDD auf und davon gemacht hat und scheinbar nicht mehr existiert :rolleyes:
    Kaltstart habe ich auch schon probiert aber nix hilft ;(

  • Quote

    Original von netman
    Das mounten über automount funktioniert perfekt. Eventuell einmal die
    Box neustarten. Dann sollte es gehen.


    Hi,


    Ich habe ebenfalls Probleme mit dem Mounten meiner NAS, Situation ist wie folgt (mit dem GP4.7 waren die Probleme nicht vorhanden):


    1. Acer Aspire Easystore 2 TB: mount per cifs / weder nfs noch smbfs funktionieren, war aber glaube ich schon immer so.


    2. WD My Book World Edition 1TB: mount per nfs


    Ich muss das Easystore unbedingt vorher mit dem PC aus dem Standby aufwachen lassen, sonst funktioniert es nicht - bzw. permanenter Spinner; somit kann ich auch nicht auf das NAS direkt aufnehmen, da es einfach nicht aufwacht.


    Der nfs-mount auf das WD ist etwas besser, Liste kommt aber ist extrem unperformant, egal ob vorher aufgeweckt per PC oder nicht. Also auch beim scrollen durch die Filme in der Movieliste gibt es hin und wieder den Spinner bis sich der Cursor bewegt.


    Mount schaut so aus:

    Code
    WD -fstype=nfs,rw,soft,tcp,nolock,rsize=8192,wsize=8192 192.168.1.193:/nfs/Public


    Bookmark erstellt.


    Bei den weiteren 3 800er im Netz ist ebenfalls der movie-Ordner gemountet, das funktioniert problemlos.


    Herzlichen Dank.
    LG
    Aresta


    Edit: selbes Problem auch beim Dream Elite 1.6er Image, liegt demnach nicht am Gemini. Bin erstmal zurück auf mein 4.7-Backup. Thx.

  • Hope someone can help...


    Is it possible to get UK EPG without any extra plugins? I see Freesat in the EPG menu, but not sure that supports all channels (only Freesat channels?), and I couldn't get it to work either - what was I doing wrong?


    I tried a modified version (for OE1.6) of CrossEPG, but that refused to install as it was for Oozoon images only..


    Apologies for writing in English, my German is non-existent!!


  • Just unpack that version with 7zip and install it manually via FTP.
    The only thing is that I had to edit the config with a unix text editor,cause the GUI menu doesn't really work.
    Besides that crossepg works fine,even the load patch is included in gemini. :)

    “If you think this has a happy ending, you haven't been paying attention.”

  • hello , dm8k gemini 5.0 in flash : i have not a really problem but some bug


    after some hours , a screen with " new device found" appear for "sd-reader" or "cf-reader" ,this screen desappear ,and again after sometimes reappear


    but i don't use sd-reader or cf-reader ou some **reader only a hub with 3 smargos and one usb-stick in native usb-port


    and i see that my 3 smargos changing adresses after a reboot :

    -"smargo 1" with tntsat card on ttyusb0 , "smargo 2" with nc card on ttyusb1 and "smargo 3" with csat cart on ttyusb2 =>


    => after a reboot "smargo 1" is on ttyusb 2 or 1 or 0 ,"samrgo 2" is on ttyusb1 .....

    Dreambox 8000-SSC - Dreambox 800-S - iCVS+Gp3
    Dreambox 500-C - Dreambox 600-S - Gemini 4.70
    CCcam/oscam on every box

    Edited once, last by doudou425 ().

  • Hi,


    habe z. Zt. Oozoon stable OE 1.5 im Flash und möchte nun erstmalig zum Gemini wechseln und das neue 5.0 OE 1.6 im Flash installieren.


    Kann ich meine Settings via. Dreamboxedit vom Oozoon sichern und später im GP 5.0 zurücksichern?


    Hab ne Drehanlage ( Motor-Sat-Anlage ) und dementspr. viele Sats eingerichtet mit entsp. Sendern und würde mir die Arbeit gerne sparen wenn möglich.


    Oder sollte man die Settings auf jeden Fall wieder alle neu einrichten?


    Gruß


    raffaelo


    P.S.: Bin echt auf das Gemini und dem OE 1.6 gespannt!

    Sony KDL52HX905-Panasonic TH-42PX600-Dreambox 7080 HD-Dreambox 8000 HD-1200 dish+GI50-120 Motor-Yamaha RX-A3030-Oppo 103D-Sonus Faber Liuto Frontspeaker und Smart-Center-Eltax Surr