Neuer Secondstage im OE1.6 dm800

  • Ich hatte beim letzten OE1.6 Update verfolgt, das zu den neuen Treibern
    auch ein Secondstage 76 configuriert wurde, aber musste nach Neustart feststellen,
    das im BIOS immer noch biuld #75 steht !?


    Während Secondstage Configuration im Log stand da was von einem mount pfad (habe ich jetzt nicht mehr im Kopf) nicht gefunden, aber sonst keine Fehlermeldungen gehabt.


    Wer sowas noch festgestellt ?

  • na ja geben tut es das secondstage loader binary 76 für die 800er auf dreamboxupdate schon, also denke ich auch das es wenn du ein aktuelles Image baust verbaut wird (sowohl im OE 1.5 als auch im OE 1.6)


    LG
    gutemine

    Edited once, last by gutemine ().

  • Da war was, beim normalen Update:

    Code
    root@dm800:~# ipkg install /var/tmp/imgmod.ipk; echo ">>> DONE <<<";
    Upgrading dreambox-secondstage on root from 75-r0 to 76-r0...
    Configuring dreambox-secondstage
    /dev/mtd/0: No such file or directory
    >>> DONE <<<
    root@dm800:~# ipkg list | grep second
    dreambox-secondstage - 76-r0
    root@dm800:~#


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • auf der OE1.5 experimental Seite gibt's nur ein SL 75, auf der OE1.6 schon ein SL 76.


    das merkwürdige ist, das wohl beim Configurieren was schief gelaufen sein müsste,
    da sonst im BIOS die Build Nummer üblicherweise auch 76 sein müsste.


    Ich hab den SL76 ipk mal ausgepackt und wie immer ein "secondstage.nfi" & "writenfi" gefunden.


    Vielleicht sollte ich mal das secondstage.nfi flashen, ob es dann sich ändert ?!


    PS : ja genau diese Meldung "/dev/mtd/0: No such file or directory
    " habe ich auch gesehen


    PSS : so mittlerweile den secondstage.nfi geflasht und nun ist BIOS auch build #76 :)


    nur das update ging nicht in diesem Fall ...

  • nebenbei wurde heute noch busybox geupdatet mit neuer hdparm :



    Bei -I Option kommt bei mir Segmentation fault


    Unnützerweise wurde auch wieder dccam eingespiet, das wieder weggeputzt werden musste.

  • Ich glaube die neuen OE 1.6 images haben andere blockdevices für die Flashbausteine, das writenfi binary hat DMM aber immer noch nicht angepasst - man kann sich zwar mit softlinks dran vorbeischummeln, aber als ipk geht der ssl upgrade dadurch in OE 1.6 images (noch) nicht.


    DMM wird schon noch draufkommen und das writenfi entsprechend anpassen.


    LG
    gutemine

    Edited once, last by gutemine ().

  • Jo Du Dmm ist bestimmt mit Hochdruck dabei. Flashbausteine und writenfi binary zu bearbeiten :454:
    auch softlinks und softdrinks sind nicht zu verachten.
    alles tutti ?(

  • :hahaha:


    Ich glaube Karl hat so viel verstanden:

    Quote

    Ich glaube die neuen BLABLABLA haben andere BLABLABLA für die BLABLABLA, das BLABLABLA BLABLABLA hat DMM aber immer noch nicht angepasst - man kann sich zwar mit BLABLABLA dran vorbeischummeln, aber als BLABLABLA geht der BLABLABLA dadurch in BLABLABLA (noch) nicht.


    :cool2:

  • Quote

    Original von SiennaRoot


    PSS : so mittlerweile den secondstage.nfi geflasht und nun ist BIOS auch build #76 :)


    nur das update ging nicht in diesem Fall ...



    Und was hats gebracht ?

  • Quote

    Original von Homey[GER]
    :hahaha:


    Ich glaube Karl hat so viel verstanden:


    :cool2:


    Ich mach doch eh schon immer öfter ... zwischen den Zeilen damit die Leute mehr zeit zum lesen und ich Platz zum editieren der Threads haben ... was soll ich denn noch alles machen damit ich verstanden werde ... aber wozu eigentlich ... was war es noch schnell was ich eigentlich sagen wollte ... auch egal....


    LG
    gutemine

  • Quote

    Original von gutemine
    Ich glaube die neuen OE 1.6 images haben andere blockdevices für die Flashbausteine, das writenfi binary hat DMM aber immer noch nicht angepasst - man kann sich zwar mit softlinks dran vorbeischummeln, aber als ipk geht der ssl upgrade dadurch in OE 1.6 images (noch) nicht.


    DMM wird schon noch draufkommen und das writenfi entsprechend anpassen.


    LG
    gutemine


    Ja ich denke das wird's sein :D

  • Quote

    Bei -I Option kommt bei mir Segmentation fault


    Bei mir auch.
    Multicount soll man nicht mehr benutzen ?

    Code
    /dev/sda:
    setting multcount to 16
    Use of -m is VERY DANGEROUS.
    Only the old IDE drivers work correctly with -m with kernels up to at least 2.6
    29.
    libata drives may fail and get hung if you set this flag.
    Please supply the --yes-i-know-what-i-am-doing flag if you really want this.
    Program aborted.


    AdvancedPM lässt sich auch nicht mehr ändern und die HDD geht nach 30 Sek. schlafen.

    Code
    /dev/sda:
    setting Advanced Power Management level to 0xc0 (192)
    Segmentation fault


    Was soll denn da jetzt besser sein ?


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info