Qt Webbrowser für 1.6 Images

  • [quote]Original von emanuel
    root@7020hd# ls /qws/dreambox-qt/bin[/q




    OpenDreambox 1.6.0 dm7020hd


    dm7020hd login: root
    Password:
    root@dm7020hd:~# ls /qws/dreambox-qt/bin
    arora arora-placesimport htmlToXBel
    arora-cacheinfo browser
    root@dm7020hd:~#

  • post here output: root@7020hd# /qws/dreambox-qt/bin/browser


    [ctrl C] - try to close




    if you've got probs to kill:
    from second telnet session:
    root@7020hd# killall -9 browser

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594


  • wenn ich das bei telnet eingebe kommt nur die meldung, illegal instruction

  • Dann liegt es am kernel bzw e2 der Box :(


    alles war richtig installiert. komisch, komisch 8o


    hab hier keine 7020hd zum Testen - sorry :(

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Quote

    Original von emanuel
    Dann liegt es am kernel bzw e2 der Box :(


    alles war richtig installiert. komisch, komisch 8o


    hab hier keine 7020hd zum Testen - sorry :(


    ok,da kann man nix machen,aber danke dir trotzdem für`s bemühen mir zu helfen,


    dann hole dir mal ne 7020HD...lach,war`n scherz,


    gruß
    yamaha2006

  • denk mal die kommt die Tage, dann kann ich auch mal Testen.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Hi,


    nette Geschichte das mit dem Web Browser. Nachdem ich mir nun eine Funktastatur von Trust zugelegt habe wollte ich gleich so richtig loslegen. Da fangen die Probleme an...


    arora öffnet und lädt ewig an der Startseite. IMHO nicht zu benutzen. Mach ich da was falsch oder ist arora wirklich so speicherhungrig?


    Der QT Webbrowser läuft zufriedenstellend. Kann ich Youtube videos abspielen? Flash gibbet ja nicht oder ?
    Ich kann mich auch nicht bei YahooMail einloggen. Da bekomme ich immer nur "Bad Request". Gmail geht. Was kann das sein?


    Bitte erleuchtet mich!
    LG,
    Sven

    Dummheit ist auch eine natürliche Begabung (Wilhelm Busch)


  • so,habs jetzt auch mal mit dem iCVS-Image-dm7020hd-Gp3 versucht,da läuft der QT leider auch nicht,schade

  • Schade das niemand was dazu sagen kann warum der QT nicht in der 7020HD läuft,ob es jetzt am Kernel oder sonst was liegt,
    scheint ja an mir zu liegen,ich gehe mal davon aus das es bei anderen mit der 7020HD läuft,sonst hätte ja schon andere über dieses problem geschrieben

  • komisch, bei mir ging es schon mal mit dem geminiqtwebbrowser.


    das hier ist ja der alte.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Quote

    Original von emanuel
    komisch, bei mir ging es schon mal mit dem geminiqtwebbrowser.


    das hier ist ja der alte.


    gibts nen neuen QT?

  • LOL

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Quote

    Original von emanuel
    LOL


    habs übers BP geladen,funktioniert super,danke


    gruß
    yamaha2006

  • Stimmt es, dass ich mit dem Plugin nicht laola.tv schauen kann? Danke, LG.

    DeLOCK SATA Flash Modul vertikal (SSD) 2GB
    OoZooN-Image-dm8000-release-4.1

  • Hello everyone,


    Sorry but I don't understand german so well, so I post here my question.
    I have installed the webbrowser plugin with Gemini3 but I don't manage to use mouse and keyboard with qt browser. It works well with youtube so I suppose that my keyboard and mouse are good to use with this plugin.
    Can you help me,
    Danke sehr

  • Hi,


    ich wollte den Webbrowser auch gern mal ausprobieren, der will aber nicht so richtig.
    Ich habe eine DM 7020HD mit Newnigma Image.
    Installieren lässt sich das Plugin, aber unter Erweiterung nicht starten, zumindest passiert nichts wenn ich Arora auswähle.
    Kann mir da jemand helfen?
    Danke

  • Hallo,


    habe zwei Fragen... Zur einen glaube ich in diesem großen Thread nichts gelesen zu haben und zur Zweiten bin ich mir nicht sicher ob ich Noob es richtig verstanden habe...


    Ich habe DM8000, aktuelles Oozoon (GP3)


    Ich habe den QT-Browser vor ein paar Tagen über die Addons vom BP installiert und er funktioniert bei mir soweit auch. USB-Keyboard und maus okay...


    Wenn ich "Einstellung QT" was verändere zb von 0660 auf 1200, dann verliert er dies immer wieder, wenn die Box neu startet. Habe es auch gespeichert und Shut-Down gemacht, weil ich wo anners gelesen habe das es am Neustarten nach dem Speichern liegt, aber ohne erfolg. Die Einstellungen sind wieder auf Default.
    Woran liegt das?


    Er ist mir zu klein für einen 42" und Sofa bei 3,5 Metern entfernung... Habe ich es richtig verstanden, dass er durch das mit dem Scaler dann größer dargestellt werden kann (andre Bildschirmauflösung)?


    FYI: Ich habe Autoresolution drauf. Falls das darauf einen Effekt haben könnte...

  • für alle sicherheit,
    du bist hier im "alten" thread


    wenn du GP3 hast ist das normalerweise die version die im GP3 / QT bereich einen thread hat ;)