immer neuste treiber für 500HD

  • Klappt irgendwie nicht:


    Downloading http://dreamboxupdate.com/open…/dm500hd/experimental/dm5
    0hd/dreambox-dvb-modules_2.6.18-7.4-dm500hd-20101215-r0_dm500hd.ipk
    Package dreambox-dvb-modules (2.6.18-7.4-dm500hd-20110215-r0) installed in root
    is up to date.
    root@dm500hd:~# ipkg install http://dreamboxupdate.com/opendreambox/1.6/dm500hd
    experimental/dm500hd/dreambox-secondstage_80-r1_dm500hd.ipk --force-downgrade
    Downloading http://dreamboxupdate.com/open…/dm500hd/experimental/dm5
    0hd/dreambox-secondstage_80-r1_dm500hd.ipk
    Package dreambox-secondstage (81-r0) installed in root is up to date.

    gr. aus die Niederlande, Mutxamel ;)

  • ok, dann mach das..


    für die treiber:

    Code
    ipkg remove dreambox-dvb-modules --force-depends
    ipkg install dreambox-dvb-modules


    und für den 2ndstage:


    Code
    ipkg remove dreambox-secondstage --force-depends
    ipkg install dreambox-secondstage
  • ibrahim
    das funzt beim ssl aber nicht


    root@dm500hd-keller:~# ipkg install http://dreamboxupdate.com/open…secondstage_80-r1_dm500hd
    .ipk --force-downgrade
    Downloading http://dreamboxupdate.com/open…ndstage_80-r1_dm500hd.ipk
    Package dreambox-secondstage (81-r0) installed in root is up to date.

  • Quote

    Original von ibrahim
    ok, dann mach das..


    und für den 2ndstage:


    Code
    ipkg remove dreambox-secondstage --force-depends
    ipkg install dreambox-secondstage



    root@dm500hd-keller:~# ipkg install dreambox-secondstage
    Collected errors:
    * Cannot find package dreambox-secondstage.

  • hmm, kA warum das bei dir nicht geht, hier im dmm experimental schon:


  • ah, ok, im icvs liegt der nicht am feed.


    dann musste so machen:


    Code
    ipkg remove dreambox-secondstage
    ipkg install ipkg install http://dreamboxupdate.com/opendreambox/1.6/dm500hd/experimental/dm500hd/dreambox-secondstage_80-r1_dm500hd.ipk


    habs bei der 800se auch grad gemacht, da ist das icvs drauf:


  • Downloading http://dreamboxupdate.com/open…/dm500hd/experimental/dm5
    0hd/dreambox-secondstage_80-r1_dm500hd.ipk
    Installing dreambox-secondstage (80-r1) to root...
    Configuring dreambox-secondstage
    *** raw flash write tool. Don't have bad sectors or it won't work.
    *** uncompressing... ok!
    *** FLASH_GEOM: 04000000 00004000 00000200 00000010 00000005
    *** CRC check ignored!
    *** stage 0: ..00000000 | 00000008..00000014 (12 bytes)
    *** stage 1: ..00040000 | 00000018..0002a498 (173184 bytes)
    *** stage 2: ..00000000 | 0002a49c..0002a49c (0 bytes)
    *** stage 3: ..00000000 | 0002a4a0..0002a4a0 (0 bytes)
    *** bad block list: none
    *** writing.. ok!
    *** done!
    Collected errors:
    * Cannot find package ipkg.
    * Cannot find package install.

    Ich habe icvs 23-12-2010 drauf !
    @ Ibrahim; Hast du neuest icvs 4-2-2011 drauf ???


    Hat das nich ein anderen feed ?

    gr. aus die Niederlande, Mutxamel ;)

    Edited once, last by mutxamel ().

  • ui du hast ja noch das alte icvs drauf, dann wirste eh ums neuflashen irgendwann mal ned rumkommen, denn für das gibts keine updates mehr, nur für das vom 4.2.!


    der 2ndstageloader ist da relativ egal, der kommt eh in diesem fall direkt vom dmm feed, weil er nicht am icvs feed liegt.

  • Also neu flashen jetzt ?

    gr. aus die Niederlande, Mutxamel ;)

  • Quote

    Original von mutxamel
    Also neu flashen jetzt ?


    naja, jetzt MUSST nicht neuflashen, aber wenn du zeit hast spricht nichts dagegen, dass wenn updates kommen du wieder am aktuellen stand bist.

  • Doch ich denke ich MUSS, weil so kein afnehmen und abspielen von der HDD mochlich ist, oder ?

    gr. aus die Niederlande, Mutxamel ;)

    Edited 2 times, last by mutxamel ().

  • Quote

    Original von mutxamel
    Doch ich denke ich MUSS, weil so kein afnehmen und abspielen von der HDD mochlich ist, oder ?


    wenn du jetzt die alten treiber und secondstageloader installiert hast, und danach deine box komplett neu gestartet hast, sollte es wieder gehn!

  • Quote

    Original von ibrahim


    wenn du jetzt die alten treiber und secondstageloader installiert hast, und danach deine box komplett neu gestartet hast, sollte es wieder gehn!


    ...... die alten treiber installieren, das hat doch nicht geklapt !!!
    Oder habe ich da was falsch verstanden ?

    gr. aus die Niederlande, Mutxamel ;)

    Edited once, last by mutxamel ().

  • Danke fur die hilfe, ich geh aufs neu flashen !!!!

    gr. aus die Niederlande, Mutxamel ;)

  • doch, den 2ndstageloader hat er auf jedenfall installiert, hatte nur vorher in der zeile das ipkg install ipkg install doppelt drin, deshalb wollte er die pakete "ipkg" und "install" noch installieren, die es natürlich ned gibt.



    die treiber hast mit


    Code
    ipkg remove dreambox-dvb-modules --force-depends
    ipkg install dreambox-dvb-modules


    installiert?

  • bin ein wenig verwirrt: neueste treiber und secondstageloader werden doch auch über das normale update der box (addons bei gp3) installiert - oder irre ich mich da?