immer neuste treiber für 500HD

  • Meine doch alle geänderten Treiber, nicht nur dvb... einfach immer oben angehängt oder ne möglichkeit es nach datum zu sortieren...


    So sieht man ja nur die wo dvb drinsteht... :(

  • In der liste herrscht ordnung, die sachen sind alphabetisch sortiert und die neueste version des jeweiligen ipks ist unten.

  • Quote

    Original von ibrahim
    In der liste herrscht ordnung, die sachen sind alphabetisch sortiert und die neueste version des jeweiligen ipks ist unten.


    für uns ist das schon logisch aufgebaut :tongue:
    aber seh es den nicht so bedarften usern nach... ehrlichgesagt, hab ich beim ersten mal wo ich die seite aufgemacht hab auch einen schock bekommen :tongue:


    der schlüssel zum glück ist in dem fall das STRG+F und dann dvb-modules eingeben ;)
    hab ich im ersten post noch hinzugefügt als suchtip.

  • update vom 28.5.


    das hier "dreambox-dvb-modules_2.6.18-7.3-dm500hd-20100528-r0_dm500hd.ipk" ist doch das richtige oder?

  • Quote

    Original von sixpacktrinker
    update vom 28.5.


    das hier "dreambox-dvb-modules_2.6.18-7.3-dm500hd-20100528-r0_dm500hd.ipk" ist doch das richtige oder?


    jo, habs auch im ersten post verlinkt

  • weiß jemand was mit dem aktuellen File los ist? Es ist unter 1k groß und bringt folgendes bei der installation:


    Code
    root@dm500hd:~# ipkg install /tmp/dreambox-dvb-modules-dev_2.6.18-7.3-dm500hd-20100605-r0_dm500hd.ipk
    Installing dreambox-dvb-modules-dev (2.6.18-7.3-dm500hd-20100605-r0) to root...
    dreambox-dvb-modules-dev: unsatisfied recommendation for dreambox-secondstage-dev
    Collected errors:
    * ERROR: Cannot satisfy the following dependencies for dreambox-dvb-modules-dev:
    * dreambox-dvb-modules (= 2.6.18-7.3-dm500hd-20100605-r0) *
    * Cannot find package dreambox-dvb-modules-dev.
    root@dm500hd:~#
  • neue treiber von heute im ersten post verlinkt

  • Quote

    Original von kodo
    Du lädst wohl das falsche Paket "dev"


    ooooops


    das andere ist aber auch ned besser :rolleyes:


    Code
    root@dm500hd:~# ipkg install /tmp/dreambox-dvb-modules_2.6.18-7.3-dm500hd-20100605-r0_dm500hd.ipk
    Upgrading dreambox-dvb-modules on root from 2.6.18-7.3-dm500hd-20100528-r0 to 2.6.18-7.3-dm500hd-20100605-r0...
    Collected errors:
    * ERROR: Cannot satisfy the following dependencies for dreambox-dvb-modules:
    * dreambox-secondstage *
    * Cannot find package dreambox-dvb-modules.
    root@dm500hd:~#


    das letzte konnte ich noch vor ein paar Tagen einwandfrei installieren. Irgendwer hat in einem 8000er Thread geschrieben das dort wohl was für den 500hd Tod gefixt ist. Oder versteh ich das nur falsch?


    EDIT:
    oder muß der hier vorher drauf? dreambox-secondstage_79-r1_dm500hd.ipk
    Wie erkenne ich welchen secondstage ich habe?

    Edited 2 times, last by alno ().

  • OK also der neue SSL vermutlich. Kann man dabei einen Fehler machen oder wird der genauso simpel installiert?

  • Quote

    Original von alno
    OK also der neue SSL vermutlich. Kann man dabei einen Fehler machen oder wird der genauso simpel installiert?


    es geht, einfach nacheinander installieren mit dreamexplorer z.b.
    hab den neusten ssl im ersten post verlinkt

  • Quote

    es geht, einfach nacheinander installieren mit dreamexplorer z.b.


    yepp - nacheinander funzt und Box lebt noch nach reboot :hurra:

  • Gerade gelesen dass ich 2 pakete installieren sollte. Aber wenn ich den dreambox-secondstage_79-r1_dm500hd.ipk installieren mit dreamexplorer dann kommt folgendem fehlermeldung, unter openPLI 6.6.2010.



    Kennt jemand diesem Fehler? wenn ich dann dem dreambox-dvb-modules_2.6.18-7.3-dm500hd-20100605-r0_dm500hd.ipk installiere funktioniert es leider auch nicht. Kann es sein dass diesem update nur untem Enigma2 funkt?

    Edited 3 times, last by grox ().

  • this solves the problem of starting the green light and sudden death in 500HD?

    [FONT=times new roman][SIZE=16][COLOR=red] dream elite the best team

  • Quote

    Original von grox
    Gerade gelesen dass ich 2 pakete installieren sollte. Aber wenn ich den dreambox-secondstage_79-r1_dm500hd.ipk installieren mit dreamexplorer dann kommt folgendem fehlermeldung, unter openPLI 6.6.2010.



    Kennt jemand diesem Fehler? wenn ich dann dem dreambox-dvb-modules_2.6.18-7.3-dm500hd-20100605-r0_dm500hd.ipk installiere funktioniert es leider auch nicht. Kann es sein dass diesem update nur untem Enigma2 funkt?


    frag mal lieber da, wo das pli herkommt. Oder benutz ein CVS Image.