Umfrage: Wer hat eine 500HD mit / ohne Probleme

  • Stand der Umfrage (Übersicht)



    Tot: 19 (24,05%)
    Probleme (Hdmi, Tuner): 2 (2,53%)
    Alles OK: 58 (73,42%)


    79 (100,00%)

  • habe gestern meine 2. box erhalten.
    die erste hatte sich mit originalimage nach 2 wochen verabschiedet.
    innerhalb einer woche von dmm umgetauscht.
    vorher seriennummer: A2XXX, jetzt A3XXX.
    gestern angeschlossen, was mich verwundert hat war, dass schon ein tuner eingestellt war und auch sonst die einstellungen (sprache, anschluss) schon getroffen waren.
    probleme gabs beim aufrufen der box über den browser, von gar keine anzeige bis hin zu nicht akzeptierten passwort.
    heute habe ich, nachdem ein netzwerkneustart mehrfach zu einer endloswarteschleife geführt hat, die werkseinstellungen geladen und alles neu konfiguriert: jetzt klappts auch mit dem browser.
    gleichwohl herrscht erstmal skepsis vor, da auch die alte box zunächst ihren dienst verrichtete.
    nach wie vor mit dem originalimage unterwegs, werde erst dann ein fremdimage probieren, wenn geminis next topmodel erscheint.
    gruß

  • hallo, bei mir läuft es auch einweindfrei. Habe die Box seit 2 Wochenune keine Probleme.


    Manafacturing Date: 25.02.10

  • Hallo,


    meine erste Box war nach ca. 5 Tagen tot. Kein Boot mehr möglich.


    Die Zweite konnte gar nicht erst in Betrieb gehen, da das Teil nicht auf die Fernbedienung ansprach, geht Morgen zurück.


    Gruß
    Klaus

  • Soooo, das war's für mich.
    Heute ist die 3. (in Worten DRITTE) Box gekommen, die auch nicht funktioniert.
    Nur zur Erinnerung:
    1. Box: Lan verstorben nach 4 Tagen
    2. Box: Hochfrequentes Fiepen, wenn der Lüfter anläuft
    3. Box: Startet nicht, wenn HDMI angeschlossen ist


    Echt schade, dass Dream eine so miese Qualität bei dieser Box raushaut, Mann hab ich nen Hals!
    Also geht auch diese zurück zum Händler, diesmal jedoch als Rückgabe.


    Mal sehen ob ich mir später noch mal ne 500HD antue, im Moment jedoch sicher nicht. UNFASSBAR.
    Ach so:
    Alle Boxen hatten eine 2xxxx Seriennummer, und die letzte (noch mal in Worten, die DRITTE) hatte das Produktionsdatum 25.02.2010

  • @homers#



    mein Beileid:zensiert:


    meine ist gerade in der RMA, wenn ich das hier lese könnte ich kotzen!


    Mal sehen wie meine neue dann ist.......



    Was zum Teufel haben die gesagt?
    Hast Du mal angerufen???


    Per email haben die mir gesat das sie am Fehler dran sind:rolleyes: ???
    (Hardware ,Sofware????????????)


    Halte Uns mal auf den laufenden!!!



    Gruß


    JonnyDreambox

    ______
    DM800SE V2 S-(C-sundtek)
    DM500HD C-(C-sundtek)
    oe 2.0 MERLIN
    Synology ds-214Play
    FB7490
    MacBookPro16gb Ram
    ATV2
    iPhone6
    Panasonic TX-P55VT50e

  • Danke für's Mittleid...
    Das ist bisher alles über den Händler gelaufen, aber der hatte mir versichert, die 3. Box kurz zu testen, bevor er sie schickt.
    Das ist dann jawohl nicht passiert (zumindest nicht mit HDMI Kabel).
    Mal sehen was der morgen sagt..


    Keep you up to date.

  • Jetzt mal eine positive Meldung nach all dem traurigen Erlebnissen der Leidensgemeinschaft. Eigentlich habe ich immer Pech mit technischen Geräten. Ausnahmsweise läuft meine 500 HD klaglos mit dem Oozoon-Image. Netzwerk mit Timeshift, Aufnahme Abspielen alles kein Problem und in guter Qualität. Dafür ist mir jetzt der Fernseher kaputt gegangen, ein Samsung UE37B6000, vier Wochen alt. Mit dem Service, der wirklich sehr bemüht ist, dauert das sicher wieder 3 Wochen, bis alles wieder läuft. Irgendwie habe ich das Gefühl, dass heutzutage die angebotene Technik nicht nur ziemlich teuer ist, sondern auch nur mit einem hohen Zeitaufwand bedienbar wird und einem die Zeit stiehlt. Wenn man dann noch die Qualität des angebotenen Fernsehprogramms einkalkuliert weiß ich nicht, ob ich da auf dem richtigen Dampfer bin. Finanzieller Aufwand ist gigantisch, Zeitaufwand ebenfalls und das Ergebnis... Na ich weiß nicht.

  • hab heute meine beiden DM500HD bekommen.. Beide geflasht auf oozoon, eine funktioniert noch, andere tot. DreamUP bringt auch nichts, mal lässt sie sich flashen (leider fehlerhaft), mal nicht, mal erkennt dreamup die box, mal nicht.. Ich werd verrückt!


    Beide sind A2xxx unterscheiden sich nur in den letzten 3 Zahlen der SN.


    Ach und bei BEIDEN gibt das Netzteil hohe fiep töne von sich (im standby).




    Mfg

  • Ich hänge hier jetzt mal die Seriennummern mit rein:
    20814110003203 -> Kein LAN mehr möglich nach 4 Tagen
    A20814110003290 -> Beim Start des Lüfters hochfrequentes Fiepen vom Netzteil Anschluss (intern)
    A22514110004659 -> Kein Starten bei angeschlossenem HDMI Kabel, wenn man es später ansteckt, kein Ton


  • was genau haben sie dir denn gesagt?

  • Quote

    wir werden uns so schnell wie möglich um Ihre Box kümmern. Wir sind bereits
    bei der Fehlersuche.


    da hatten sie meine Box noch nicht...;)

    ______
    DM800SE V2 S-(C-sundtek)
    DM500HD C-(C-sundtek)
    oe 2.0 MERLIN
    Synology ds-214Play
    FB7490
    MacBookPro16gb Ram
    ATV2
    iPhone6
    Panasonic TX-P55VT50e

    Edited once, last by jonnydreambox ().

  • Quote

    Original von kevinkeegan
    4 bekommen und 2 beim Händler umgetauscht:


    Eine Box war "tot" (kein booten), eine hat keine Sender gefunden.
    2 laufen mit NewNigma nonstable einwandfrei.


    MfG


    Ich muss meine Aussage leider revidieren. Eine der zwei "neuen" Boxen hat ebenfalls das "Bootproblem", so will ich es mal nennen. Also: 4 gekauft 3 zurück.


    Zu dem Problem folgendes:
    Ich hatte die "neue" Box bereits zwei Wochen im Einsatz. Immer wenn die Box längere Zeit (über Nacht) im Standby war, lies sie sich nicht mehr booten. Nur folgende Prozedur half: Box aus- und wieder einschalten, dann in diesem ("toten") Zustand für einige Zeit lassen (>= 15min.). Danach Box wieder aus- und einschalten evtl. mehrmals, dann bootete sie wieder. Gleiches Verhalten bei NewNigma unstable und Originalimage. Letzteres ist jetzt wieder drauf und geht an Händler oder Dream, mal schauen. Ich habe mal Hyperterminal mitlaufen lassen. Die Boardrevision lautete schlicht und ergreifend "1". Ich wette, wenn die Box bei dream war lautet sie anders.


    So long ...

  • Quote


    Ich muss meine Aussage leider revidieren. Eine der zwei "neuen" Boxen hat ebenfalls das "Bootproblem", so will ich es mal nennen. Also: 4 gekauft 3 zurück.


    Hast Du noch die Seriennummern und würdest die mal posten?

  • nach dem meine ersten drei Boxen nicht booten wollten, läuft meine 4. nun seit 3 Tagen einwandfrei. Ich halte meine Daumen gedrückt...

  • 2 Boxen, laufen beide seit 4 Tagen super, eine davon mit oozoon erfolgreich mit dreamup gepatched und ein mal in der box upgedated...
    alles schick...

  • Hat denn jemand von den Usern die schon mehrfach getauscht haben mal bei DMM angerufen ???


    Müssen sich ja dazu äußern, sonst ist das langsam sehr schlechte Werbung......
    Wie war das Mit Computerbild oder CT hilft????
    ;)


    Die Freuen sich über sowas!!!


    Und haken mal richtig nach,quasi ein gefundenes Fressen!;)


    Gruß



    JonnyDreambox

    ______
    DM800SE V2 S-(C-sundtek)
    DM500HD C-(C-sundtek)
    oe 2.0 MERLIN
    Synology ds-214Play
    FB7490
    MacBookPro16gb Ram
    ATV2
    iPhone6
    Panasonic TX-P55VT50e