switch defekt?

  • meine wavefrontier t90 ist jeweils mit quad lnb's auf 13, 19, 23 und 28°ost ausgerichtet. an den lnb's habe ich momentan nur 2x 4/1 switche angeschlossen. der erste switch ist ein billigteil, welches an einem billigreceiver hängt und keine probleme macht.


    der zweite ist ein 1 jahr alter spaun switch, der an meiner neuen dm800 hängt. hier gibt es plötzlich probleme. von einem tag auf den anderen ist das tunen nicht mehr möglich. einfach tod auf allen satelliten. eine modifikation an der software gab es meinerseits nicht. die kabel sind auch alle funktionstüchtig. habe es testweise mit dem billigswitch probiert. hier bekomme ich wenigstens noch ein paar kanäle auf 28° rein - aber ist eben ein billigteil, was evtl. auch eine macke hat. also gehe davon aus, dass der spaun switch kaputt ist. das ein switch kapput geht passiert mir nun zum 2. mal. davor hatte ich einen billigswitch an meiner alte dm500 laufen, der irgendwann den geist aufgegeben hat.


    nun meine fragen:
    - warum gehen die switche überhaupt kaputt?
    - muss ich an einem quad lnb alle ausgänge nutzen?
    - sollen ungenutzte ausgänge duch einen abschlusswiederstand terminiert werden?

  • warum startet mein heute nicht mehr gestern ging er noch problemlos? warum Dinge kaputt gehen? würde nix kaputt gehen wäre es doch auch langweilig...


    Aber Spaun hat ja 5 jahre Garantie somit dürfte das kein prob sein einen neuen zu bekommen.


    Nur um vor Witterung zu schützen wären Gummistopfen vielleicht nicht schlecht. Einen Widerstand kann ich mir nicht vorstellen ist keine Antennendose....
    Eigentlich kauf ich mir ja ein quad um auch alle Ausgänge zu nutzen ...


    Gruß xtc7

  • Quote

    Original von jokomo


    nun meine fragen:
    - warum gehen die switche überhaupt kaputt?
    - muss ich an einem quad lnb alle ausgänge nutzen?
    - sollen ungenutzte ausgänge duch einen abschlusswiederstand terminiert werden?


    - k.A., im Manual meines Switches steht etwas von resetten, d.h. stromlos machen, wenn keine Reaktion auf Dreambefehle erfolgt, (EMP-Centauri)
    -nö
    -k.A., meine Quads haben auch ohne Abschlußwiderstand funktioniert