[PC-Tool] Bouquet Editor Suite v1.22 inkl. Pearl USB Display Support (Download)

  • Ich bin gerade mal am testen und sehe das der Picons erstellen Fehler weg ist.


    Die Piconvorschau in den Bouquets ist jetzt auch optimal.


    Aber beim exportieren mit Sendername findet er die Picons nicht von umbenannten Sendern wie RTL Televison zu RTL.

  • Quote

    Original von lokutus2000
    Hallo,


    Hier ist nun endlich die schon lange angekündigte Beta Version von meiner Bouquet Editor Suite.


    Kannst du das Programm auch ohne Setup bauen?


    Danke

  • gibt es ´ne möglichkeit die picon-vorschau abzuschalten und nach bedarf wieder zuschalte ?

  • Natürlich, einfach Rechte Maustaste auf den Header des datagrids da kann man alles ein und ausschalten

  • Moin,


    geiles Tool.
    Respekt


    Gruß Franz Hocker

    3X DBOX2 Keywelt und GLJ
    Dream 800HD HDD Gemini 3
    Dream 500HD OoZooN
    DVB Viewer

  • Gebt mir mal n Vorschlag für neue Features die nicht E1 unterstützung betreffen ^^ Die gibts erst wenn ich ne E1 Box habe, aber das geht erst in 2 Monaten.


    Ich langweile mich schon :D

  • Hallo,


    wollte mich das Programm mal anschauen, leider gibt es ein Problem.


    Ich glaube das ich die Ursache abgegrenzt habe.


    Beim eintragen von die "Settings" im teil "Profil"
    Wo für FTP / HTTP / Telnet die Parameter eingetragen werden.


    Ich hab auf meine DM8000 - Gemini 4.7 das Passwort geändert.
    Ist ein Passwort mit Grosse Buchstaben + kleine + , + zahlen
    Beispiel: Xxx,99 (Ja, ich habe immer gelernt gute Passwörter zu benutzen ;) )


    Beim Testen von die einstellungen bekomme ich 3 mal OK


    Wenn ich die sache speichern möchte bekomme ich die Fehlermeldung: "The settings could not be loaded!".
    Wenn ich dan die Settings wieder anschaue ist alles dürcheinander..... (die IP-nummer steht im Port-feld unsw.)


    Also Ich hoffe es ist reproduzierbar und lösbar ;)



    PS:
    beim suchen noch ein kleiner fehler gefunden - im portfeld nichts eingetragen. Deine software kontrolliert ob es eine gültige info ist. Bei mir kam immer die meldung "You not enterd a valid port!".
    Der schreibfehler ist nicht so schlimm ;)
    aber wen ichOK-taste drucke kommt die meldung sofort zurück und ich konnte das feld nicht mehr ändern... (taskmanager / end task)


    Ich hoffe es folgt ein patch


    Bernd


  • Das liegt am "," im Passwort :D
    Ist in der nächsten version behoben.


    Das mit dem Port kann ich nicht nachvollziehen.
    Wenn ich nichts schreiben und aus dem feld rausklicke dann kommt die MSGBox und das Feld wird Rot und bekommt den fokus, was bei mir auch immer so ist.


    Wie auch immer am Sonntagabend gibts v1.02

  • Irgendwie geht das direkte Exportieren auf die Box überhaupt nicht.

  • Quote

    Original von matze71
    Irgendwie geht das direkte Exportieren auf die Box überhaupt nicht.


    Was heisst funktioniert nicht?
    Fehlermeldung? Richtiges Verzeichniss eingestellt? Login test OK?

  • Das Kommando konnte nicht gesendet werden.


    Das erste Picon macht er ja aber dann bleibt es stehen.

  • Quote

    Original von matze71
    Das Kommando konnte nicht gesendet werden.


    Das erste Picon macht er ja aber dann bleibt es stehen.


    Hast du ein Passwort vergeben? Wenn ja muss du ein häckchen hinter dem Passwort bei den telnet einstellungen machen. Siehe Bild


    Falls nicht dann muss nur ein häckchen beim Name sein.

  • Beim Test sagt er bei Telnet das der login falsch ist, keine Ahnung warum.

  • Quote

    Original von matze71
    Beim Test sagt er bei Telnet das der login falsch ist, keine Ahnung warum.


    Du musst unten bei Telnet den Username eingeben und wenn du ein Passwort vergeben hast, dann da auch das passwort.
    Dann musst du das mit dem Häckchen dahinter aktivieren das der Login gesendet wird.


    Defaultmäßig brauch man nur den Username und kein Passwort.

  • Ich hab ja am Standard nichts geändert, Benutzername ist "root" und passwort "dreambox" und trotzdem geht es nicht.

  • Dann versuch mal dich selber per Telnet einzuloggen:
    http://wiki.blue-panel.com/index.php/Telnet


    Evtl. hast du ja doch das Passwort mal geändert (oder aus einer Sicherung übernommen)...


    Im Gegensatz zu Enigma 2 ist bei Enigma 1 übrigens standardmäßig ein Passwort und zwar "dreambox" gesetzt...

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul: