The Gemini2 Project 4.70 DM8000

  • Bei mir gehen bei der Gemini-Jukebox bei 4.70 die Coverbilder nicht mehr.
    die sollten im neuesten Kerni-HD1 skin.xml durch:
    <widget name="cover_prev" position="120,130" size="120,120" zPosition="1" alphatest="blend" />
    <widget name="cover_curr" position="190,220" size="200,200" zPosition="2" alphatest="blend" />
    <widget name="cover_next" position="120,400" size="120,120" zPosition="1" alphatest="blend" />
    gesteuert werden. Habe in der Datei nichts verändert. Mache ich was falsch?
    Kann das bestädigt werden?

    DMM Unstable OE 2.5 - Dreambox OS/GP4/Zombi-Shadow-FHD -- alles immer aktuell -- -- -- Sat in BW: 13.0°E - 19.2°E - 23.5°E - 28.2°E + Kabel UM(BW) + DVB-T2 in NRW

  • So endlich fertig mit neuem image (2 stunden dran gebastelt :D)


    hatte ne kleine hoffnung auf ein usb hdd spindown :D also sdparm, fuer e1 habe ich sowas gefunden aber nix fuer e2 :(


    oder ein hdd idle, soll es ja bei newnigma geben.



    ist das moeglich ??



    ansonsten wie immer hammer image.



    ein kleines problem mit dem automount editor, wollt ja wieder mein pc verzeichniss mounten, aber im namen von der freigabe sind leerzeichen drin, der automounter ignoriert die leerzeichen, war bei 4.6 nicht so, hab die automount datei einfach per hand angepasst und nu geht es wieder :D wollt ich nur mal so gesagt haben

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

    Edited once, last by Micha_123 ().

  • Quote

    Original von gruftolm
    hab aber auch mal CCcam 2.0.11 und 2.1.3 probiert... die blöde Ecm-Infoleiste will einfach nicht.. das Fenster geht immer.


    Kann es sein das der Infoleiste zu tief bei dir liegt? Falsche Bild Einstellung?

    Files

    • infoleiste.jpg

      (21.4 kB, downloaded 1,530 times, last: )


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Der Plugin Browser ist noch da, wird lediglich über Erweiterung und die rote Taste gestartet. Nach ein bisschen Wartezeit ist eine Auflistung von Verzeichnissen sichtbar unter denen sich die Erweiterung, jetzt thematsch geordnet, verstecken. Ist jetzt etwas übersichtlicher als vorher. Allerdings muss etwas Suchzeit für bekannte Plugins einkalkuliert werden, weil diese sich nicht immer dort befinden, wo das sich der geneigte User vorstellt. Für nicht bekannte Plugins ist das Auffinden nach Thema sinnvoller. Auf jeden Fall hilft diese Änderung dabei, dass sich keine stupfsinnige Routine einstellen kann.

  • Quote

    Original von cepheus


    Kann es sein das der Infoleiste zu tief bei dir liegt? Falsche Bild Einstellung?


    Bei mir erscheint die Ecm Infoleiste auch nicht.

    DMM Unstable OE 2.5 - Dreambox OS/GP4/Zombi-Shadow-FHD -- alles immer aktuell -- -- -- Sat in BW: 13.0°E - 19.2°E - 23.5°E - 28.2°E + Kabel UM(BW) + DVB-T2 in NRW

  • Quote

    Original von markus21
    angeloitalia :rolleyes:


    Hallo
    Ich würde gerne einen Lüfter reich machen wo bekommt man einen passenden her ?
    Kannst du mir da weiter helfen
    Danke schon mal


  • Dann schau mal hier ;)

  • Hallo danke fürr das Image


    Permanet timeshift 0.9.9 und 0.9.8 von Homy lässt sich nicht insten

    Code
    root@dm8000:~# ipkg install /tmp/enigma2-plugin-extensions-permanenttimeshift_0.9.8_mipsel.ipk
    Installing enigma2-plugin-extensions-permanenttimeshift (0.9.8) to root...
    Nothing to be done
    An error ocurred, return value: 1.
    Collected errors:
    ERROR: Cannot satisfy the following dependencies for enigma2-plugin-extensions-permanenttimeshift:
    enigma2(>=experimental-git20100122-r0)


    Timeshift 0.8.7 geht aber ;)

    DM8000SST 750GB Gemini 5.00
    DM800S Gemini 4.7
    Topfield 7700-HDPVR Enigma2 "AAF-Image"
    Fuba 85cm 2xSpaun SAR411F(13E+19,2E+23,5E)

  • Wie lange dauert der Start des Upnp-Servers? Bei mir bleibt der Status auf gelb stehen.


    mfg

  • Soviel ist da ja nicht einzustellen. Habe verschiedene Zielverzeichnisse und und Standard und PS3 probiert. Netzwerk steht auf Eth. also auch richt. Was kann man sonst noch falsch einstellen?


    mfg

  • Bei netzwerkänderung starte trotzdem mal die Box neu

    DM8000SST 750GB Gemini 5.00
    DM800S Gemini 4.7
    Topfield 7700-HDPVR Enigma2 "AAF-Image"
    Fuba 85cm 2xSpaun SAR411F(13E+19,2E+23,5E)

  • So.. da bin ich wieder...


    1. GP4.7 neu runtergeladen
    2. GP4.7 neu geflasht
    3. Einstellungsassi durchgeackert
    4. Neustart (sonst funzen bei mir die Netzwerkeinstellungen nicht sauber, war aber schon immer so)
    5. Settings mit Dreamboxedit3.0 zurückgespielt
    6. CCcam2.1.4 vom Gemini Server geladen
    7. CCcam.cfg und Oscam-Dateien übertragen
    8. CCcam2.1.4/Oscam neu gestartet
    9. Zeige Expert Ecm-Info auf Infoleiste gestellt > funzt nicht
    10. Zeige Expert Ecm-Info auf Fenster gestellt > funzt


    danach durchgeführte Versuche die aber alle keine Änderung brachten:


    updates vom Gemini Server für Kerni HD, dmm-Hd und German de eingespielt
    Sendersuchlauf durchgeführt
    CCcam 2.1.3 installiert und getestet
    dmm-HD Skin getestet
    default Skin getestet


    @cepheus: Bildeinstellungen sind o.k. Anzeige liegt richtig.

    :499:
    Euer Gruftolm


    DM8000 2S
    DM7080HD OE2.5
    DM900 UHD OE2.5
    LG 55 UH8509
    Samsung UE43K57590

  • Auch ein nochmaliger Neustart brachte kein Erfolg. Client startet sofort, Server bleibt auf gelb stehen.


    mfg

  • Hallo


    Vielen Dank für's neue Image, funktioniert soweit alles.


    Trotzdem bin ich der Verzweiflung nahe :rolleyes:
    Entweder ich habe Tomaten auf den Augen oder im Bluepanel- Gemini Extras gibts
    keine Userscripts mehr?


    Liegts an mir?


    Für einen Hinweis wäre ich sehr dankbar.


    Franco

  • hehe nein keine tomaten auf den augen :tongue:
    das wurde rausgenommen (platz für das synctool), den die scripte kann man ja nun schon sehr lange über den dateimanager starten (müssen auch nicht mehr die endung _userscript.sh haben)

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>