DCC mit Fehlermeldung - FTP component not ready

  • Hab folgende Fehlermeldung bein verbinden zwischen DCC und DM8000
    und komme nicht auf die Box.


    Hat wer eine Ahnung was das sein könnte????


    Muß ich eventuell Enigma noch mal neu installieren (hoffentlich nicht)?



    < 220 Welcome to the OpenDreambox FTP service.
    > USER root
    < 331 Please specify the password.
    > PASS xxxxxxxxx
    < 230 Login successful.
    > CWD /
    < 250 Directory successfully changed.
    > PWD
    FTP component not ready
    Moved to:
    > PORT 192,168,2,100,11,53
    < 200 PORT command successful. Consider using PASV.
    > LIST
    FTP component not ready
    FTP component not ready
    > CWD /etc
    FTP component not ready
    FTP component not ready
    FTP component not ready
    FTP component not ready
    FTP component not ready
    Moved to:
    > PORT 192,168,2,100,12,208
    < 200 PORT command successful. Consider using PASV.
    > LIST
    < 150 Here comes the directory listing.
    < 226 Directory send OK.
    ! 5896 bytes received/sent in 9 seconds (616 Bytes/sec)

  • Nach der Anmeldung wird die Verbindung vermutlich durch eine Firewall behindert (spezielle Software oder Windows-eigene). In Vista oder Windows7 ist auch die Einstellung "öffentliches Netzwerk" in der Netzwerk-Konfiguration nicht sehr förderlich.


    Eventuell mal den FTP-Mode in "Experts" wechseln (aktiv/passiv) ...

    Gruss
    BernyR


    Vorbeugen ist besser als nach hinten fallen...

    Edited 2 times, last by BernyR ().

  • Wenn ich die 7080 über DCC neu starten will, kommt ein
    "Send reboot command...Error!"


    Windows 10 und FF 50.1.0
    Falls wer einen Tip hat, immer her damit...

  • passt das dcc für aktuelle boxen?
    Sonst nutze telnet /ssh für reboot oder das Webif der Box.


    Und nutzt du auch die E2 Version?

  • Ist die E2 v1.50, ging bis zum letzten Update von OE2.5 auch. Danach ist anscheinend irgendwas verbogen worden. Naja egal, hatte mich nur so an DCC gewöhnt.

  • Fehler gefunden, lag an den veränderten Sicherheitseinstellungen im Webinterface.
    Mußte erst mal drauf kommen.

  • Ich bin am wahnsinnig werden.


    Aus einem mir nicht begreiflichen Grund kann ich auf 2 Boxen (7080 und 820) per ftp nicht mehr zugreifen. Auf die 500hdv2 komm ich ohne Probleme, also liegt es nicht an der Firewall.


    Wenn ich die Verbindung herstellen will kommt sofort: Telenet connected, FTP disconnected


    Hab ich alles probiert, leider ohne Erfolg. Auch die oben erwähnten webif-Einstellungen.


    Ich kann also die Firewall, die Webif-Einstellungen und das Passwort ausschließen.


    Wenn ich es mit Filezilla probiere kommt:
    Status: Verbindung hergestellt, warte auf Willkommensnachricht...
    Fehler: Zeitüberschreitung der Verbindung nach 20 Sekunden Inaktivität
    Fehler: Herstellen der Verbindung zum Server fehlgeschlagen


    Das einzige, das mir aufgefallen ist: Ich habe im webif-Menü den Punkt "Authentifizierung für lokale Clients" nicht ???? Weiß jemand woran das liegen kann?

  • Die Einstellungen des Webinterface haben nichts mit FTP zu tun. Beim Threadersteller war das einfach nur ein Anzeige-Fehler im DCC.


    Da bei dir auch Filezilla keinen FTP-Server findet, muss was anderes vorliegen.
    Hast du beide Boxen einfach mal neu gestartet? Vielleicht hat sich ja der FTP-Dienst aufgehangen.



    P.S.: Die neuen Optionen im Webinterface-Setup gibt es nur im OE 2.5 unstable. Du hast vermutlich noch OE 2.2 stable oder unstable.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Danke, hab den FTP Service neu aufgesetzt, jetzt gehts wieder.