DM8000 & Lüfter

  • Tach Gemeinde


    Habe eine dm8000 mit dem OoZooN-CVS-full-dm8000-20100110 im flash.
    Auf der CF Karte habe ich BA und das Gemini 4.6 installiert.


    Nun das Problem mein Lüfter be quit Silentwings 3,5-14 VDC und 0,05 A läuft beim einschalten kurz an und bleibt dann stehen.


    Wenn die box hochgefahen ist schaltet der lüfter wieder ein mit 420 rpm und läst sich nicht mehr verändern.


    Installiert ist fancontrol2_1.2-20100116-r0


    Mit der rpm zieht der inx aus der box.


    Was mach ich falsch. ??????

  • Hallo Gooby,
    da gibt es ein paar Dinge die zu erfragen sind.
    Das OoZooN 20100110 basiert auf den Stable-Zweig der Entwicklung und somit wird dieses von FanControl2 nicht unterstützt. Woher weist du die Drehzahl? Eigentlich sollte in diesem Fall die Konfigurationsoberfläche von FanControl2 nicht aufrufbar sein (Fehlermeldung). Lese bitte im 1.Post des FanControl2-Thread die Bemerkung Betreff "Oozoon-Stable und nicht experimental-Images". Traust du dir diese Anpassung zu wird FanControl2 mit hoher Wahrscheinlichkeit funktionieren.
    Hast du das evtl schon gemacht, wird im Plugin die Temperatur angezeigt? Was hast du eingestellt?
    Gruß Jörg

  • joergm6


    Mahlzeit Heuwägelchen.


    Habe die 8000er noch nicht so lange blicke im moment nicht so richtig durch.


    Versteh ich das richtig das ich das falsche img im Flash habe ????


    Ich habe fancontol2 plugin per usb stick installiert und der zeigt mir die Temparatur 45 grad und aktuelle rpm 420 an und weiter läst sich nichts einstellen.

  • Gooby,
    OK, wenn FanContro2-Plugin angezeigt wird, eine Temperatur und ein Drehzahl angezeigt wird, sollte erst einmal alles i.o. sein. Aber das man bei den 7 Einstellungsmöglichkeiten nichts einstellen können soll, verstehe ich nicht. Hoch/Runter=Zeile wählen, Links/Rechts=Werte ändern. Einstellungen bei Anfangs Spannung bzw. PWM (bei PWM-Lüfter) müsten sofortige Veränderungen an der Drehzahl zur Folge haben. Das muss gehen!
    Jörg

  • Da gibts nicht so viel einzustellen.


    Mein Plugin sieht so aus sind aber nicht meine werte

  • Gooby,
    wäre sicher besser gewesen ein aktuellen Screen-Shoot von dir zu sehen. Was steht denn hinter Lüftertyp? Standardmäßig steht dort "aus" (keine Regelung), wenn nicht hast du doch schon etwas verändert. Das man keine Werte verändern können soll wäre neu und könnte ich nicht erklären/helfen. Schreib doch mal alle Zahlen-Werte auf die unten stehen+Lüftertyp. Was passiert denn wenn du die Tasten Hoch/runter/links/rechts drückst? Gehen denn die Farbtasten (z.B. Blau/Gelb)?
    Jörg
    PS: Gute Nacht :-)

  • So hier mal ein Screnshot von meiner einstellung


    ups das war der falsche hier der richtige.

    Files

    • screenshot.jpg

      (25.19 kB, downloaded 1,295 times, last: )

    Edited once, last by Gooby ().

  • So habe mal den anschluss auf dem Board gemessen der zeigt mir 5,8 Volt an mehr nicht ist da vieleicht mit der hadware nicht in ordnung

  • Hallo Gooby,
    So, nun kommen wir evtl. näher. Also einstellen kann man FacControl2, denn du hast schon mal auf 3pin gestellt, dann gehen die anderen Einstellungen auch. Es gibt von be quite verschiede Lüfter sowohl 3pin und 4pin (PWM). Ich hoffe mal du hast das richtig eingestellt. Der Lüfteranschluss auf dem Board liefert 12V, der Spannungswert liegt bei 240, also fast voll. Da müssten dann 10-11V am Lüfteranschluß messbar sein!!! (Spannung die beiden rechten Pins, glaube ich) Gehe mal mit der Fernbedienungstaste "runter" bis auf Anfangs PWM und dann mit "rechts" den Wert bis auf 255 aufdrehen. Tut sich da dann was, hast du einen PWM Lüfter und musst 4pin einstellen. Wenn es ein 3pin ist steckt der richtig auf dem Board? Glaube die rechten 3pins. Und dann hast du ein Problem. Die Spannung ist fast voll aufgeziegelt und da müsste der Lüfter auch voll laufen. Und dann gehen die Ideen aus :-(.
    Jörg

  • Hallo joergm6


    Der Anschluss auf dem Board bringt nur 5,8 Volt egal in welcher Kombination.


    Wenn ich am fancontrol2 was ändere passiert nix kann nur abwärs regeln.


    Werde wohl mal DM kontaktieren und hören was die sagen im schlimmsten fall einschicken.


    Habe jetzt mal 5 Volt vom HDD anschluss abgezweigt und die Tpm sind so in Ordnung.

  • Hallo Gooby,
    Der Versuch mit dem DMM TempFanPlugin ist gut. Wenn du hier Spannung und PWM auf "voll" schiebst und sich nichts dreht, sieht es stark nach Hardwaredefekt aus.
    Was hast du nun eigentlich für ein Lüfter 3pin oder 4pin????
    Gruß Jörg

  • Ich gehe auch mal von einem Hardware Defekt aus.


    Habe ja zum Glück noch Rückgabe recht was ich in Anspruch nehme.


    Habe mir schon eine neue geordert.



    Werde dann Berichten wenn die neue da ist.

  • Hallo joergm6


    So habe Heute die DM8000 eingetauscht und du wirst es nicht glauben.sie Läuft.


    Also war der Anschluss aus dem Board Defekt und ich Zerbreche mir eine Woche lang den Kopf.


    Eine Frage hätte ich noch.
    Wie würdest du die Einstellungen vor nehmen,was für werte.


    Vielen Dank nochmal für die Hilfe.

    Files

    • screenshot.jpg

      (26.12 kB, downloaded 1,080 times, last: )

    Edited once, last by Gooby ().

  • Hallo Gooby,
    schön das endlich die DM8000 richtig funktioniert, da kommt dann gleich richtige Freude auf. :hurra:


    Ich hatte hier http://www.i-have-a-dreambox.c…ostid=1154968#post1154968 schon mal bisschen geschrieben.
    Kurz es gibt keine Empfehlung.
    Und du hast doch ein PWM-Lüfter ;-). Wie du erkennst, läuft der mit 1020 (was in Wirklichkeit 510rpm sein wird), obwohl PWM=0 also der kleinste Wert eingestellt. DM8000 liefert die Werte meist verdoppelt! Diesen unteren Wert kann man noch weiter nach unten drücken, wenn die Spannung verringert wird (wenn man mag).
    Drück mal auf "Prüfen", dann hast du schon mal sinnvolle Werte für min/max Drehzahl. Der Temperaturbereich ist leider dir überlassen.
    Gruß Jörg

  • Hallo Gooby


    Bei mit kommt auch nur eine Spannung von Max. 6 Volt raus. Die Lüfter zucken nur ganz kurz.


    Von welchem Produktionszeitraum war dann deine DM8000 ?


    mfg

    DM8000SST 750GB Gemini 5.00
    DM800S Gemini 4.7
    Topfield 7700-HDPVR Enigma2 "AAF-Image"
    Fuba 85cm 2xSpaun SAR411F(13E+19,2E+23,5E)

  • Hallo


    Ich suche auch einen Lüfter für meine dream8000
    Wer könnte mir sagen welchen ich nehmen sollte und wo bekomme ich die Halterung das der Lüfter über dem Netzteil hin kommt ich kenne mich da mit nicht so gut aus welchen Lüfter ich da nehmen soll


    Danke schon mal

  • Lüfter bekommst du recht einfach im Computer-Laden um die Ecke! Mehr als nen 3-Pin für 3€ braucht man nicht unbedingt.


    Halter sind meist Eigenbauten. Sprich: Kaufen nur beim User deines Vertrauens! ;)


    MfG

  • Okay
    Danke
    Kannst du mir auch sagen wie ich die Einstellungen in der box machen muss ich mein wann soll er an gehen und aus und die Spannung und so
    Ich habe mir FanControl drauf gemacht

  • Das kannst du nach belieben machen! Die Box soillte nicht zu warm werden. Ich lasse meine auf 45°C regeln.


    Ich muss mich um Einstellungen nicht kümmern! Ich habe ein Script drauf, was den Lüfter komplett automatisch ab Systemstart regelt. Je wärmer je schneller dreht der Lüfter, je kühler, je geringer die Lüfterdrehzahl.


    Eine Überwachung sorgt dafür, dass der Lüfter nicht zum stehen kommt.


    Hier, ist das Script zum download


    MfG