[SecondInfoBar] for all skiners and all images

  • ...vergiss meine Frage schnell wieder. Hat sich erledigt.

    Don't dream your life, live your dreambox...


    Gemini4 @ Merlin4 OE2.5
    Dreambox 7080
    ______________________________________________

  • Hello,


    I am using SIB with Gemini 5.0 and Vali XD skin, and the secondinfobar shows box temperature in first line.


    When i was using Gemini 4.7 and King Size skin, SIB showed Expert ECM info in first line, and not temperature.


    Which line do i have to edit in skin.xml, to make it show Expert ECM info in SIB, instead of temperature again ?


    Thanks :)

  • Hi,


    This is not possible with one line ;)


    But a have a option ...... have a little bit patience:
    when tested, i make it public;)

  • Hi Vali,


    I have one suggestion for your plugin SIB. Can you make the plugin with one more supplementary bar and thereby the skin to look like


    <screen name="InfoBar" ................
    .......................
    </screen>



    <screen name="SecondInfoBar".................
    .......................
    </screen>



    <screen name="LightInfoBar".................
    .......................
    </screen>



    My idea is: in that LightiInfoBar to have a little information, for example service name, provider and EPG.


    Pozdravi Vali ;)

  • Quote

    Original von vali
    Hi,


    This is not possible with one line ;)


    But a have a option ...... have a little bit patience:
    when tested, i make it public;)


    Update soon ? :tongue:

  • For Vali-XD you must ovewrite the vConvSmartInfo.py in converter-directory.
    you find the py-file here: Vali-XD
    in the first post.

    44106818

    Edited once, last by vali ().


  • Hallo,
    Vali wäre es eventuell möglich "Show EPG-List" und "Show Subchannels" zu vereinen.
    Sprich sofern Subchannels vorhanden sind, werden diese mit 2 x OK angezeigt, wenn keine vorhanden sind wird die EPG-List angezeigt?


    Wäre echt super, dann hätte ich die grüne Taste auch frei ^^

  • Wie kann man denn die 2IB wieder löschen?

    Dreambox 800 | Merlin³ + GP3.2 | 2,5'' 250 GB
    VU+ Uno | VTi Image 6.0.5 | 500 GB
    Gibertini 85 | Inverto Premium Twin LNB | 19.2°

  • Einfach deinstallieren.


    Z.B über Softwaremanager.

    44106818

    Edited once, last by vali ().

  • Hallo Vali,
    ich muss leider wieder einen Fehler melden.
    Diesmal ein für mich wirklich gravierender, weshalb ich die SecondInfoBar erst mal wieder deinstallieren musste.
    Hab wirklich viel rum probiert und auch mehrmals die 2IB de/installiert, um zu sehen ob es wirklich an dem Plugin liegt.


    Aber sobald die 2IB installiert ist, hab ich enorme Probleme AVIs über mein LAN ab zu spielen. Lokal genau das gleiche. Bin der Meinung, dass der Fehler erst seit ein paar Tagen auftritt. Benutze das aktuelle Experimental, also vielleicht hängt es ja mit irgendwelchen Neuerungen zusammen.


    Das Problem tritt teilweise nicht sofort auf, aber es tritt auf. Leider kann ich kein GS zur Verfügung stellen, da die Box einfach einfriert.


    Hab die ganze Zeit getestet. Extra neu geflashed. Nach und nach die Plugins installiert bis ich wieder die Hänger bei AVIs hatte. Letztendlich war die 2IB schuld. Alle anderen Plugins sind jetzt installiert und laufen.


    Noch mal paar Infos:


    DM500 HD
    Aktuelles Experimental vom 09.06 (enigma vom 04.06)
    Installierte Plugins hab ich dir mal an gehangen (ipkg list-installed)


    Vielleicht kann den Fehler ja einer reproduzieren?


    Mfg

    Files

    • ipkg.txt

      (8.35 kB, downloaded 14 times, last: )

    Edited once, last by aRved ().

  • hmm gleich mal testen, weil ich hab des selbe symptom :rolleyes:
    dachte schon es liegt am neuen nas :aufsmaul:

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Probiere es Jack und sag Bescheid.
    Ich probiere es auch morgen.

  • was soll ich sagen, seit dem ich es deinstalliert habe kein einziges mal mehr ein problem mit avi´s,mp4,mkv und mkv mit dts :rolleyes:

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Probiere anderen skin;)
    Vlat einen ohne 2IB-Unterstützung.
    Es liegt wahrsch. an irgendeine Info , die dort abruffst.
    Bei mir mit Merlin2 lauf ohne Prob.

  • Quote

    Original von JackDaniel
    was soll ich sagen, seit dem ich es deinstalliert habe kein einziges mal mehr ein problem mit avi´s,mp4,mkv und mkv mit dts :rolleyes:


    schön das du mir zustimmst. Wäre ja auch schlimm, wenn nicht ^^
    Vielelicht kann Vali ja gleich zusätzlich noch die EPG/Subchannel Funktion integrieren *liebguck*


    Nur sofern du natürlich Zeit, neben der WM, findest Vali =)



    EDIT: hmm, bei Vali gibts keine Probleme, dass ja doof ^^
    werde dann dein vorschlag, mit anderen skins testen, mal testen ...

  • hmm das mit dem skin ist auch ein guter tip, aber dann ist der ball auch wieder bei dir ;)
    den das einzige was ich dort aussernatürliches drinn habe ist dein smartinfo converter :rolleyes:

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Da kann ich mich eigentlich nur anschließen, benutze dein AI.HD (shadow), komplett unverändert!
    Und mit nem Skin was keine 2iB unterstützt, wird ja wohl wahrscheinlich auch nix passieren?! Aber ich teste das mal nachher ...