FanControl2 - Lüftersteuerung [05.03.2013]

  • Hallo,
    habe mal was von einer Bauernregel gelesen, ob das so stimmt?


    Eine Erhöhung der Elko-Temperatur um 10°C verringert die Lebensdauer auf die Hälfte.


    Aber das ist sicher stark vom Elko abhängig, zumal es ja Hochtemeratur-Elkos gibt. Weis nicht was in der Dream eingebaut ist. Elkos halten aber auch ein paar Jahrzehnte.


    Jörg


  • Das ist keine Bauernregel sondern steht so ähnlich in den Datenblättern von so ziemlich jedem Elko Hersteller. Und zwar unabhängig vom Elko Typ. Klar gibt's Typen die hohe Temperaturen länger aushalten, aber obige Formel gilt trotzdem.


    Praktisch gesehen kommts darauf an, um wieviel der Entwickler den Elko "überdimensioniert" hat. Den bei Nennlast (spezifizierte Temperatur und Ripple-Strom) halten Elkos nämlich nur ein paar Tausend Stunden. Also nicht mal ein Jahr. Leider weiß man eher selten was (wenn überhaupt) sich der Entwickler dabei gedacht hat. Deshalb kann man allgemein nur sagen, je niedriger die Temperatur desto besser.

  • der Lüfter wird doch in der 8000er an den weißen 4-poligen Pfostenstecker angeschlossen? Hat da jemand mal die PIN Belegung für mich, weil meine Lüfter haben keinen Stecker mehr, den muß ich mal-test weise dran machen.


    Möchte einen 3-poligen Lüfter anschließen, also einen, der spannungsgeregelt ist.


    Danke und Gruß Micha

  • Hallo,
    laut Spezifikation sollte:
    1 Masse
    2 Spannung
    3 Tacho-Signal
    4 PWM-Signal
    Dabei sollte 1 der rechte Pin sein, wenn man von vorn schaut. Beim versehentlich Falschanschluß sollte da aber nicht gleich was kaputt gehen. Angaben kann ich aber nicht 100% versichern. Einfach mal die rechten beiden mit sw/rot anschließen und Spannung hochziehen. Wenn der Lüfter läuft ist es die richtige Reihenfolgen ;-).
    Jörg

  • Hallo
    Ich habe das Plugin mal Installiert und ein PWN Lüfter angeschlossen.
    Leider zuckt der Lüfter nur mal kurz, habe die spannung so einstellt das auch max. 255 rauskommen soll.


    Trotzdem zuckt nur mal der Lüfter.


    Dann habe ich die Spannung gemessen bei Max. Ausgabe da kommt leider nur 6 Volt raus. Sollte das nicht bis 12 Volt gehen ?

    DM8000SST 750GB Gemini 5.00
    DM800S Gemini 4.7
    Topfield 7700-HDPVR Enigma2 "AAF-Image"
    Fuba 85cm 2xSpaun SAR411F(13E+19,2E+23,5E)

  • Hallo, ich finde es sehr schade dass so ein nützliches Plugin nur mit sogenannten
    experimentalen Images verwendet werden kann. Warum wird das FanControl2
    nicht für die Original Firmware vorangetrieben. Es gibt mit Sicherheit viele User
    die am Anfang ihre DM 8K nicht mit Test Images betreiben wollen und trotzdem
    oder besser gerade auf solche nützlichen Plugins zurückgreifen wollen. Ein tempe-
    ratur geregelter Lüfter ist meiner Meinung nach sehr wichtig für ein stabiles und
    langlebieges Funktionieren der Hardware.

    DM 8000 HD PVR
    Enigma 2010-04-20-2.8
    Release 2.8.4 Frontprozessor V 7
    Samsung SATA Spinpoint F2 HD103Si 1TB
    BlueRay/DVD-Brenner SATA HP GBW-B10N
    Temperatur geregelter Lüfter

  • Hallo, ich finde es sehr schade dass so ein nützliches Plugin nur mit sogenannten
    experimentalen Images verwendet werden kann. Warum wird das FanControl2
    nicht für die Original Firmware vorangetrieben. Es gibt mit Sicherheit viele User
    die am Anfang ihre DM 8K nicht mit Test Images betreiben wollen und trotzdem
    oder besser gerade auf solche nützlichen Plugins zurückgreifen wollen. Ein tempe-
    ratur geregelter Lüfter ist meiner Meinung nach sehr wichtig für ein stabiles und
    langlebieges funktionieren der Hardware.

    DM 8000 HD PVR
    Enigma 2010-04-20-2.8
    Release 2.8.4 Frontprozessor V 7
    Samsung SATA Spinpoint F2 HD103Si 1TB
    BlueRay/DVD-Brenner SATA HP GBW-B10N
    Temperatur geregelter Lüfter

  • wo ist dein problem?. am anfang des threads sind doch die fehlenden converter angehängt. die brauchst du nur zu installieren und dann läuft das plugin auch im release 2.7.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Quote

    Original von Dumbman
    Hallo
    Ich habe das Plugin mal Installiert und ein PWN Lüfter angeschlossen.
    Leider zuckt der Lüfter nur mal kurz, habe die spannung so einstellt das auch max. 255 rauskommen soll.


    Trotzdem zuckt nur mal der Lüfter.


    Dann habe ich die Spannung gemessen bei Max. Ausgabe da kommt leider nur 6 Volt raus. Sollte das nicht bis 12 Volt gehen ?


    Ja, es sollten bei voller Spannung ca 12V herauskommen. Läuft der Lüfter kurz beim Starten der DM? Gooby hatte das Prob auch schon, dort war die DM8000 offensichtlich defekt. Schau mal hier


    juppdiegeige
    OoZooN hat den richtigen Tipp gegeben. Irgendwann kommen diese zusätzlichen Dateien auch ins stable. Solange muss man mit dem Workaround leben. Ich halte nichts davon Programmteile mit ins IPK aufzunehmen die ich nicht "verzapft" habe.


    Jörg


  • Ok danke für die Infos


    Ich gehe von einem defekt aus, habe per telnet die Lüfter spannung auf maximum gesetzt. Es kommen max. 6 Volt raus.


    :aufsmaul:

    DM8000SST 750GB Gemini 5.00
    DM800S Gemini 4.7
    Topfield 7700-HDPVR Enigma2 "AAF-Image"
    Fuba 85cm 2xSpaun SAR411F(13E+19,2E+23,5E)

  • @ Dumbman


    Das selbe Problem hatte ich auch.


    Hatte nur 5.8 Volt Spannung,habe die Dreambox beim Händler umgetauscht.


    Jetzt funzt alles 100 pro

  • Hallo,
    ich habe auch das FanControl2 Plugin auf meiner Dm 8000 installiert. Nur bei mir funktioniert das ganze nicht so recht. Ich habe alles eingestellt nach meinen Bedürfnissen und mit Test kontrolliert, aber wenn ich die Box in Standby schalte geht der Lüfter aus. Obwohl ich bei den den Einstellungen Lüfter aus in standby "nein" eingestellt habe. Auch bei Aufnahmen im standby läuft kein Lüfter. Was mache falsch? Ich hoffe man kann mir helfen. Im Flash ist das neueste Oozoon Experimental Lean-Image und auch auf dem Stick.


    MfG.


    a1954

  • Hallo a1954,
    himmmm komisch. Schreibe doch mal bitte alle Einstellungswerte UND Anzeigewerte auf. Welche min/max Werte erhältst du bei Prüfen. Was für ein Lüfter hast du?
    Jörg

  • Hallo
    Habe das neue Gemini 4.7 auf der 8000er und mein Problem ist das der Lüfter im Standby immer ausgeht, obwohl ich das auf nein gelassen habe.. Weiss jemand Abhilfe?


    Danke im voraus


    macman

  • Hallo,
    so, ich kann es bestätigen, das die Lüfter ausgeschaltet werden. Das macht nicht FanControl2. Ich erinnere mich, das ich irgendwo gelesen habe, das DMM etwas angepasst hat das der Lüfter immer ausgeschaltet wird. Ich weis noch nicht was ich da machen kann und kann mir das erst heute Abend ansehen.
    Jörg

  • So, wegen des Lüfter immer aus Problem im Standby doch schon mal eine neue Version. Hoffe es hilft auch ;-)


    Version 1.4 (16.02.2010)
    - Lüfter immer aus im Standby Fix (Workaround)
    - neue Einstellung Lüfter aus im Standby "ja, außer bei Aufnahme"
    - erweiterter Regelbereich für PWM Lüfter (Spannungsnachführung V1)


    Spannungsnachführung für PWM Lüfter ist jetzt möglich, es sollte aber für den Normalfall möglichst der PWM-Bereich benutzt werden.


    Jörg

  • Quote

    Original von joergm6
    Hallo a1954,
    himmmm komisch. Schreibe doch mal bitte alle Einstellungswerte UND Anzeigewerte auf. Welche min/max Werte erhältst du bei Prüfen. Was für ein Lüfter hast du?
    Jörg


    Hallo Jörg,
    mein Lüfter ist ein Xilence 92 mm Red Wing PWM. Aber ich habe ein anderes Problem festgestellt. Meine Festplatte ist dauernd an gewesen. Nun habe ich BA und Image alles neu auf den Stick gemacht, Festplatte funktioniert nun richtig. FanControl2 inst. jetzt bekomme ich beim einstellen nur noch Werte angezeigt für tatsächliche Umdrehung sonst nichts. Was ist wenn man Tempfancontrol und FanControl2 gleichzeitig in Betrieb hat?.


    MfG.


    a1954

  • Quote

    Original von a1954
    Hallo Jörg,
    mein Lüfter ist ein Xilence 92 mm Red Wing PWM. Aber ich habe ein anderes Problem festgestellt. Meine Festplatte ist dauernd an gewesen. Nun habe ich BA und Image alles neu auf den Stick gemacht, Festplatte funktioniert nun richtig. FanControl2 inst. jetzt bekomme ich beim einstellen nur noch Werte angezeigt für tatsächliche Umdrehung sonst nichts. Was ist wenn man Tempfancontrol und FanControl2 gleichzeitig in Betrieb hat?.
    a1954


    Hallo a1954,
    gleichzeitiges Vorhandensein von beiden Plugins ist erst einmal kein Problem. Aber sobald Tempfancontrol aufgerufen wird, stellt dieses seine Spannungs/PWM-Werte ein. Das passt dann nicht mehr zum eigentlichen Regelbereich. Einmal hinundher Änderung von Spannung oder PWM im FanControl2 stellt wieder seine Anfangswerte ein. (aktuelle V1.4r2 beutzen)
    Was bedeutet "sonst nichts"? Mach mal einen Screenshoot, ich kann mir das so nicht vorstellen. Wichtig ist, das ein Temperaturwert angezeigt wird. Welches Image nutzt du?
    Jörg