DM800 -> Samsung HDMI -> Kein Signal

  • hallo zusammen,


    ich bin seit eben ein stolzer besitzer eines samsung le 40 650. leider bekomme ich kein bild über HDMI! ich hab es an den ports HDMI(DVI) und einem normalen HDMI probiert. in den gemini av-settings habe ich DVI-PC mit auflösung und DVI 1080 probiert, aber es kommt immer nur "kein signal" oder "modus nicht unterstützt". ich schnall's nicht. :-( kennt jemand das problem? als kabel nehme ich das mitgelieferte von dream. danke!

  • am TV solltest du den normalen HDMI-Eingang wählen. Versuch mal an der Dreambox 720p.

    LG
    Karl

    «Einen Menschen erkennt man daran wie er wird, wenn er was wird»


    __________________________________________________________
    Dreambox 8000HD SSCS HDD +CF 8 Gb, Merlin
    Dreambox 7020HD SC HDD
    Dreambox 500 HD S
    Dreambox 7025 SC HDD +CF 2 Gb
    Dreambox 600 S
    NAS = 2x Synology DS109 3 TByte
    TV= Samsung UE40ES6300
    SAT = 45° Ost - 30° West


    [SIZE=7]Dieser Beitrag wurde schon vor Veröffentlichung 8 mal editiert.[/SIZE]

  • Du musst auf DVI stellen 720p oder 1080i wär nicht schlecht. Eventuell
    die Box einmal neustarten. Sollte weiterhin kein Signal kommen probiere
    mal ein anderes Kabel. Es geht jedes DVI auf HDMI Kabel.

  • danke für die schnellen antworten. leider noch kein erfolg :-(


    bild über AV kommt wie gewohnt, auch wenn die einstellungen auf DVI stehen!


    ich habe inzwischen zwei weitere HDMI-kabel mit einem HDMI-DVI-adapter probiert und 720 sowie 1080 in den ausgabe-einstellungen. ich verwende übrigens gemini in der vorletzten version (nicht die vom vorletzten WE) und habe neulich neue tuner-treiber installiert.


    was kann ich denn noch probieren? langsam hab ich angst, dass entweder der DVI-ausgang kaputt oder der fernseher nicht kompatibel ist! :-(

  • keine angst das gerät ist kompatibel habe selber einen.
    kabel in hdmi 1 einstecken und auch unter source auch hdmi 1 anwählen.
    an der dream auf DVI und 720p stellen.

    *-T90---13°-19,2°-23,5°-42°-*
    *-DM800 Samsung LE40B650-*
    *-Gemini 5*

  • wenn alles nix hilft auch mal neues image/firmware ausprobieren aufm dreambox. Kann nix schaden mal neu zu flashen wenn echt nix anderes mehr weisst. Manuell irgendwelche treiber austauschen kann immer probleme machen, und "nur" die tunertreiber haste sicher nicht ausgetauscht sondern ALLES, weil da sind alle treiber immer im *ipk paket drin.


    Trippe aber auch auf ein Problem mit Kabel oder Input am Samsung. Beim Kumpel geht auch nur HDMI #1 und #2 und #3 irgendwie nich ohne was umzustellen irgendwo


    Quote

    in den gemini av-settings habe ich DVI-PC mit auflösung und DVI 1080 probiert, aber es kommt immer nur "kein signal" oder "modus nicht unterstützt"


    Naja dein TV ist ja auch kein DVI-PC Monitor. Der Mode ist auch nur für PC Monitore geeignet, für TV halt normal DVI wählen

  • Quote

    Original von Homey[GER]
    Naja dein TV ist ja auch kein DVI-PC Monitor. Der Mode ist auch nur für PC Monitore geeignet, für TV halt normal DVI wählen


    japp, hab halt alles durchprobiert.


    wegen den treiber, diese hier waren das: dreambox-dvb-modules_2.6.12-5.1-brcmstb-dm800-20091014-r0_dm800.ipk


    kA was da alles zugehört. ich werd gleich mal die "werkseinstellungen" wiederherstellen und evtl. neu flashen. ansonsten geh ich morgen auch mal ein neues kabel kaufen, hab einige threads gefunden von leuten, bei denen das dream-kabel nicht geht :-S


    Quote


    keine angst das gerät ist kompatibel habe selber einen.
    kabel in hdmi 1 einstecken und auch unter source auch hdmi 1 anwählen.
    an der dream auf DVI und 720p stellen.


    das beruhigt mich schon mal, leider geht's mit den settings nicht bei mir, aber so weiß ich wenigstens wo es laufen sollte und muss nicht dauernd umstecken.

  • so, nun habe ich folgendes gemacht:


    werkseinstellungen wiederherstellen: kein HDMI
    gemini 4.50 geflasht: kein HDMI


    ich stelle auf DVI und egal ob 1080, 720, xxx, egal ob 50 oder 60 Hz, da kommt immer nur auf dem scart-ausgang was.


    ich werde mir also morgen ein neues kabel besorgen müssen und hoffen, dass es dann geht. :-(

  • testzwerg:
    Starte mal nach der Änderung die Box neu - meine 8000er hat sich neulich auch "geweigert" nach dem per Scart ein StartUp erfolgte, auf HDMI umzuschalten - im Blindflug durch's Menü auf DVI, dann abspeichern und dann die Box neustarten...

  • Quote

    Original von ReneRomann
    testzwerg:
    Starte mal nach der Änderung die Box neu - meine 8000er hat sich neulich auch "geweigert" nach dem per Scart ein StartUp erfolgte, auf HDMI umzuschalten - im Blindflug durch's Menü auf DVI, dann abspeichern und dann die Box neustarten...


    danke für den tipp, neugestartet hatte ich leider immer mal wieder nach den änderungen in den einstellungen. beim flashen war's ja eh nötig. ;-(


    na ja, mal schauen, was ich heute für ein kabel ergattern kann.

  • keine ahnung ob das bei der 800er auch ein problem ist. aber ich hab von anderen boxen gelesen, dass es manchmal probleme gibt wenn sowohl scart als auch hdmi angeschlossen ist. versuch mal einfach nur das DVI kabel anzuschliessen und die box neuzustarten....

  • es ist alles fürn arsch, ich könnt kotzen. ich habe jetzt echt alles probiert:


    original-kabel -> tv = kein signal
    4 verschiedene HDMI-kabel (2 davon eben gekauft) + 2 verschiedene DVI/HDMI-adapter -> tv = kein signal


    original-kabel + DVI/HDMI-adapter -> TFT-monitor = kein signal
    HDMI-kabel + die beiden adapter -> TFT-monitor = kein signal


    ich habe alles mögliche an settings probiert, wobei ja DVI+1080 beim TV richtig sein sollte.
    ich habe gemini 4.5 geflasht
    ich bekomme nicht mal beim booten das boot-logo!
    die kabel ansich gehen übrigens alle mit dem blu-ray-player 1a.


    geht die kombination aus HDMI-kabel und adapter überhaupt? die adapter sind DVI-D und nicht DVI-I, haben also 4 pins weniger. kA ob das wichtig ist??


    ach ja, scart hatte ich auch abgezogen und auch mal ohne scart gebootet. natürlich fehlanzeige.


    interessant bzw. kurios war, dass der scart ausgang bei den DVI-PC-tests mit dem TFT abgeschaltet hat, wohin gegen er bei den DVI-testes mit dem fernseher anbleibt und ein bild sendet.


    ich werde noch verrückt, aber da der TFT auch nicht geht, muss es entweder ein einstellungsproblem sein (dagegen spricht die tatsache, dass ja beim booten auch nix kommt?!) oder der DVI-ausgang von der dream ist im arsch?!


    hilfe! :-( :-(

  • Anderes DVI-HDMI Kabel mal probieren, gab schon einige die damit probleme hatten, warum auch immer.


    Oder halt mal Box beim Kumpel mit HD TV testen wenn möglich. Haste andere HDMI Geräte um die du am TV anschliessen kannst um zu schaun ob da HDMI Input und Settings korrekt sind !?


    Da es eigentlich nicht so schwer ist tippe ich auf Hardware defekt, entweder das Kabel, die Dreambox oder der TV. Viel verkehrt machen kann man da ja nicht und sowas brauch man auch nicht 5 Tage testen und probieren in der Regel ;)


    PS: TFT Monitore vom PC müssen nicht alle gehen, sind verschiedene Auflösungs Modis etc. Ich hab auch 2 TFT's aber nur einer davon geht an der Dreambox


    Quote

    original-kabel + DVI/HDMI-adapter -> TFT-monitor = kein signal


    Warum original kabel + adapter !? Also bei mir war nur ein Kabel dabei, auf einer seite DVI Stecker und andere Seite HDMI Stecker ...


    Aber wie gesagt, mit PC Monitoren ist das eh so ne Sache ...

    Files

    • 12576.jpg

      (16.5 kB, downloaded 487 times, last: )

    Edited 4 times, last by Homey[GER] ().

  • Quote

    Original von Homey[GER]
    Warum original kabel + adapter !? Also bei mir war nur ein Kabel dabei, auf einer seite DVI Stecker und andere Seite HDMI Stecker ...


    ja, genau so eins ist es auch, aber der TFT hat keinen HDMI sondern einen DVI-eingang und so muss ich ja wieder von HDMI auf DVI - dafür der adapter.


    ansonsten hast du vermutlich recht, ich kann mir auch nicht vorstellen, dass ich zu blöde bin. der TV wird wohl nicht schuld sein, an den selben ports funktionieren ja andere HDMI-geräte. ich hab schon mal zu Dream hingeschrieben, bin gespannt was die dazu sagen. :-|

  • Hast du schon eine Antwort bekommen? Ich habe selbiges Problem mit einem Sony. SCART problemlos aber über DVI kommt ums verrecken kein Bild.


    Gruß Arne

    MfG Arne


    box1: DM8000HD-PVR DVD 1TB HDD
    box2: DM7000 mit 2,5" HDD
    box3-6: d-box 2 SAT

  • Hallo,


    Ich hatte das Problem auch...
    Bei mir war es einfach der DVI Stecker.
    An der Dream muss das Kabel extrem fest aufgedrückt werden !
    Ich habe es bis zum Anschlag reingedrückt, dann war das Bild da.



    Gruss Pelikan

  • Kann ich bestätigen habe es auch gerade gemerkt. Man muß die Schrauben schon richtig festziehen. Wenn es denn endlich mal stabile Software geben würde, bräuchte ich dieses sch... Teil auch nicht aus dem Fenster werfen. Vielleicht habe ich ja ne Montagsbox erwischt. Da lobe ich mir noch meine alte 7000'er oder meine 5 d-box'en.


    Gruß Arne

    MfG Arne


    box1: DM8000HD-PVR DVD 1TB HDD
    box2: DM7000 mit 2,5" HDD
    box3-6: d-box 2 SAT