[Gelöst] Schlechtere Bildqualität seit neuen Treibern?

Am Sonntag, den 2. Oktober ab ca. 9 Uhr geht das Board in den Wartungsmodus. Geschätzte Dauer: Irgendwas zwischen 12 und 24 Stunden.

Es geht hierbei um Vorbereitungen für das eigentliche Board-Update auf Version 5.5.x.

Euer IHAD Team
  • Quote

    Original von Homey[GER]
    Vielleicht auch mal paar Tage abstand davon nehmen und mal einfach TV gucken so wie's ist. Man kann sich in solche Dinge ganz schön reinsteigern und sieht dann manchmal echt Dinge die's nicht gibt. Vor lauter Bäumen sieht man da den Wald nicht mehr. Also vlt. einfach mal paar Tage einfach damit leben und sich dran gewöhnen, weil soooo schlimm kann's gar nicht sein!


    Das ist natürlich richtig. Ich werde dem Ratschlag folgen und mal schauen ob es nach ein paar Tages besser wird. Auch wenn ich mir einrede das dass Bild im direkten Vergleich zum internen Tuner (DVB-T und DVB-S) meines Pana's irgendwie matschig ist. :face_with_rolling_eyes:


    Ist es eigentlich Zufall das scaler_sharpness=19 das für mich bessere Bild macht (besser wie der default Wert scaler_sharpness=13) und das dezimal 19 dem Hex Wert 13 entspricht? Oder besteht die Möglichkeit das hex und dezimal im code vertauscht wurden. Denn das der default Wert 'scaler_sharpness=13' zu weich ist hört man ja von vielen.


    Gruß
    HD

  • Es kann doch passieren das durch den Stress beim 4.5 flashen die brille beschlägt und man sich dann über schlechtes Bild wundert :)

  • mal eine Frage ich habe das autoresolution auch am laufen,eben habe ich den Fernseher angemacht und durch Zufall den Info Screen den autoresolution Plugins gesehen.


    Kanal war in dem Moment ARD Eins Extra die Auflösung lag bei 7xx x5xx x25HZ


    das mit den 25hz verstehe ich nicht...wo holt der sich die denn her?


    Die x habe ich gesetzt weil ich nicht mehr genau weiß was da jetzt stand,aber darum gehts mir nicht die 25Hz machen mich was stutzig.

  • Homey[GER]


    Schönes Foto von dir - das du überhaupt noch was am TV erkennst :hurra:


    Bei mir ist es auch als erstes meiner Freundin aufgefallen das das Bild irgendwie anders ist!
    (ich hatte ihr nichts vom neuen Image gesagt)
    Glaubt mir - meine Freundin ist in solchen Dingen wirklich unkritisch.
    Sie sagte sofort irgendwas ist am Bild anders.........


    Homey[GER]
    Wenn du hier zu 100 % sicherstellen kannst das der SSL keinerlei Einfluss auf die Bildqualität ausüben kann - sollte das jeder verstehen.


    Aber einfach zu sagen das wir uns das mit dem Bild nur einbilden......
    :smiling_face_with_horns:
    Auch in anderen Foren wird bereits darüber diskutiert.
    Keiner will hier iregendwem eine Schuld geben.
    Ich weiss auch nicht ob man in irgendeiner Form die Bildparameter aus einem der älteren Images auslesen kann (egal ob oozoon image oder GP)
    Möglicherweise hängt das ganze nur mit einem Parameter zusammen der bisher irgendwo auf einem anderen Wert stand wie es jetzt ist.
    Egal ob Kontrast/Helligkeit/Schärfe - alles kann den Bildeindruck ja verändern.
    Mir ist hauptsächlich das übermatschige Bild nach dem Flashen aufgefallen!
    Ich habe auch das Gefühl das die Scalersharpness die Menüs und Grafikeinblendungen des skins überhaupt nicht beeinflusst!?
    (grade probiert - keine der Einstellungen wirkt sich auf die Darstellung der Menüs aus)
    Also muss diese Regelung ja da ansetzen wo der stream in den scaler eingespeisst wird (mal Hausfrauentechnisch betrachtet)
    Einmal auf 1080i eingestellt ist nämlich beim Skin (Menü der Box) alles soweit im grünen Bereich.
    Wenn ich mir nur ansehe wie oft die Box beim Initialisieren die Auflösung ändert..................


    Was mir vorhin extrem aufgefallen ist - bei einer Werbung gab es eine Animation bei der Karten auf einen Stapel flogen - ich hatte das Gefühl das diese Animation nicht flüssig lief sondern wie in einem Art Dopplereffekt zittrig aussahen - ich habe irgendwie das deinterlacing in verdacht - mir ist nämlich vorher (mit anderen Images) nie soetwas aufgefallen (auch beim Eishockey hatte ich das Gefühl diese typischen deinterlacestreifen zu sehen)
    Ich habe jetz mal das autoresolution plugin installiert aber alles auf default stehen lassen..............


    Wohlmöglich war die Scalersharpness oder andere Werte bisher für SD und HD ja unterschiedlich voreingestellt - Keine Ahnung Auf jeden Fall sieht es hier nun anders aus.
    Sowohl per HDMI auf meinem TH42PX80 als auch per yuv auf meinem Sony Bravia22
    Punkt! :kaffee:

    Rühme dich nicht mit deinen Erfolgen - deine Misserfolge machen dich zu dem was du bist!

    Edited once, last by Lowbytes ().

  • Habt ihr euch denn mal spaßhalber die Dateigrößen von Aufnahmen der Privaten, die jetzt auch HD+ anbieten, angesehen ?
    Mal so als Beispiel : 65 min CSI:NY = 1880 MB


    Dagegen 65 min Kommissar Stolberg (ZDF) = 3283 MB :winking_face_with_tongue:


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • Quote

    Original von Lowbytes
    Ich habe auch das Gefühl das die Scalersharpness die Menüs und Grafikeinblendungen des skins überhaupt nicht beeinflusst!?
    (grade probiert - keine der Einstellungen wirkt sich auf die Darstellung der Menüs aus)
    Also muss diese Regelung ja da ansetzen wo der stream in den scaler eingespeisst wird (mal Hausfrauentechnisch betrachtet)


    ich habe nicht das gefühl.. es ist einfach so..und es hat auch nichts mit dem hochskalieren zu tun..lest ihr hier eigentlich richtig mit oder immer nur die letzten paar beiträge..scaler_sharpness hat nichts nur mit skalieren zu tun..der name ist irreführend!
    und das mit den 25Hz ist die videofrequenz des bildmaterials..720x576x25Hz so senden die SD-Sender..und in einem frame sind dann zwei halbbilder enthalten somit kommt man auf die üblichen 50Hz..dazu muß natürlich deinterlaced werden!

  • Wie sieht denn dieses Maschig sein aus ? Wenn ich das hätte würde ich mit der selben Aufnahmesequenz Vergleichsfotos von einem TV Bildausschnitt machen und posten.


    Wie soll das sonst einer nachvollziehen können bei dem das nicht auftritt :winking_face:


    Oldboke: echt jetzt ohne verarsche ? :face_with_rolling_eyes:

  • Und seit wann senden die in HD+ - ist die Datenrate seitdem geändert worden?


    Nicht das ich es besonders höflich finde auf eine Frage mit einer gegenfrage zu antworten!


    Irgendwie hab ich das Gefühl das hier einige an konstruktiven ansätzen und diskussionen uninteressiert sind.


    Statt einen Hinweis darauf zu geben das möglicherweise die Sendeanstalten schuld daran sind das das Bild neuerdings schlecht ist wird hier alles in Frage gestellt.


    Okay xxxx downloads und eine Hand voll Leute die Birnen auf den Augen haben und zu blöd sind ihre Fernseher einzustellen - ich glaub jetzt hab ichs verstanden! Danke für die Erleuchtung! :face_with_rolling_eyes:

    Rühme dich nicht mit deinen Erfolgen - deine Misserfolge machen dich zu dem was du bist!

  • Quote

    Oldboke: echt jetzt ohne verarsche ?


    Warum sollte ich jemanden verarschen?
    Ich kann ja auch eine Aufnahme an der 7025 ansehen und dann gleichzeitig den Stream auf der 800 ansehen.
    Wenn ich hin / herschalte, bleiben die Privaten immer schlecht.
    Die 7025 müsste ja dann aber ein gestochenes Bild liefern, nach diesen Treiber-Theorien hier.
    Macht sie aber nicht.

  • Quote

    Original von Oldboke
    Habt ihr euch denn mal spaßhalber die Dateigrößen von Aufnahmen der Privaten, die jetzt auch HD+ anbieten, angesehen ?
    Mal so als Beispiel : 65 min CSI:NY = 1880 MB


    Dagegen 65 min Kommissar Stolberg (ZDF) = 3283 MB :winking_face_with_tongue:


    Hab noch ein paar Folgen von Dr. House auf der Platte. Sieht für mich nicht so aus als wäre die Datenrate geändert worden.


    RTL Dr. House vom 10.11.09 -> 2.155.524.528 Bytes
    RTL Dr. House vom 10.03.09 -> 2.131.186.800 Bytes
    RTL Dr. House vom 10.02.09 -> 2.073.286.560 Bytes
    RTL Dr. House vom 20.01.09 -> 2.177.179.872 Bytes
    RTL Dr. House vom 30.12.08 -> 2.110.120.272 Bytes
    RTL Dr. House vom 09.12.08 -> 2.034.817.248 Bytes


    Gruß
    HD

  • Quote

    Original von maxl
    Wie sieht denn dieses Maschig sein aus ? Wenn ich das hätte würde ich mit der selben Aufnahmesequenz Vergleichsfotos von einem TV Bildausschnitt machen und posten.


    Wie soll das sonst einer nachvollziehen können bei dem das nicht auftritt :winking_face:


    Oldboke: echt jetzt ohne verarsche ? :face_with_rolling_eyes:


    Wie eben schon beschrieben, es sieht so aus, als wäre das ORF auf einmal ATV+.


    Das beschreibts am besten

  • Damit sollte wohl nur erklärt werden das die Öffentlich rechtlichen ca. eine 30% höhere Bitrate ausstrahlen!


    Sieht man ja immer wieder das uns 720x576 in 4:3 untergeschoben wird
    andere Sender befeuern uns mit 544x480 oder manchmal auch 480x576 - so meldet es zumindestens die enigma2 Statusleiste bei einigen Sendungen.


    das dabei natürlich das Ergebniss am TV auf der Strecke bleibt ist klar.


    DAS ist ja auch alles erklärbar und hat sich ja auch nicht geändert - aber irgendwas anderes hat sich geändert sonst würde ich hier nicht so viel schreiben!

    Rühme dich nicht mit deinen Erfolgen - deine Misserfolge machen dich zu dem was du bist!

  • Damit sollte erklärt werden, das das Superbild vom ORF mit neuem Gemini 4.5 so matschig und unscharf aussieht wie z.b. ATV+.


    So war das gemeint, das Bild ist einfach schlechter geworden.

  • hat denn mal einer versucht das original DMM Image zu flashen und dann mal zu schauen wie es dann aussieht?

  • Ich verstehe das hier nicht mehr so richtig. Haben denn auf einmal alle ein schlechtes Bild mit der 4.5 Version?
    Hört sich bald so an...das kann doch nicht sein. Gerade Fussball geschaut, und beste Qualität....auch ZDF...private fallen etwas ab...aber klar..inhalt gleich Optik.
    Aber Spaß beiseite, habt ihr denn jetzt alle wieder auf die alte Version geflasht? Und ist das Bild besser?
    Ist mir ein Rätsel....

  • Hast Du den neuen Treiber schon eingespielt? Kann man den auch in das Gemini 4.5 einpflegen? Falls ja, wie geht das am besten?