The Gemini2 Project 4.50 DM8000

  • socket mmi gedöns sagt keinen mucks.
    nach installation im richtigen verzeichnis vorhanden (auch die inhalte) aber taucht weder im Menü auf noch kommt irgendeine Meldung bei Scam wenn Karte eingeschoben wird.

  • Quote

    Der Bug mit der blauen LED scheint ja immer noch nicht behoben zu sein. Erst ist die LED an, sobald man schaltet oder ähnliches ist die wieder aus.


    ...stimmt, mit der blaue LED, Wlan OK, sonst alles OK


    cu xsuf ;)

    ...bleibt gesund!


    DM920 UHD; DM8000 HD

  • Was gibt es in diesem Rel. neues bezüglich EPG?

    DM 8000 mit 2xDVBS2, 1xDVBS, 1xDVBT
    DM 7025i mit 1xDVBS, 1xDVBT


    T90 WAVEFRONTIER mit *28,2°E* *23,5°E* *19,2°E* *13,0°E* *4,8°E* *0,8°W* mit 4 Quad-Lnb's und 4 x 8/1 DiSecQ

  • Quote

    Original von sdi
    Was gibt es in diesem Rel. neues bezüglich EPG?


    denke nicht - hattest du da ein Problem ?

  • Quote

    Original von humpi
    Habe meine auto.network - Datei vom 4.4 übertragen. Ich kann trotzdem keine meiner NAS sehen. Das Netzwerk war auch etwas bockig. Erst nach einem Neustart stand die Internetverbindung. NAS trotzdem Fehlanzeige. Videothekplugin lässt sich nicht installieren. Da hat sich wohl einiges geändert. Naja, wegen BA konnte ich schnell zurück, aber das war ja nicht das Ziel. Ich finde den Skin ganz chic und auch das Hauptmenu läuft nicht mehr über. Trotzdem, meine Aufnahmen sind mir wichtig. Schade! Ich hoffe auf Info für die Einrichtung des Netzwerks. Die Bildqualität scheint deutlich besser zu sein.


    also die neue auto.network wirkt immer erst nach einem reboot ;) ein Enigma2 Neustart reicht nicht.

  • Also ich habe auch das Problem mit dem Videothek Plugin. Kein installieren möglilch. Sofort danach crash.


    Kann das gefixt werden ???

    DM 7080 HD mit DMM Unstable und 512MB SSD
    2x DM 8000 HD PVR mit DMM Original und GP
    QNAP 439-pro 8TB

  • Quote

    Original von tester00
    Also ich habe auch das Problem mit dem Videothek Plugin. Kein installieren möglilch. Sofort danach crash.


    Kann das gefixt werden ???


    bitte dazu den Pluginersteller kontaktieren - denke es hat sich was im CVS geändert und das Plugin muß angepasst werden

  • tester00


    1. was hat das im support thread vom gemini image zu suchen :rolleyes:
    2. das image wurde gestern released, gebt doch den plugin entwicklern auch mal zeit für etwaige anpassungen

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Hat sich eigentlich das Bild im Gegensatz zum Gemini 4.4 verbessert?

  • JackDaniel
    1. was das im support thread vom gemini image zu suchen hat?


    Es ist ganz neutral und wertfrei eine Information für andere, welchen bestimmte Plugins sehr wichtig geworden sind und aus meiner Sicht keine Kritik am neuen, lang erwarteten GP 4.5. Ich vermute, dass die wenigsten erwarten, dass bei einem neuen Gemini Image alle Plugins aus der Vergangenheit funktionieren. Für die Pluginentwickler ist es möglicherweise eine besondere Motivation, ihre Anpassungen voranzutreiben.


    2. Natürlich braucht solch eine Anpassung seine Zeit und ich erwarte nicht, dass alles sofort wieder passend gemacht wird. Vorfreude...

  • Quote

    Original von ¥Paradise¥
    Hat sich eigentlich das Bild im Gegensatz zum Gemini 4.4 verbessert?


    also bei mir war das Bild ja immer schon :top: also da kann sich bei mir zumindest nichts verbessern


    aber DMM hat trotzdem viel an den Treibern geschraubt - und es gibt jetzt sogar ein integriertes Tool um Bildeinstellungen selbst anzupassen

  • Quote

    Original von bughunter


    Wie meinst du das ?


    Gruß Bughunter


    Naja Beim 4.4 hatte ich immer ien matschiges Bild und meist unscharf.
    Das aktuelle Ozoon ist da was ganz anderes gegen das Gemini gewesen.
    Ich teste es jetzt mal aus, wie das neue 4.5er im Bild ist.
    Gemini ist zwar mein LieblingsImage, dessen ich auch immer Treu bleiben werde, aber vom Bild her hatte es in letzter Zeit das schlechteste Bild im gegensatz zu den anderen Images.
    Aber nur bei der 8000er.


    naja mal sehen wie es aussieht heute abend:_0

  • Quote

    Original von humpi
    Es ist ganz neutral und wertfrei eine Information für andere, welchen bestimmte Plugins sehr wichtig geworden sind und aus meiner Sicht keine Kritik am neuen, lang erwarteten GP 4.5. Ich vermute, dass die wenigsten erwarten, dass bei einem neuen Gemini Image alle Plugins aus der Vergangenheit funktionieren. Für die Pluginentwickler ist es möglicherweise eine besondere Motivation, ihre Anpassungen voranzutreiben.


    aber das ist genau hier fehl am platz,oder erwartet ihr von den plugin entwicklern das sie automatisch hier mitlesen müssen.
    für das gibt es ja die threads zu ihren plugins, und genau da kommt die information auch am schnellsten an die richtige stelle ;)

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Wegen der blauen LED. Da kann man ja wieder wie gewohnt die umgebaute SessionGlobals.py Datei einfügen, oder harmoniert das dann nicht mit dem neuen Gemini zusammen ??

  • Erst mal vielen Dank fürs neue Image ans Team.


    Habe aber bei mir das Problem das im Bluepanl und Unterordner das Bild links zu breit ist, sprich der linke Rand ist abgeschnitten Auf etwwa der hälfte der farbigen Buttons. War bisher in noch keinem Image der Fall und auch nur im Bluepanel und den Unterordnern.


    Skin = default (kerniHD)

  • Quote

    Original von Ice-Ice
    Erst mal vielen Dank fürs neue Image ans Team.


    Habe aber bei mir das Problem das im Bluepanl und Unterordner das Bild links zu breit ist, sprich der linke Rand ist abgeschnitten Auf etwwa der hälfte der farbigen Buttons. War bisher in noch keinem Image der Fall und auch nur im Bluepanel und den Unterordnern.


    Skin = default (kerniHD)


    kannst du bitte mal einen screenshot posten ?

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Habe auch Problem mit W-Lan. Fritz 7170.

    DM8000 / iCVS+GP3 / CF 4GB / Seagate 500GB / DVD SN-T083A