The Gemini2 Project 4.50 DM8000


  • DreamBox 1: 7000s rev. 4 . . . . . . . . . . . . . . . Dreambox 2: 7025-SS . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Dreambox 3: 600 PVR-S . . . . . . . . . Dreambox 4: DM800S HD PVR
    USB - Stick: Kingston Datatraveler USB 2.0 . . CF - Karte: 1GB Extrememory Performance w/o MB!
    Festplatte: IBM 120GB . . . . . . . . . . . . . . . . . . Festplatte: Maxtor 200GB. . . . . . . . . . . . . . . . . . . . . . . . . . . Festpaltte: Samsung 120GB. . . . . . . Festplatte: HDDrive2go 500GB eSata
    Image im Flash: Gemini 4.X0 . . . . . . . . . . . . . Image im Flash: Gemini 4.X0. . . . . . . . . . . . . . . . . . . . . . . . . Image im Flash: Gemini 4.X0. . . . . . Image im Flash: Gemini 5.X0
    Satelliten: 13,0°; 19,2°; 23,5° Ost. . . . . . . . . . Satelliten: NIM1 -19,2° Ost; NIM2 - 13,0°; 19,2°; 23,5° Ost . . Satelliten: 13,0°; 19,2°; 23,5° Ost . . Satelliten: 13,0°; 19,2°; 23,5° Ost


    ...Never cared for what they say - Never cared for games they play - Never cared for what they do - Never cared for what they know...


    ICH GEBE WEDER IM FORUM NOCH PER PM HILFE ZU KEYS BZW. PAYTV HACKS!

  • WLAN geht nicht!
    Wenn ich meine Einstellungen wieder herstelle geht keine Verbindung und wenn ich alles neu eingebe ebenfalls nicht! Mit GP 4.4 kein Problem mit den selben Einstellungen! :330:

    MfG
    oli :em_germany:


    DM-500HD DMM OE-1.6 GP
    DM-500HDv2, DMM OE-2.0 Exp. GP3
    DM-820HD, DMM OE-2.5 Exp. GP4.1
    DM-900 UHD , DMM OE 2.5 Exp. GP4.1

    DM-TWO UHD, DMM OE 2.6 Exp. GP4.1

  • Quote

    Original von olio
    WLAN geht nicht!
    Wenn ich meine Einstellungen wieder herstelle geht keine Verbindung und wenn ich alles neu eingebe ebenfalls nicht! Mit GP 4.4 kein Problem mit den selben Einstellungen! :330:


    Naja WLAN hat schon mit Gemini 4.4 nicht mehr richtig funktioniert.
    Dennoch danke fürs Image!

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • Quote

    Original von muelleimer321


    Naja WLAN hat schon mit Gemini 4.4 nicht mehr richtig funktioniert.
    Dennoch danke fürs Image!


    Nun ja, da ist manchmal der Adapter nicht mit gestartet aber ansonsten hatte ich bisher keinerlei Probleme!

    MfG
    oli :em_germany:


    DM-500HD DMM OE-1.6 GP
    DM-500HDv2, DMM OE-2.0 Exp. GP3
    DM-820HD, DMM OE-2.5 Exp. GP4.1
    DM-900 UHD , DMM OE 2.5 Exp. GP4.1

    DM-TWO UHD, DMM OE 2.6 Exp. GP4.1

  • In 4.40 Wlan funzt es gut , aber Transfer ist Katastrophe


    Cau Adas

  • Mein WLAN funktionierte immer (in 4.4), sobald ich das Kabelinterface deaktiviert hatte.


    Der Transfer bricht nur bei großen Datenmengen oder großen Dateien ein und das ist sicher nicht schuld des Images oder der Box. Mein Router verträgt auch große Dateien oder Mengen von einem Windoofrechner zum anderen per WLAN nicht.


    Gruß
    Kaiser

  • Mist, nach dem ich jetzt alles soweit hatte (außer WLAN ;( ) wollte ich noch schnell Videothek installieren und nun hängt die Box in ner Endlosschleife ohne Crashlog fest! Das Plugin ist aber gar nicht zu finden so das ich nun nix machen oder löschen kann!
    Glaub heute ist nicht mein Tag, geb erst mal auf und mach mein Backup vom 4.4 wieder drauf! :rolleyes:

    MfG
    oli :em_germany:


    DM-500HD DMM OE-1.6 GP
    DM-500HDv2, DMM OE-2.0 Exp. GP3
    DM-820HD, DMM OE-2.5 Exp. GP4.1
    DM-900 UHD , DMM OE 2.5 Exp. GP4.1

    DM-TWO UHD, DMM OE 2.6 Exp. GP4.1

  • Erstmal ein fettes dankeschön an die Macher !!!


    Ich werd mich morgen mit dem neuen 4.5 beschäftigen, sonst ist meine Freundin sauer wenn ich schon wieder was mit an der Box mache und ich bekomm dann heut kein ... ;) mehr.

    Dreambox DM8000s/s/c/t mit 1TB,DVD-RW, DM800s mit 320GB ,


    Sat:
    28,5°/28,2°Ost, 23,5°Ost, 19,2°Ost, 15,8°Ost, 13°Ost, 10°Ost, 9°Ost, 7°Ost, 4,8°Ost und 0,8°/1°West

  • Hi,


    bei mir funktioniert W-LAN auch nicht,bin schon seit einer Stunde am fummeln!
    Mit Gemini 4.40 gabs nie Probleme.
    Habt Ihr da was geändert?
    Am Router hab ich nix gamacht,kann es eifach nicht verstehen.


    Gruß

  • Vielen Dank, habe das GP4.5 gerade installiert und es scheint bisher alles zu laufen, was ich benötige.


    WLAN habe ich nicht getestet.


    Nur eine Frage:


    SNR wird nun in Prozent angezeigt. Woran liegt es eigentlich, dass ich keine AGC und BER Werte habe, diese sind beide 0. Das war auch schon in GP4.4 der Fall.

  • Habe meine auto.network - Datei vom 4.4 übertragen. Ich kann trotzdem keine meiner NAS sehen. Das Netzwerk war auch etwas bockig. Erst nach einem Neustart stand die Internetverbindung. NAS trotzdem Fehlanzeige. Videothekplugin lässt sich nicht installieren. Da hat sich wohl einiges geändert. Naja, wegen BA konnte ich schnell zurück, aber das war ja nicht das Ziel. Ich finde den Skin ganz chic und auch das Hauptmenu läuft nicht mehr über. Trotzdem, meine Aufnahmen sind mir wichtig. Schade! Ich hoffe auf Info für die Einrichtung des Netzwerks. Die Bildqualität scheint deutlich besser zu sein.

  • Mit 4.50 Wlan alles OK
    Fritz 7170 WPA2


    Cau Adas

    Files

    • screenshot.jpg

      (44.08 kB, downloaded 5,510 times, last: )

    Edited once, last by adas ().

  • Vielen Dank! Im Moment scheint alles zu funktionieren. :)

  • So jetzt habe ich wieder 4.40 geflasht und sehe da W-Lan geht ohne Probleme.
    W-Lan Adapter konnte ich wieder ganz normal aktivieren.
    Habe beide Adapter verbunden gahabt (LAN und W-LAN) und nachdem ich W-LAN aktiviert habe kam die Abfrage ob ich den anderen Adapter ausschalten möchte,hab ich auch gemacht.
    Ich verstehe das wirklich nicht.
    Liegt es an meinem W-LAN Adapter bei mir oder an der Hauptplatine oder am Image?
    Können die Macher das nochmal prüfen?


    Danke!



    Habe noch vergessen zu sagen daß ich auch zwischendurch das originale 2.6 von DM drauf gehabt habe und da war das gleiche Problem mit dem W-LAN Adapter.


    Gruß

  • Bei mir sind die HD funktionslos.Bekomme meldung das ich tuner konfigurieren soll.???Als sender sind die da zeigst aber nichts.
    Hats sich erledigt!
    TuneFailed gibts immer noch.Sieht so aus diesen fehler bleibt für immer.

    " KURT PUSLU HAVAYI SEVER "

    Edited once, last by Cpt_Kurt ().

  • image läuft super bis jetzt und auch die neuen skins sehen toll aus!!!! :hurra:

    1 Box Dreambox 900 UHD l DVB-C T2 Dual 3TB Festplatte
    2 Dreambox 820 HD DVB-C Dual 1TB Festplatte
    3 VU Solo SE V2 DVB-C Dual 1TB Festplatte

  • Hi...Image läuft sehr gut, bisher keine Fehler entdeckt.
    Endlich laufen im Gemini auch BD-Rips (ts und m2ts) mit VC-1 Codec.
    Leider geht das Spulen und Springen bei diesen Dateien nicht, das liegt aber am CVS, und das Gemini-Team hat da ja keinen Einfluss drauf.
    Zu den weiter oben genannten Fehler, WLAn nutze ich nicht, und meine auto.network läuft wie immer.

    Gruß aus Lünen


    TeHC


    DM 920 UHD, DM 7080HD, DM 820HD, DM 500HD, 2x dBox2, Qnap TS-531X (5x3TB)

  • Klasse, die neuen Skins sehen besser aus. Der Bug mit der blauen LED scheint ja immer noch nicht behoben zu sein. Erst ist die LED an, sobald man schaltet oder ähnliches ist die wieder aus. Soll das so sein?

    - DM 7020 HD 2x DVB-S2 Mit TFT Display
    -1 x FUBA 85 -4,9°E-13,0°E-19,2°E-23,5°E,-28,2°E
    -1 x FUBA 85 - Hispasat 30° W
    - MacBook Pro Retina 15" 2.6GHz Intel Core i7