Support-thread für OoZooN CVS images für die 8000 aus dem enigma2 3.1 "release" zweig

  • Quote

    Original von gisipisi
    Also bei lsmod spuckts mir die gesuchten Elemente nicht heraus.


    ... Auch bei der Suche wird nichts gefunden


    Tja ... das sollte aber der Fall sein, wenn du


    1. die smargo treiber vom Feed installiert hast
    2. smargo eingesteckt & Box Neugestartet ist !!!


    3. kannst du auch mal schauen ob in der /etc/init.d in der bootup folgende Zeile(n)
    aktiviert ( nicht auskommentiert ) findest :
    modprobe usbserial
    modprobe pl2303
    modprobe ftdi_sio

  • SiennaRoot


    Entwarnung...
    So... habe den Fehler "selber" gefunden.


    Ich hatte für die letzten beiden male das Image via WLAN in den /tmp Ordner gestellt und via Flashassistent aus dem bestehenden Image heraus geflasht.


    Nun habe ich es ein drittes mal probiert, dazu ein LAN Kabel fliegend verlegt und via Firefox auf die konventionelle Art geflasht. Nach dem installieren des Smargo Packs vom Feed und anschliessenden Neustart der Box sehe ich die Smargos nun im Ordner /dev wie gewohnt. Die Karten konnte ich auch schon zum laufen bringen.


    So wie es aussieht ist das flashen via dem im Image eingebauten Flashtool nicht zu empfehlen. Bei mir gabst darum Probleme.


    Danke für deine Hilfe und Tipps betr. der Fehlersuche.
    Habe mit den Telnet befehlen schon wieder was dazu gelernt.
    :kaffee:


    Gruss


  • Du meinst dflash ???


    wenn du noch damit Probleme hattest poste es bitte in gutemines "dflash" Thread ...

  • Ja richtig... dflash.


    Ich werde deine Erkenntnisse posten, damit andere auch davon profitieren können.

  • Quote

    Original von gisipisi
    Ja richtig... dflash.


    Ich werde deine Erkenntnisse posten, damit andere auch davon profitieren können.


    Meine ??? :D


    Du musst wissen wie & was du gemacht hast, um die Probleme mit dflash zu beschreiben ! ;)


    vlt. war in /tmp nicht genügend Platz zum NFI auspacken, deshalb ist es z.B. besser von /HDD das NFI zu flashen ?!


    Bzw. den Swap aufdrehen ...

  • Sorry... wollte eigentlich "meine" schreiben... voll vertippt


    Tja, evtl. hat Gutemine eine Idee was das Problem war... mal schauen.
    Das mit dem Speicher könnte durchaus sein. Hatte nähmlich vor ca. 1 Woche Swap deaktiviert. Weiss auch nicht mehr warum... wollte da was testen und hatte vergessen es wieder zu re-aktivieren.

  • Habe auf einmal schwierigkeiten mit picture player plugin. Wenn ich .gif Dateien anschauen möchte, wird immer Enigma2 neugestartet. Muß ich den Fehler lokal suchen oder hat DMM was geändert...


    Es gibt eine crashlog Datei, aber die ist leider 0 bytes groß.

    Boxen: im Betrieb die DM7080HD, DM900HD, DM920HD
    Image: u.a. DP Original (unstable)
    Skin...: Verschiedene

    Edited once, last by ni_hao ().

  • Hallo OoZooN,


    bekomme ich die Version 3.0.1 auch über´s Update (Aktualisierungsprüfung) geladen? Ich habe das Image 3.0 von Dir.



    Gruß
    Dieter

  • ja, wenn es dann fertig ist (ca. sonntag)

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Danke.
    Ich meinte schon eines gesehen zu haben ...nun ist es aber eins höher gerutscht.


    Gruß
    Dieter

  • da ghost zwischen 3.0.0 und 3.0.1 einen kleinen stolperstein eingebaut hat, musste ich leider ein paar dinge ändern und das kostet nun mal zeit. sitze ja nicht den ganzen tag am puter, so wie ghost ...

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Hi oozoon,


    habe mir heute Mittag die version 3.0 auf die boc gemacht nun habe ich folgendes Problem ....


    Video Taste 2 mal geht nicht mehr man kann nicht mehr zwischen verschiedenen Locations wechseln war das so beabsichtigt ???

  • neues release 3.0.1 im ersten post verlinkt.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Quote

    Original von Cobra276
    Hi oozoon,


    habe mir heute Mittag die version 3.0 auf die boc gemacht nun habe ich folgendes Problem ....


    Video Taste 2 mal geht nicht mehr man kann nicht mehr zwischen verschiedenen Locations wechseln war das so beabsichtigt ???



    du bist dir sicher, das du noch im expertenmodus bist? hier geht es "as usual"

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Hallo,
    woran liegt das eigentlich, wenn Datum und Uhrzeit völlig falsch sind.
    Habe schon auf dem 1.Programm neu gestartet, ändert sich aber nicht,
    habe da schon des öfteren, kann das an der Box liegen???


    Hat sich erledigt, habe die Box komplett vom Strom genommen und neugestartet, danach war es wieder i.O., ist nach mehrmaligem Zappen passiert.
    Habe auch das problem, wenn ich von einem Sky HD-Sender auf einen normalen Sky Sender schalte, geht dieser nicht, muß dann die Gui neustarten.


    mfg
    ZP

  • kann ich hier beides nicht nachvollziehen. läuft wie es soll.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Kann man von 3.0 auf 3.0.1 Online Updaten?
    Und bleiben alle Settings und Skins so wie sie sind?
    (Habe bisher immer Gemini genutzt und da gabs das ja nicht.....)

    Dreambox DM8000 mit 3xDVB-S2



    Klone sind doooooof :wc:

  • Hast Du bei Deinen 3.X Images VFAT fest im Kernel oder als nachladbares Modul?

    Bitte keine unaufgeforderten PNs schicken, sondern im Forum fragen. Ich schaue NIE ohne Auffordung in meine PN-Box.

  • gibt es ein vfat modul auf dem updatefeed?

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Quote

    Original von bogoli
    Kann man von 3.0 auf 3.0.1 Online Updaten?
    Und bleiben alle Settings und Skins so wie sie sind?
    (Habe bisher immer Gemini genutzt und da gabs das ja nicht.....)


    ja, ist nicht anders als bei den experimentals. nur von oe 1.5 zu oe 1.6 geht nicht, also von 2.x auf 3.x

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter