Support-thread für OoZooN CVS images für die 8000 aus dem enigma2 "experimental" zweig

  • sowas hatte ich mir schon gedacht, danke für die Info.Das ist eben das Risiko mit einem Experimental image :tongue:

    DM 8000 CVS 2.0, DM 800 CVS 2.0 , Synology 109+ und anderes

  • Ich bin von Gemini 5.1 auf OoZooN mit GP3 umgestiegen. Bei Gemini 5.1 wurden die Kanalnummern angezeigt. Seit dem Umstieg kann man die Kanalnummern in der Favoritenliste nicht mehr sehen. Ist das nicht mehr möglich? Oder muss ich nur etwas umstellen? Wenn ja was?

  • Das liegt an dem GP3 Plugin, Blaue Taste dann Einstellungen , dann Allgemein und dann an 7 stelle ;)

    DM 8000 CVS 2.0, DM 800 CVS 2.0 , Synology 109+ und anderes

  • wie kann man die kanalnummern im oozoon anzeigen lassen? skin ist "hd1r2"


    DANKE

    1.Box: 8000 SSS - OoZooN OE 2.0
    2.Box: 7020 SS - OoZooN OE 2.0
    3.Box: 820 S - Merlin4 OE 2.2

  • Quote

    Original von pipo79
    wie kann man die kanalnummern im oozoon anzeigen lassen? skin ist "hd1r2"


    DANKE


    In dem du einen Converter in python benutzt um in dem Skin eine Kanalnummernanzeige
    einzubauen. Beispiele findest du in den Skins, die bereits eine eingebaut haben.

  • opkg update && opkg upgrade
    Downloading http://oozoon-dreamboxupdate.d…erimental/all/Packages.gz
    Inflating http://oozoon-dreamboxupdate.d…erimental/all/Packages.gz
    Updated list of available packages in /var/lib/opkg/OoZooN-all
    Downloading http://oozoon-dreamboxupdate.d…mental/dm8000/Packages.gz
    Inflating http://oozoon-dreamboxupdate.d…mental/dm8000/Packages.gz
    Updated list of available packages in /var/lib/opkg/OoZooN-dm8000
    Downloading http://oozoon-dreamboxupdate.d…mental/mipsel/Packages.gz
    Inflating http://oozoon-dreamboxupdate.d…mental/mipsel/Packages.gz
    Updated list of available packages in /var/lib/opkg/OoZooN-mipsel
    Upgrading libtdb1 on root from 3.2.8-r1 to 3.3.13-r0...
    Upgrading libtalloc1 on root from 3.2.8-r1 to 3.3.13-r0...
    Collected errors:
    * ERROR: Package libtdb1 (parent libtdb1) is not available from any configured src.
    * Failed to download libtdb1. Perhaps you need to run 'opkg update'?
    * ERROR: Package libtalloc1 (parent libtalloc1) is not available from any configured src.
    * Failed to download libtalloc1. Perhaps you need to run 'opkg update'?



    Linux dm8000 2.6.18-7.4-dm8000 #1 SMP Sun Oct 17 18:15:02 CEST 2010 7400d0-smp GNU/Linux


    Kann mir jemand helfen?
    Was ist das verkehrt?

  • die gibt es nicht mehr, weil es diese sambaversion auch nicht mehr gibt, eigentlich.


    mach mal im telnet ein opkg list_installed und häng das mal hier dran.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Quote

    Original von OoZooN
    die gibt es nicht mehr, weil es diese sambaversion auch nicht mehr gibt, eigentlich.


    mach mal im telnet ein opkg list_installed und häng das mal hier dran.


    Hier der output:


    opkg list_installed
    0imageupdate - 20101218-r0
    aio-grab - 0.8+cvs20101123-r0
    alsa-conf - 1.0.20-r3
    alsa-conf-base - 1.0.20-r3
    autofs - 4.1.4-r4.1.1
    avahi-daemon - 0.6.25-r1
    base-files - 3.0.14-r91
    base-files-doc - 3.0.14-r91
    base-passwd - 3.5.20-r1
    busybox - 1.15.3-r24.4
    busybox-mountall - 1.15.3-r24.4
    cdrkit - 1.1.9-r3
    dbus - 1.2.3-r18.0
    dreambox-blindscan-utils - 1.4-r0
    dreambox-bootlogo - 6.2-r3
    dreambox-compat - 1.0-r0
    dreambox-dvb-modules - 2.6.18-7.4-dm8000-20101215-r0
    dreambox-dvb-tools-v3 - 1.7-r0
    dreambox-feed-configs - 1.0-r3
    dreambox-secondstage - 76-r2
    dreambox-tpmd - 4-r2
    dreambox-wdog - 1.2-r0
    dropbear - 0.51-r1.02
    dvbsnoop - 0.0+cvs20100306-r0
    dvbtraffic - 0.0+cvs20090621-r0
    dvd+rw-tools - 7.1-r2
    dvdauthor - 0.6.14-r2
    e2fsprogs-e2fsck - 1.41.9-r0
    e2fsprogs-mke2fs - 1.41.9-r0
    eglibc-gconv - 2.10-r8.6
    eglibc-gconv-iso8859-15 - 2.10-r8.6
    enigma2 - experimental-git20101219-r0
    enigma2-defaultservices - 1.0-r6
    enigma2-meta - experimental-git20101219-r0
    enigma2-plugin-extensions-barryallen - 5.1.51
    enigma2-plugin-extensions-cdinfo - experimental-git20101219-r0
    enigma2-plugin-extensions-cutlisteditor - experimental-git20101219-r0
    enigma2-plugin-extensions-dvdburn - experimental-git20101219-r0
    enigma2-plugin-extensions-dvdplayer - experimental-git20101219-r0
    enigma2-plugin-extensions-genuinedreambox - experimental-git20101219-r0
    enigma2-plugin-extensions-graphmultiepg - experimental-git20101219-r0
    enigma2-plugin-extensions-mediaplayer - experimental-git20101219-r0
    enigma2-plugin-extensions-mediascanner - experimental-git20101219-r0
    enigma2-plugin-extensions-merlinmusicplayer - experimental-git20101219-r0
    enigma2-plugin-extensions-nfsserver - 1.2-r2
    enigma2-plugin-extensions-pictureplayer - experimental-git20101219-r0
    enigma2-plugin-extensions-sambaserver - 1.0-r0
    enigma2-plugin-extensions-updatecheck - 1.3.0
    enigma2-plugin-extensions-userscripts - 2.4-r4
    enigma2-plugin-extensions-webinterface - experimental-git20101219-r0
    enigma2-plugin-systemplugins-commoninterfaceassignment - experimental-git20101219-r0
    enigma2-plugin-systemplugins-frontprocessorupgrade - experimental-git20101219-r0
    enigma2-plugin-systemplugins-hotplug - experimental-git20101219-r0
    enigma2-plugin-systemplugins-networkbrowser - experimental-git20101219-r0
    enigma2-plugin-systemplugins-networkwizard - experimental-git20101219-r0
    enigma2-plugin-systemplugins-nfiflash - experimental-git20101219-r0
    enigma2-plugin-systemplugins-positionersetup - experimental-git20101219-r0
    enigma2-plugin-systemplugins-satfinder - experimental-git20101219-r0
    enigma2-plugin-systemplugins-skinselector - experimental-git20101219-r0
    enigma2-plugin-systemplugins-softwaremanager - experimental-git20101219-r0
    enigma2-plugin-systemplugins-videomode - experimental-git20101219-r0
    enigma2-plugin-systemplugins-videotune - experimental-git20101219-r0
    enigma2-plugin-systemplugins-wirelesslan - experimental-git20101219-r0
    enigma2-plugins-meta - experimental-git20101219-r0
    enigma2-skin-swain-hd - experimental-git20101219-r0
    enigma2-skins-meta - experimental-git20101219-r0
    enigma2-streamproxy - 1.0cvs20101014-r0
    ethtool - 6-r0
    fakelocale - 1.0-r2
    gdbserver - 7.0-r2.0
    gst-plugin-alsa - 0.10.31-r1.0
    gst-plugin-apetag - 0.10.26-r0.0
    gst-plugin-app - 0.10.31-r1.0
    gst-plugin-audioconvert - 0.10.31-r1.0
    gst-plugin-audioparsersbad - 0.10.20-r1.1
    gst-plugin-audioresample - 0.10.31-r1.0
    gst-plugin-autodetect - 0.10.26-r0.0
    gst-plugin-avi - 0.10.26-r0.0
    gst-plugin-cdio - 0.10.16-r1.0
    gst-plugin-cdxaparse - 0.10.20-r1.1
    gst-plugin-decodebin - 0.10.31-r1.0
    gst-plugin-decodebin2 - 0.10.31-r1.0
    gst-plugin-dvbmediasink - 0.10+cvs20101106-r1
    gst-plugin-dvdsub - 0.10.16-r1.0
    gst-plugin-flac - 0.10.26-r0.0
    gst-plugin-icydemux - 0.10.26-r0.0
    gst-plugin-id3demux - 0.10.26-r0.0
    gst-plugin-mad - 0.10.16-r1.0
    gst-plugin-matroska - 0.10.26-r0.0
    gst-plugin-mpegaudioparse - 0.10.16-r1.0
    gst-plugin-mpegdemux - 0.10.20-r1.1
    gst-plugin-mpegstream - 0.10.16-r1.0
    gst-plugin-neonhttpsrc - 0.10.19-r9.1
    gst-plugin-ogg - 0.10.31-r1.0
    gst-plugin-playbin - 0.10.31-r1.0
    gst-plugin-qtdemux - 0.10.26-r0.0
    gst-plugin-rtp - 0.10.26-r0.0
    gst-plugin-rtpmanager - 0.10.26-r0.0
    gst-plugin-rtsp - 0.10.26-r0.0
    gst-plugin-selector - 0.10.20-r1.1
    gst-plugin-souphttpsrc - 0.10.26-r0.0
    gst-plugin-subparse - 0.10.31-r1.0
    gst-plugin-typefindfunctions - 0.10.31-r1.0
    gst-plugin-udp - 0.10.26-r0.0
    gst-plugin-vcdsrc - 0.10.20-r1.1
    gst-plugin-vorbis - 0.10.31-r1.0
    gst-plugin-wavparse - 0.10.26-r0.0
    gstreamer - 0.10.31-r0
    hddtemp - 0.3-beta15-r0
    hdparm - 9.15-r0
    initscripts-opendreambox - 1.0-r27
    joe - 3.1-r1
    kernel - 2.6.18-r7.0
    kernel-base - 2.6.18-r7.0
    kernel-image - 2.6.18-r7.0
    kernel-module-cdfs - 2.6.27-r1
    kernel-module-cifs - 2.6.18-r7.0
    kernel-module-dvb-core - 2.6.18-r5.1
    kernel-module-exportfs - 2.6.18-r7.0
    kernel-module-ext2 - 2.6.18-r7.0
    kernel-module-fb - 2.6.18-r6.1
    kernel-module-isofs - 2.6.18-r7.0
    kernel-module-nfsd - 2.6.18-r7.0
    kernel-module-nls-cp437 - 2.6.18-r7.0
    kernel-module-nls-cp850 - 2.6.18-r7.0
    kernel-module-nls-iso8859-1 - 2.6.18-r7.0
    kernel-module-nls-iso8859-15 - 2.6.18-r7.0
    kernel-module-nls-utf8 - 2.6.18-r7.0
    kernel-module-ntfs - 2.6.18-r7.0
    kernel-module-reiserfs - 2.6.18-r7.0
    kernel-module-snd - 2.6.18-r7.0
    kernel-module-snd-page-alloc - 2.6.18-r7.0
    kernel-module-snd-pcm - 2.6.18-r7.0
    kernel-module-snd-timer - 2.6.18-r7.0
    kernel-module-udf - 2.6.18-r7.0
    kernel-module-xfs - 2.6.18-r7.0
    libasound2 - 1.0.20-r3
    libattr - 2.4.43-r0
    libavahi-common3 - 0.6.25-r1
    libavahi-core6 - 0.6.25-r1
    libblkid1 - 2.16-r9.4
    libbz2-1 - 1.0.5-r2
    libc6 - 2.10-r8.6
    libcap2 - 2.16-r1
    libcddb - 1.3.0-r1
    libcdio - 0.81-r1
    libcdio-cdda0 - 0.81-r1
    libcdio-paranoia0 - 0.81-r1
    libcrypto0.9.8 - 0.9.8j-r12.0
    libcurl4 - 7.19.7-r3
    libdaemon0 - 0.13-r0
    libdbus-1-3 - 1.2.3-r18.0
    libdreamdvd0 - 0.9+git20101124-r0
    libdvbsi++0 - 0.0+cvs20090224-r0
    libdvdcss2 - 4.1.3+git-r1
    libdvdnav - 4.1.3+git-r8
    libdvdread - 4.1.3+git-r9
    libexpat1 - 2.0.0-r2
    libflac8 - 1.2.1-r1
    libfreetype6 - 2.3.6-r0
    libfribidi0 - 0.10.4-r0
    libgcc1 - 4.4.3-r0.1
    libgcrypt11 - 1.4.4-r0
    libgio-2.0-0 - 2.22.4-r0
    libglib-2.0-0 - 2.22.4-r0
    libgmodule-2.0-0 - 2.22.4-r0
    libgnutls26 - 2.4.2-r4
    libgobject-2.0-0 - 2.22.4-r0
    libgpg-error0 - 1.4-r6.1
    libgstapp-0.10-0 - 0.10.31-r1.0
    libgstaudio-0.10-0 - 0.10.31-r1.0
    libgstcdda-0.10-0 - 0.10.31-r1.0
    libgstinterfaces-0.10-0 - 0.10.31-r1.0
    libgstnetbuffer-0.10-0 - 0.10.31-r1.0
    libgstpbutils-0.10-0 - 0.10.31-r1.0
    libgstriff-0.10-0 - 0.10.31-r1.0
    libgstrtp-0.10-0 - 0.10.31-r1.0
    libgstrtsp-0.10-0 - 0.10.31-r1.0
    libgstsdp-0.10-0 - 0.10.31-r1.0
    libgsttag-0.10-0 - 0.10.31-r1.0
    libgstvideo-0.10-0 - 0.10.31-r1.0
    libgthread-2.0-0 - 2.22.4-r0
    libid3tag0 - 0.15.1b-r1
    libiso9660-7 - 0.81-r1
    libjpeg62 - 6b-r8
    libmad0 - 0.15.1b-r5
    libneon27 - 0.28.2-r0
    libogg0 - 1.1.4-r4.0
    libopkg0 - 0.1.7+svnr455-r19.2
    libpng12-0 - 1.2.42-r2.0
    libpopt0 - 1.14-r2
    libpython2.6-1.0 - 2.6.4-ml8.2.2
    libreadline5 - 5.2-r4
    libsigc-1.2-5 - 1.2.5-r1
    libsoup-2.4-1 - 2.29.5-r0
    libsqlite3-0 - 3.6.20-r0
    libssl0.9.8 - 0.9.8j-r12.0
    libstdc++6 - 4.4.3-r0.1
    libtalloc1 - 3.2.8-r1
    libtdb1 - 3.2.8-r1
    libthread-db1 - 2.10-r8.6
    libtuxtxt0 - 0.0+cvs20090130-r2
    libungif4 - 4.1.3-r1
    libuuid1 - 2.16-r9.4
    libvolume-id0 - 124-r19
    libvorbis0 - 1.2.3-r2.0
    libxml2 - 2.7.3-r2.1
    libxmlccwrap - 0.0.12-r0
    libz1 - 1.2.3-r5
    madwifi-ng-modules - r3314-20080131-r11
    mc - 4.6.2-r5
    mjpegtools - 1.9.0rc3-r0
    module-init-tools-depmod - 3.4-r5
    modutils-initscripts - 1.0-r3
    ncdu - 1.3-r0
    ncurses - 5.4-r19
    netbase - 4.21-r40
    netkit-base - 0.17-r1
    openssl - 0.9.8j-r12.0
    opkg-collateral - 1.0-r1
    opkg-nogpg - 0.1.7+svnr455-r19.2
    ppp - 2.4.3-r6
    projectx - 0.90.4.00.b32-r0
    python-codecs - 2.6.4-ml8.2.2
    python-core - 2.6.4-ml8.2.2
    python-crypt - 2.6.4-ml8.2.2
    python-ctypes - 2.6.4-ml8.2.2
    python-datetime - 2.6.4-ml8.2.2
    python-elementtree - 2.6.4-ml8.2.2
    python-fcntl - 2.6.4-ml8.2.2
    python-imaging - 1.1.6-ml1
    python-io - 2.6.4-ml8.2.2
    python-lang - 2.6.4-ml8.2.2
    python-logging - 2.6.4-ml8.2.2
    python-math - 2.6.4-ml8.2.2
    python-mime - 2.6.4-ml8.2.2
    python-mutagen - 1.18-r1
    python-netclient - 2.6.4-ml8.2.2
    python-netserver - 2.6.4-ml8.2.2
    python-pickle - 2.6.4-ml8.2.2
    python-pyopenssl - 0.8-ml1
    python-re - 2.6.4-ml8.2.2
    python-readline - 2.6.4-ml8.2.2
    python-shell - 2.6.4-ml8.2.2
    python-sqlite3 - 2.6.4-ml8.2.2
    python-stringold - 2.6.4-ml8.2.2
    python-threading - 2.6.4-ml8.2.2
    python-twisted-core - 8.2.0-r3.1
    python-twisted-protocols - 8.2.0-r3.1
    python-twisted-web - 8.2.0-r3.1
    python-wifi - 0.5.0-r1
    python-xml - 2.6.4-ml8.2.2
    python-zlib - 2.6.4-ml8.2.2
    python-zopeinterface - 3.5.1-r1
    sambaserver - 4:3.0.37-r0
    sctzap - 0.0+cvs20060814-r0
    smartmontools - 5.38-r0
    sysvinit - 2.86-r59
    sysvinit-inittab - 2.86-r59
    sysvinit-pidof - 2.86-r59
    sysvinit-utils - 2.86-r59
    task-boot - 1.0-r56
    task-opendreambox-cdplayer - 1.0-r1
    task-opendreambox-dvbapi3 - 1.0-r0
    task-opendreambox-madwifi - 1.0-r1
    task-opendreambox-wlan - 1.0-r3
    timezones-alternative - 2008i-r0
    tuxbox-common - cvs20101018-r0
    tuxbox-tuxtxt-32bpp - 0.0+cvs20090130-r2
    udev - 124-r19
    udev-utils - 124-r19
    update-modules - 1.0-r9
    update-rc.d - 0.7-r1
    util-linux-ng-sfdisk - 2.16-r9.4
    v4l-dvb-module-dvb-core - 0.0+hg20100904-r1
    v4l-dvb-module-stv0299 - 0.0+hg20100904-r1
    vsftpd - 2.0.5-r3
    wireless-tools - 29-r5
    wpa-supplicant - 0.6.9-r5.1
    wpa-supplicant-passphrase - 0.6.9-r5.1
    zeroconf - 0.9-r2



    danke

  • mach mal ein opkg remove libtdb1 && opkg remove libtalloc1


    solltest du beim deinstallieren ne fehlermeldung bekommen, bitte posten. samba version ist ok, die libs stammen noch von ner alten version.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Quote

    Original von OoZooN
    mach mal ein opkg remove libtdb1 && opkg remove libtalloc1


    solltest du beim deinstallieren ne fehlermeldung bekommen, bitte posten. samba version ist ok, die libs stammen noch von ner alten version.


    opkg remove libtdb1 && opkg remove libtalloc1
    Collected errors:
    * Package libtdb1 is depended upon by packages:
    * sambaserver
    * These might cease to work if package libtdb1 is removed.


    * * You can force removal of this package with --force-depends.
    * You can force removal of this package and its dependents
    * with --force-removal-of-dependent-packages
    Collected errors:
    * Package libtalloc1 is depended upon by packages:
    * sambaserver
    * These might cease to work if package libtalloc1 is removed.


    * * You can force removal of this package with --force-depends.
    * You can force removal of this package and its dependents
    * with --force-removal-of-dependent-packages

  • deinstalliere sie mit opkg remove - force-depends


    die werden definitiv nicht mehr benötigt.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Hallo OozZooN!


    Erst einmal vielen Dank für deine Arbeit und Support mit den Images.


    Ich bin ein Neuling, was die Dreambox 8000 (auch Dreambox allg.) betrift, also verzei mir bitte, wenn ich ein paar dumme Frage stelle.


    Ich bin auf das GP3 Plugin umgestiegen und hab mir dein Image 04.12.2010 - OoZooN Image E² "experimental" OE 1.6 von deiner HP runtergeladen und geflasht, da ich vorher mit dem iCVS mit WLAN probleme hatte.


    Leider funktioniert das WLAN mit dieser Version auch noch nicht.


    Bei meiner vorherigen Version (Gemini 5) lief WLAN ohne Probleme.


    Gibt es mit dieser Version Probleme mit dem WLAN? Oder welche Angaben benötigts du, damit wir den Fehler eingrenzen können.


    Weitere Frage, wenn du eine neue Version herausbringst, gibt es eine einfachere Möglichkeit auf diese upzudaten, als das komplete nfi einzuspielen. Da ich dann meine ganzen Plugins wieder neu installieren muss.


    Ich frage daher, da ich atm noch Probleme hab, mit meiner V13 Karte Sport HD1 und HD2 zum empfangen. Manchmal läufts manchmal nicht, hab keine Ahnung warum. Mit dem Gemini 5 lief alles ohne Prob.


    Sorry, wenn dir mache Fragen blöd vorkommen, aber ich versuch mich dem Thema irgendwie zu nähern.


    Danke für die Hilfe!

  • Benutzt du zufällig auch Barry Allen als Bootmanager ? Falls ja: Ich hab die Erfahrung gemacht, dass der WLAN-Adapter im Flash-Image aktiviert sein muss, damit er in den übrigen Images funktioniert.

    DM8000, WD10EADS Caviar Green, 1TB
    DM7020HD, WD10EARS Caviar Green, 1TB
    DM800SE, SG Momentum, 750GB
    DM7025 SS, SG ST380012ACE, 80GB
    Multisw: Spaun 9982; LNB: 2x ALPS BSTE9-101A

  • Hi!


    Ich BA zwar installiert, aber damit noch nichts ausprobiert.


    Das OoZooN-Image befindet sich im Flash der Box


  • Um ein Update zu machen einfach auf der Konsole:


    opkg update && opkg upgrade


    eingeben.


    Bei einem Mager-Release musst du neu flashen, da führt kein weg dran vorbei.

  • Quote

    Original von eisbier


    Weitere Frage, wenn du eine neue Version herausbringst, gibt es eine einfachere Möglichkeit auf diese upzudaten, als das komplete nfi einzuspielen. Da ich dann meine ganzen Plugins wieder neu installieren muss.
    !

    Hast du dich schon mal gefragt für was das Plugin bzw. die Erweiterung "Aktualisierungsprüfung" gut ist ? genau dafür ;)

  • das geht auch ganz schnöde in der softwareverwaltung , aber die aktualisierungsprüfung sagt dir halt bescheid, wenn ein update vorliegt ( einstellbar nach deinen wünschen)

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Danke für die Infos, werd mal die Aktualisierungsprüfung genauer ansehen.


    Bleibt noch das Problem mit WLAN.


    OoZooN hast du da einen Tipp für mich?