Support-thread für OoZooN CVS images für die 800 aus dem enigma2 "experimental" zweig

  • Quote

    Original von m0rphU
    Versuch mal den Timer genauso, aber für morgen oder übermorgen zu setzen... Evtl. hat Enigma2 nen Problem damit, dass der Tag heute ja 25h hat :D


    Vorgestern habe ich einen Film, der vor Mitternacht begonnen und nach Mitternacht geendet hat, aufgenommen. Alles hat problemlos funktioniert.


    Das oben beschriebene Problem tritt wohl tatsächlich nur am Tag der Zeitumstellung auf. Der Bug sollte jedenfalls gefixed werden.

    Box 1: Dreambox DM920, Experimental (04.03.2019) + GP4, HDD: 2 TB
    Box 2: Dreambox DM800, Newnigma2 (12.04.2019), HDD: 500 GB
    Box 3: Kathrein UFS-910sw, Original 2.03

  • hallo ich wollte mal wissen ob ich nun wieder gefahrlos ein Update machen kann ohne das es während des Update abstürzt...


    Hatte irgendwie den Anschluss verpasst als es im letzten Thread
    OoZooN-CVS-lean-dm800-20090919.nfi + OoZooN-CVS-full-dm800-20090919.nfi (enigma2 2.6 dev)


    nicht mehr weiter ging..
    Mein Aktualisierungs Plugin meldet immer es ist eines verfügbar, das habe ich aber gelassen.

    DreamBox: DM 800 HD PVR SAT
    Festplatte: Samsung HM320JI - 320GB
    USB Stick: 4GB
    Image im Flash: OoZoon OE1.6


    Bei manchen ist ein Gehirnschlag ein Schlag ins Leere!

  • mit den treibern vom 14. geht es alles wieder problemlos. es kann allerdings nicht schaden, diese treiber, falls noch nicht installiert, manuell einzuspielen, die box neu starten und erst dann das update durch zu führen.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Ich hab gerade ein Update auf dm800 und 7025 gemacht und jetzt auch die Fehlermeldung beim Webinterface "couldn't listen on..."
    Sollte das nicht schon gefixt worden sein ?


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • ich habe es auch noch immer - auch mit dem lezten cvs stand, der noch nicht auf den updatefeeds ist.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Quote

    Original von Oldboke
    Ich hab gerade ein Update auf dm800 und 7025 gemacht und jetzt auch die Fehlermeldung beim Webinterface "couldn't listen on..."
    Sollte das nicht schon gefixt worden sein ?


    es fehlt ja sogar der komplette "interfaces" button... ist das dasselbe problem?

  • den gibt es nicht mehr weil der ganze einstell dialog gerade umgebaut wird.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • achso, danke für die info!


    gibts eigentlich irgendwas, wo man nachlesen kann, dass sowas geändert wird?

  • in der imagebeschreibung gibt es einen link wo man die änderungen verfolgen kann. kannst du auch als rss-feed abonieren oder du trägst dich auf der enigma2 mailingliste ein.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • ist eigentlich ganz super, ich kann mit dem oozoon Image und meiner Dream800 Sky HD anschauen ohne Ruckler, das kann ich von meiner Kathi910 überhaupt nicht behaupten.
    Trotzdem hab ich noch die Frage nach den Plugin downloads, das autoresolution-plugin wollte ich so machen:
    Menu > Erweiterungen > [grüne Taste] > Extensions
    aber ich finde kein autoresolution-plugin, wie muß ich das denn machen?

  • Quote

    Original von *Jerry*


    versuche es mal da ;)


    da finde ich genauso wenig wie unter base das autoresolution-plugin!
    muß ich sonst noch was anderes vorher machen?

  • also, wenn ich die Menu-Taste drücke, dann Erweiterungen stehen bei mir im rechten Menu folgende Punkte:
    -autotimer
    -epgrefresh
    -Festplattentemperatur
    -imbd-details
    -lastfm
    -mediascanner
    -und sonstiges
    egal wo ich stehe, und die grüne Taste drücke finde ich unter base oder sonstwo kein autoresolution-plugin.
    Mach ich was falsch?

  • also bei mir fehlt irgendwas, denn es geht bei mir erst mit dem
    defaultservicesscanner-plugin los.