GLIBC Versionskonflikt

  • ich habe versucht icecast2 für ne DM800 zu kompilieren. Nachdem ich etliche libs mir besorgt hatte kam irgendwann die Meldung, das GLIBC_2.9 nicht gefunden werden konnte. Weiß jemand welche GLIB auf der Box standardmäßig ist und ob ich die problemlos updaten kann?


    edit:
    so ich hab jetzt rausgefunden, dass auf der Box GLIBC in Version 2.3.5 ist.
    Kann mir jemand sagen wie ich das updaten kann? Kann man es überhaupt updaten?


    ipkg upgrade glibc*


    sagt nämlich "nothing to be done"