Automatisch auf HDMI-Input nach Einschalten

  • Quote

    Original von bughunter


    Frag doch IHAD ^^


    ?(


    cs_e
    hab die einstellungen weiter oben an meinem th42pz8e ausprobiert. alle anderen einstellungen am tv funktionionieren nach wie vor problemlos. nur das der tv jetzt wie gewünscht immer auf hdmi1 startet.

    lg


    tom


    we go forward to see what lies behind


  • Der Link da geht leider nicht ... hat wer das Zip, wenns hilft?

  • Den Link habe ich aus dem Hifi-Forum. Leider geht er in der Tat nicht mehr.
    Auch googeln hat keine Treffer geliefert. Sorry.

  • k.a. was das is aber ihr sicher schon :tongue:


    Quote

    Auch googeln hat keine Treffer geliefert. Sorry.


    dann is dein google aber doof. Mein Google-Bot war schlauer :) Irgendwo in russland gefunden ;)

  • du wirst es überleben. sind nur *.txt und html dateien und ne excel tabelle :D

  • Hallo, weiss jemand etwas über den Hotel- (oder ähnlichen) Modus bei Medion LCD`s? Gibt es das bei Medion Geräten?


    Euer


    Max II.

  • könnte ein mod den ersten post entsprechend der gesammelten informationen editieren? ;) danke vorab

  • Quote

    Original von tom264


    ?(


    cs_e
    hab die einstellungen weiter oben an meinem th42pz8e ausprobiert. alle anderen einstellungen am tv funktionionieren nach wie vor problemlos. nur das der tv jetzt wie gewünscht immer auf hdmi1 startet.


    Hey nicht schlecht das ewige auf HDMI schalten nervt mich schon seit Jahren.
    Werde es heute abend bei meinem Pana mal versuchen.
    Währe ja eine geile sache wenn das funktioniert :)

  • Hi


    wird funktionieren :)


    Aber nur an


    - Hotelmode=ON
    - Initial Input=gewünschter Eingang
    - Initial Volume Level=regelt die Lautstärke beim einschalten


    rumfummeln


    Von den letzten beiden Menüpunkten
    - Button Lock
    - Remote Lock


    UNBEDINGT die Finger lassen. Sonst sperrst du dich selber aus dem Gerät aus. kann dann nur der Service beheben

    Mit freundlichen Grüßen stefan

  • Quote

    Original von bughunter


    Frag doch IHAD ^^


    Oh man(n),


    ich bin gerade mehr oder weniger über diesen Post hier gestolpert.Ich schalte nun schon über drei Jahre immer den AV Eingang auf HDMI um!:O
    Und dann stolpert man Sonntagmorgen über den HOTELMODUS:kaffee: !!!
    Und es funktioniert 1a!!!
    Lieber spät als NIE;) !



    Gruß Marco

  • Dann hänge ich das doch mal für Samsung hier an:


    Techniker-Service-Menü:
    Gerät ausschalten (über die Fernbedienung)- Tasten INFO - MENU - MUTE nacheinander drücken; Gerät über die Fernbedienung wieder einschalten.


    Man sollte sich auf jeden Fall jede im Techniker-Service-Menü vorgenommene Änderung aufschreiben, denn hier vorgenommene Änderungen können über die Option "auf Werkeinstellungen zurücksetzen" NICHT rückgängig gemacht werden!!


    aufdersuche


  • ...und genau das hatte ich dir doch schon mal vor kurzem gesagt. :374:


    p.s.: was bist du in deinem urlaub eigentlich sonntags schon so früh wach...!?

  • Quote

    Original von odinz


    ...und genau das hatte ich dir doch schon mal vor kurzem gesagt. :374:


    p.s.: was bist du in deinem urlaub eigentlich sonntags schon so früh wach...!?


    Moin M.


    komm du mal in mein alter............;) man(n)wird alt und vergisst schnell!!!!!
    Aber das wirst du alles noch selber erleben:hurra:
    (und man brauch weniger schlaf.....)


    Gruß Marco

  • Hier findet man einfach alles, echt klasse.
    Dass war das erste was mich jetzt mit meiner neuen 8000er aufgeregt hatte, jedesmal nochmal die FB vom Panasonic in die Hand zu nehmen.
    Die SuFu ist schon was feines, hat in den letzten Tagen gut funktioniert. :tongue: :hurra:
    Beim TH-42PV60EH geht es aber etwas anders:


    Am Gerät direkt die -Volume Taste gedrückt halten,
    dann an der FB die TV/AV Taste mehrmals drücken,
    schon ist man im Menü.
    Dort kann man dann den gewünschten Einschalteingang auswählen.

  • Ich hab einen Phillips42PFL5322 da gibt es kein i auf der FB
    Mit 123654 kommt man zwar in das Menü wo man Betriebsstunden Software etc ablesen kann aber einstellen lässt sich das nichts :rolleyes:

  • Hier was für nen Sony. Geht bei mir mit nem KDL32S2020, aber nicht zu viel erwarten!


    1. TV-Gerät in Standby-Modus schalten (also Netzschalter eingeschaltet, aber Gerät im Ruhezustand).


    2. Info Taste 'I+' auf Fernbedienung drücken.


    3. Taste '5' auf Fernbedienung drücken.


    4. Taste 'Vol+' (lauter) auf Fernbedienung drücken.


    5. Gerät über FB einschalten warten und danach Menue drücken.


    (das alles zügig hintereinander weg bis zum einschalten)


    Nix ändern was ihr nicht wisst was es macht, sonst ist der Betriebsstundenzähler im Gerät ruckzuck auf 0 und das läßt sich nicht zurückstellen.


    Raus aus dem Menue einfach über die FB ausschalten.