Lost in Translation

  • Hi !


    nachdem emanuel ein bischen am BA Webif gebastelt hat und die OE 1.6 Images für die 7025 vor der Tür stehen habe ich das mal in eine 5.1.35 gepackt. Der 7025 support ist aber ungetestet, ich habe einfach nur erlaubt das man BA 5.1.35 dort auch installieren kann wen ein solches image im Flash ist.


    Bitte testen und berichten ...


    LG
    gutemine

    Edited once, last by gutemine ().

  • Hallo
    beim Aufruf von >> Einstellungen zu Debian <<
    erhalte ich diese Meldung
    >> Aktion abgebrochen wegen: only extract in telnet currently supported <<


    was will der nun von mir ?


    da ich Urlaub habe und viel zeit wollte ich animiert durch pclin / X Window - Dreambox mit Debian zum PC
    Debian Installieren


    im Flash ist das DM aktuelle Experimental
    auf 16 GB USB Stick ist Barry Allen 5.1.35


    ich habe das OE der Box komplett neu aufgesetzt,
    und mich bemüht die Barry Allen.pdf Hilfe zu lesen.


    Ich hoffe auf eure Verständnis volle Hilfe

    8000 + Lüfter + HDD + DVD + RGB TFT Display
    520 OS-2.5
    16GB USB-Stick media/hdd


    SAT 19°

  • da das Console Widget im OE 1.6 mit so großen Logoutput nicht zurecht kommt und irgendwann hängen bleibt musst du so wie er sagt das Debian installieren im telnet starten:


    ba.sh debian_extract debian

    Edited once, last by gutemine ().

  • Danke für die Antwort, genau auf den Gedanken bin ich nach meinem Posting auch gekommen, und habe im Telnet die >> ba.sh extract_debian debian << ausgeführt, (leider die Ausgabe nicht abgespeichert)

    Quote

    ( Tastatur = PC QWERTZ GERMAN STANDARD LATIN1 NODEADKEYS) alle 3 de_DE-UTF-8 de_DE@euro de_DE-iso-8159(mit space, tab und enter auswählen, bestätigen, danach de_DE.UTF-8 wählen)


    die angaben auch so ausgewählt, es gab dann im weiteren verlauf Fehler Meldungen ohne das die Installation anhielt sie lief weiter durch, die Schrift farbe änderte sich auf den letzten seiten der Telnet ausgabe auf rot


    nach neu Boot steht Debian im Auswahlfenster vom Bootmanager beim aufruf kommt das Debian Bild weiter gehts nicht, bei dem versuch dann mit Telnet einzuloggen


    Code
    Connecting to '192.168.1.1'
    Connected
    Debian GNU/Linux 5.0
    dm8000 login:
    Password:
    df -m; echo ">>> DONE <<<";
    *** Server has closed ***
    Login incorrect


    ich habe verschieden Logins versucht Name: bzw Passwort komm nicht weiter

    8000 + Lüfter + HDD + DVD + RGB TFT Display
    520 OS-2.5
    16GB USB-Stick media/hdd


    SAT 19°

    Edited once, last by Haniball ().

  • Habe gerade das Debian mit Hilfe von Barry Allen gelöscht,
    und mir die Speicher Aufteilung angesehen



    swap file von 1 GB ist auf hdd eingerichtet, ebenfalls ist maxroot Installiert.


    zusätzlich ist eine 2 GB cf vorhanden mit dem Picon Verzeichnis

    8000 + Lüfter + HDD + DVD + RGB TFT Display
    520 OS-2.5
    16GB USB-Stick media/hdd


    SAT 19°

  • BITTE lies was in der BA doku zum Debian steht - solange du nicht das root passwort umsetzt wird dich telent und ssh nicht reinlassen. ba.sh chroot debian und dann passwd machen - wie es in der doku steht.


    BA doku gibts auf http://www.oozoon.de


    Und solange du nicht so wie im X-Windows How To Thread in der Bastelstube beschrieben das X windows einrichtest (kits nachinstalliereen, config files anpassen,...) wird auch kein X-Server starten. Und ohne USB mouse und keyboard schon gar nicht.


    Aber das steht dort auch alles zum nachlesen.


    LG
    gutemine

    Edited 2 times, last by gutemine ().

  • Ich habe die BA doku mehrmals gelesen auf Seite 25 wird es erklärt,
    ein root Password habe ich gesetzt das Debian Password kann ich erst nach der Debian Installation setzen, oder liege ich da falsch?

    Quote

    (kits nachinstalliereen, config files anpassen,...)


    was ebenfals ohne Telnet Zugang nicht möglich ist.


    erst mal danke für deine Unterstützung, ist mein Problem hier überhaupt richtig oder sollte ich im X Windows Beitrag weitermachen.

    8000 + Lüfter + HDD + DVD + RGB TFT Display
    520 OS-2.5
    16GB USB-Stick media/hdd


    SAT 19°

  • also auf Seite 25 der BA doku ist AUCH erklärt wie man NACH dem ba.sh debian_extract debian mit CHROOT also ba.sh chroot debian das image betritt und mit passwd das Passwort setzt, auch für den debian user damit auch telnet geht. Was soll romeo-golf denn noch dokumentieren als euch die Zeilen zum abtippen hinzuschreiben ???


    Für das alles brauchst/darfst du Debian NICHT booten sondern vernwendest so wie es da steht das image mit dem du auch das extract gemacht hast (oder von miraus auch das Flash image) und betrittst nur das debian mit chroot.


    Erst DANN kannst du debian booten und mit telnet/ssh dort drinnen weiterarbeiten - vorher hast du ja keinen Zugang ... wie du selbst herausgefunden hast.


    Erst wenn du so die Debian installation erfolgreich abgeschlossen hast kannst du mit dem X einrichten weitermachen und musst dich für support in den anderen thread bemühen.


    LG
    gutemine

    Edited 5 times, last by gutemine ().

  • Hallo Gutemine,
    ich moechte gerne wissen, ob Sie eine neue Barryallen fuer VU+Duo O.E 1.6 Treiber
    machen koennen?
    Ich bedanke mich im vorraus.
    Gruss Kunio


  • so wie das aussieht habe ich es geschafft wenn da auch noch einiges nicht richtig läuft aber das mach ich dann in den anderen thread weiter.


    Danke für die Hilfe.

    8000 + Lüfter + HDD + DVD + RGB TFT Display
    520 OS-2.5
    16GB USB-Stick media/hdd


    SAT 19°

  • Quote

    Original von kunio
    Hallo Gutemine,
    ich moechte gerne wissen, ob Sie eine neue Barryallen fuer VU+Duo O.E 1.6 Treiber
    machen koennen?
    Ich bedanke mich im vorraus.
    Gruss Kunio


    Nicht solange weiterhin die USB Treiber geladen werden

  • GuteMine


    Eine Frage zu Installation von Barry Allen. Ich habe ne Dream 8000 und möchte Barry Allen auf meiner CF-Karte(512MB) installieren. Im Flash ist Gemini 2 5.1. Nach lesen der Doku von BA wollte ich BA auf die CF-Karte installieren. Dies hat aber nicht geklappt da immer folgende Fehlermeldung kam "No such file of directory". Dann hab ich die CF-Karte raus und nen USB-Stick rein und siehe da es hat geklappt, nur warum auf USB und nicht auf CF?!
    In der Doku steht das CF an den USB-Port angeschlossen ist und sollte kein USB-Stick gefunden werden automatisch BA auf CF installiert wird.
    Muss man bei einer Installtion von BA auf CF noch irgendwas beachten?!


    Danke für deine Hilfe :danke:


    Linux2fast

    Wer Rechtschreibfehler findet darf sie editieren und sich an die Wand nageln

  • Manche CF gehen halt nicht. Laut Ghost haben die OE 1.6 Images mit den neuen Boardrevisionen der 8k auch noch ein Problem.


    Mit WW schaueb ob man das CF device formatieren und für BA zu verwenden markeiren kann, vieleicht gehts dann. oder andere CF - es gehen halt NICHT alle

    Edited once, last by gutemine ().

  • hallo


    ich habe die 8000er mit einer CF und dem GP5.1 im Flash, mit BA .35
    auf die alte Karte habe ich zusätzlich 5.1 installiert GP 5.0 war noch drauf vom letzten mal,
    ich konnte das nächst zu bootende Image also 5.0 auswählen..


    dann startet die Box neu BA menue mit 5.0 und 5.1 erscheint
    5.0 war ja gewünscht und dann bleibt der Balken stehen nach ca 20% :-(


    Netzschalter aus neuer versuch..
    dann fällt auf, das die FB keine infos an die Dream weitergibt..


    was mach ich falsch, woran muss ich noch schrauben..


    gruß
    peter

  • wenn das 5.1 vom BA device bootet wirst du wahrscheinlich die Treiber im 5.0 aktualisieren müssen

  • sicherlich ein Ansatz,
    jedoch wie soll ich das aktualisieren wenn es gar nimmer booten möchte.
    < bleibt ja bei 20%> hängen und wenn ich die cf raus ziehe fährt die box vom flash hoch
    nur dann kein BA mehr..


    also eigentlich brauche ich ja 5.0 nimmer nur derzeit blockiert es mir den Start der box
    d.h. Fernbedienung lässt die Auswahl des 5.1er nimmer zu...


    also beißt sich die Katz in den Schwanz :-(
    gibts d noch nen guten Tipp...


    gruß
    peter

  • Du musst mit Flash images (Oozoon) starten.


    Dann gibts in telnet das hier ein.


    ------------------------------------------------------
    ba.sh chroot imagename (von deinen Gemini)


    ba.sh get_latest_driver


    ------------------------------------------------------


    gruß Piatnik

  • das was da auf der ersten Seite steht, bezieht sich wohl eher darauf, wenn man 1.5er Images verwendet dachte ja das das 5.0er schon ein 1.6er ist aber was solls, macht ja nur wenig Sinn jetzt std lang zu schreiben wo was steht oder das ich aus flash (oozon) booten soll, ich habe kein oozoon, wenn die Voraussetzung für BA ist muss es irgendwie ohne BA gehen..


    ich gebe zu, ich dachte es gibt ne schnelle lösung, um 20.15 musste die kiste laufen,
    da die fam. tv schauen wollte.
    das klappt ja jetzt und morgen oder spät Nacht geh ich da nochmal ran..
    werde aber sicher kein oozoon installieren...


    noch ist ja auch nicht klar, ob alles zusammen hängt oder es 2 verschieden probs sind,
    1, cf hängt beim booten vom 5.0er,
    2, FB macht nix im bootmenue
    aber ich bekomme das schon hin... :-)


    trotzdem danke für eure sicherlich gut gemeinten Tipps...
    schönes Rest-WE noch
    peter

  • das mit dem Fernbedienungsdevice umstellen steht auch in der BA doku und zigmal hier im Thread und auch im Board.


    Sucht Ihr denn überhaupt nicht bevor ihr was fragt ;-)

    Edited once, last by gutemine ().