Lost in Translation

  • Bitte schau nochmals nach welchen Loader du im Flash hast, weil das bainit 900 läuft eigentlich NUR leer durch wenn es kein Originalloder 84 ist.


    Die box zeigt dir das beim Booten im oled ab (8.4 gibt es nämlich nicht so wie du gepostet hast).

  • also alle usb getestet , geht nicht, besorge mir in nachste par tag usb hub ^^


    sory meinte BL 84


    hab jetzt kopf voll mit ^dm,image ba etc ^^
    auf gut deutsch , heute keinen bock mehr ^^


    Danke dir, melde mich was daraus geworden ist ^^


    Mfg

  • OK, wie versprochen ist jetzt die LETZTE Version 6.5.1 für OE 1.6 Images auf der ersten Seite.


    Bitte TESTEN und BERICHTEN ob die auf allen Boxen problemlos läuft so wie die 6.5.20, sonst müsst Ihr mit alfälligen noch vorhandenen Problemen leben lernen.


    Und bevor hier nicht Weisser Rauch über allen Boxenschwebt gibt es auch KEINE 7.0 von BA für das OE 2.0 !

    Edited 3 times, last by gutemine ().

  • Quote

    Original von Igor02
    hm hab 5 usb stücks versucht.
    ..
    Mfg


    Und schon wieder ein Leidensgenosse. Willkommen im Club der Dreambox-USB-Stick-Geschädigten.;(


    Was USB-Sticks betrifft, benimmt sich die Dreambox nach meinen Erfahrungen einfach nur alptraumhaft. Das ist einer solchen an und für sich herausragenden Box einfach nicht würdig. Auch wenn's jetzt wieder Haue gibt, bei diesem Urteil bleibe ich.


    Aber einen Tipp habe ich dennoch für dich: Kaufe dir möglichst billge USB-Sticks. Bei mir funktionierten nur diese ohne unlösbare Probleme. Hochwertige Sticks mag die Box offensichtlich ganz und gar nicht - die wurden oft gar nicht oder wenn dann als CD-Laufwerke erkannt, .. usw. .. usf. Und ein USB-Hub ist Pflicht, nur hiermit konnt ich meine DM8000 versöhnlich stimmen, wenigstens mit ein paar Sticks ohne Abstürze, Hänger, .. zusammenzuarbeiten.


    Wenn du Trost brauchst, such 'mal nach meinen Beiträgen zu diesem Thema. Du wirst sehen, dass dein Leidensweg (noch) erfreulich kurz geraten ist.;)


    Aber wäre die Veröffentlich der neuen Enimga-Versionen nicht DIE Gelegenheit für die Entwickler hier endlich einmal die Dreamboxen auf den Stand der Technik zu bringen?


    viele Grüße
    wysiwyg

    Kernenergie, die todsichere Garantie für eine strahlende Zukunft. :rot:

    Edited once, last by wysiwyg ().

  • Quote

    Original von Igor02
    Image Version: Release 3.2.2 2012-04-09
    Boot loader 84


    ich wolltemich nicht einmischen,aber damit"Release 3.2.2",hatte ich auch kein erfolg!


    Quote

    Original von gutemine
    gibt es auch KEINE 7.0 von BA für das OE 2.0 !


    gehört zu deine signatur.... :tongue:

    Sat: Astra 23,5° O ;Astra 19,2° O ;Eutelsat 16° O ;HB 13° O ;Eurobird 9° O ;Sirius 5° O ;Tohr0,8° W ;Amos 4°+AB 5° W.



    :amen: I-HAVE-A-DreamBox

  • Vieleicht solltet Ihr nachdenken bevor Ihr was schreibt. Viel neuere USB Treiber als im kernel 3.2 wirst du kaum finden.


    Und ich denke das sind klare Anweisungen - kein Testen der letzten OE 1.6 Version, kein Multibooten unter OE 2.0


    Also strengt Euch an, so schwer ist das doch nicht schnell auf 6.5.21 upzugraden und zu schauen ob noch alles geht.


    EDIT: bei mir läuft 7.0 schon, also ich habe mein Versprechen gehalten.

    Edited 2 times, last by gutemine ().

  • Jetzt habe ich schon wieder eine schwere ethnische Entscheidung vor mir.


    Ich habe gerade ein OE 1.6 basierendes Merlin mit dem OE 2.0 im Flash mit BA gebootet :-)


    Die Frage ist allerdings wie beliebt ich mich wieder bei den imagebauern mache wenn ich das booten von OE 1.6 images mit BA 7.0 gestatte.


    Und ja, ich kenne Eure Antwort: Sch* drauf


    Aber ICH bade das dann wieder aus wenn komische Sachen passieren.

    Edited 4 times, last by gutemine ().

  • Quote

    Original von gutemine
    Jetzt habe ich schon wieder eine schwere ethnische Entscheidung vor mir.


    Ich habe gerade ein OE 1.6 basierendes Merlin mit dem OE 2.0 im Flash mit BA gebootet :-)


    Die Frage ist allerdings wie beliebt ich mich wieder bei den imagebauern mache wenn ich das booten von OE 1.6 images mit BA 7.0 gestatte.


    Bei uns würdest du dich sehr beliebt machen ;) . Ich hätte schon Probleme das oe2.0 zu probieren ohne immer hin und her zu flashen. Ich denke das 2.0 wird doch ne Weile ein richtiges Experimental bleiben. Da wäre es sehr schön, noch das 1.6er schnell zur Verfügung zu haben (falls die Frau plötzlich um die Ecke kommt ;) ).
    Jörg

  • Quote

    Original von gutemine
    wie beliebt ich mich wieder bei den imagebauern mache


    wie immer :tongue:


    Quote

    Und ja, ich kenne Eure Antwort: Sch* drauf


    :110: :pokal:

    Sat: Astra 23,5° O ;Astra 19,2° O ;Eutelsat 16° O ;HB 13° O ;Eurobird 9° O ;Sirius 5° O ;Tohr0,8° W ;Amos 4°+AB 5° W.



    :amen: I-HAVE-A-DreamBox

  • Das Problem ist aber nicht das booten sondern ob und wie gut das funktioniert.


    Weil die Imageteams dann wieder sauer sind wenn sie Support calls kriegen das dieses oder jenes nicht geht (und mir fällt da so eniges ein, schließlich bootet man dann mit dem Flashtreibern und Kernel).


    Aber nachdem es der Popularität vom OE 2.0 eher zuträglich wäre und ich ja ein ähnliches ethnisches Problem auf den VU+ hatte denke ich wir werden das machen, aber wenigstens eine Warnmeldung werde ich spendieren:


    Code
    -------------------------------------------------------------
    !!!! W A R N I N G !!!
    !!!! You are unpacking an OE 1.6 image, this is NOT supported !!!
    !!!! You are completely on your own if it doesn't work !!!
    -------------------------------------------------------------

    Edited 3 times, last by gutemine ().

  • OK, ein PLi bootet auch so halbwegs (allerdings ohne OLED), was aber implizit heisst das es wenigstens theoretisch auch mit dem neuen Kernel und Treibern gehen könnte enigma2 von den alten sourcen zu bauen.


    Wie sinvoll das (noch) ist will ich allerdings nicht kommentieren.


    EDIT: Letzter Aufruf für Fehlermeldungen in der 6.5.21 sonst nehme ich an das es völlig Fehlerlos ist :-)

    Edited 4 times, last by gutemine ().

  • Hm, in 6.5.21 scheint wirklich alles zu funktionieren! ?( Aber ich such nochmal, ev. finde ich ja doch noch was! :tongue:

  • Na ja bis auf einen Codefreeze sollte da nicht wirklich was anders ein als in der 6.5.20


    Aber testet mal schön, vor allem wird der Thread hier bald nicht mehr sticky sein, sondern durch den 7.0 BA Thread ersetzt werden.

    Edited once, last by gutemine ().

  • *******************************
    * *
    * iCVS Image *
    * *
    * http://www.i-have-a-dreambox.com *
    * *
    *******************************


    welcome on your dreambox!
    Kernel 3.2-dm7020hd (#1 SMP Tue Apr 24 13:42:16 UTC 2012).
    dm7020hd login: root
    Password:
    root@dm7020hd:~# uname -a
    Linux dm7020hd 3.2-dm7020hd #1 SMP Tue Apr 24 13:42:16 UTC 2012 mips GNU/Linux


    Sieht doch lustig aus :-)


    Und ja GP3 kann man dann auch installieren.

    Edited once, last by gutemine ().

  • Na gut scheinbar interessiert das keinen mehr, also gehe ich davon aus das alles wunschgemäß funktoniert und release halt den 7.0 Kit.

    Edited once, last by gutemine ().

  • Warten wir also auf Enigma 2.0. Dann müssen wir halt mit der Box so lange Fernseh schauen, bis es endlich wieder 'was zum Basteln gibt.;)


    viele Grüße
    wyswiyg

    Kernenergie, die todsichere Garantie für eine strahlende Zukunft. :rot:

  • enigma2=2.0 wenn dann warten wir auf OE 2.0 :-)


    Wobei ihr sowieso Glück hattet, das ich mir zähneknirschend eine 7020HD gekauft habe, sonst gäbe es noch gar kein BA 7.0


    Wobei bei der Downloadanzahl der 6.5.21 ohne das sich wer beklagt hat dürfte es eigentlich recht stabil sein, insofern wart Ihr halt im Vorfeld schon brav damit wir soweit gekommen sind.

    Edited 2 times, last by gutemine ().

  • Hi


    ich "will" immer noch nicht begreifen.


    1. Um eine E2 OE2.0 zum benutzen, brauche ein box mit mehr al 60 MB Flash, d.H. meine 17 monate alt 800se kommt in die Tonne


    2. Um eine E2 OE2.0 zum benutzen, brauche ein multiboot, aber das zur zeit kann net mal ein make gibt, kann ich auch vergessen.


    3.


    LG
    blu8


    PS. 3 lasse ich offen, wie beim Diamanten, falls jemand ergänzen, erklären will/möchte, ist willkommen :-)

    -- Wir sind die Geschichte --

    Edited once, last by blu8 ().

  • Ich glaube nicht das die 64MB boxen in die Tonne müssen, ich alleine habe mit Cramy, Squeezeout, ??? allein eine handvoll verschiedener Methode ausprobiert wie man das Problem umgehen kann.


    Viel mehr als das sie Plugins wie hpptv oder den webbrowser nicht ins image packen und sozusagen für diese Boxen nur lean images ausliefern wo man das über den Feed nachinstallieren kann (und sich dann halt vorher Gedanken machen muss wie man den Platz dafür bekommt) wird denke ich nicht passieren. Und das hat bei OoZoon auch recht gut funktioniert das die Leute noch heute nach seinen lean Images fragen.


    Schlimmstenfalls packen sie halt den squashfs Ansatz so wie bei der 7025 aus wenn ihnen nichts blöderes einfällt


    PS: Ich habe Testweise mal das OE 2.0 von der 7020HD cramifiziert, da ist nacher noch ca. so viel Platz frei wie auf der 7025 mit aktuellen images, also kein Grund Panik zu schieben.

    Edited once, last by gutemine ().