(gelöst) AC3 Tonprobleme über DVD->HDMI an Onkyo 576 -> LCD TV

  • Hallo zusammen,


    ich bin fast am verzweifeln, habe das Board auch schon hoch und runter gelesen aber bisher nichts hilfreiches gefunden.


    Ich habe eine 8k per DVI an einen Onkyo 576 angeschlossen, zusätzlich auch noch ein optisches Kabel angeschlossen.
    Vom Onkyo gehts dann per HDMI an einen Toshiba LCD.


    um es gleich vorweg zu sagen: wenn der TV direkt mit der 8k verbunden wird habe ich das Problem nicht.


    Nun zum Problem.


    Einstellungen AC3 Standard, downmix aus. Also sollte über DVI auch Dolby ton übertragen werden (zu erkennen an dem roten Symbol im Receiver)


    Das funktioniert auch super.
    wenn ich jetzt rumzappe auf einen Sender, der keinen AC3 Ton sendet (z.b. VOX oder WDR o.ä.) passiert auch noch das, was erwartet wird, es wird nur der PCM Ton übertragen und den höre ich auch.


    Wenn ich jetzt aber auf einen Sender mit AC3 Ton zappe kommt kein Ton mehr, die 8k scheint ihn nicht mehr zu senden. Schalte ich mittels der gelben Taste den downmix ein oder auf einen mpeg strom, kommt wieder der Ton.
    Kein Zappen oder umschalten beim Receiver bekommt den Ton wieder zurück, es wird nur noch PCM Ton weitergegeben.
    wenn ich den TV auf einen anderen Eingang (komponente) schalte, dann zappe, berappelt sich die 8k wieder und gibt auch den AC3 Ton wieder aus.


    was kann ich tun?


    LG
    infopicard

  • hab hier auch meine 8k auf einem onkyo 605 ohne probleme am laufen
    welches image verwendest du ?
    multiboot ?

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Aktuelles Gemini im Flash,
    Kein multiboot
    hatte Aber selbiges prob unter nenigma, glaub ich.
    Vielleicht liegts am onkyo 576, da hab ich im Zusammenhang mit ner PS3 auch schon mal einiges gehört.


    Lg infopicard

  • Dieses HDMI Zeugs ist manchmal nervig. Schau mal im Receiver und im TV in den Setup-Menüs zu HDMI nach, wer im Zweifel den Digitalton ausgeben soll, vielleicht leitet Dein Receiver den AC3 an den Fernseher weiter und der kann kein AC3 ....

    Gruß aus Franken
    Frei statt Bayern ! :greensmilie:


    Peter


    DM8000S2S2S2S2, 500HDS2, ohne HDD, OoZooN exp. im Flash, QNAP 469L, QNAP 412, SatA Stick

  • danke Peter, genau das war es. im Onkyo war eingestellt:
    HDMI -> weiterleiten an TV: ein


    LG
    infopicard